Audio with Marantz SR6005

Discussion in 'Home Theater Audio' started by nittanylion99, Jan 16, 2012.

  1. nittanylion99

    nittanylion99 Cool Member

    21
    0
    May 22, 2007
    I have a Marantz SR6005 that is at the center of my home theater system. I have HDMI connections to my DirecTV HR20, Sony BluRay, and AppleTV. I had an older 50" Panasonic rear projection tv. All was happy with the world with this setup. I utilized my receiver for all audio and had my TV speakers set at zero.

    I replaced the TV with a 60" Panasonic GT30 on Saturday. Now I am having issues with the audio not being processed by the receiver. I noticed it the first time with the BluRay and have had it happen since with the other connections.

    I am suspecting that it has something to do with the new TV but I have no clue what. Does anyone have any suggestions on how to go about even diagnosing the issues?

    One thing I think it might be is that my HDMI cables are all older. I suspect with my older TV it wasn't an issue since it didn't use any newer protocols. But that is just a huge guess.

    Any help would be great - I am sure I will get gruff from my spouse when stuff doesn't work right.
     
  2. John Williams

    John Williams Legend

    106
    0
    Oct 5, 2011
    You didn't say what exactly your 'audio problems' were. So taking a guess that you're not getting any audio or the wrong audio for what you select, the first thing you should do is: Go into the GT30's menu. Select the last icon (looks like a wrench). Find the selection "VIERA Link settings" and select it. Now make sure to turn "VIERA Link" to off. See if that fixed your issue.
     
  3. nittanylion99

    nittanylion99 Cool Member

    21
    0
    May 22, 2007
    My issue is that the audio is coming out of the TV and not the receiver.

    I will try your suggestion. Based on some research I've done using your line of thinking, I think that might be it.
     
  4. nittanylion99

    nittanylion99 Cool Member

    21
    0
    May 22, 2007
    Your suggestion worked. It seems my SmartTV is smarter than me.

    Thanks for your help!
     

Share This Page

spam firewall