1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bad Luck or What?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by guisep, Dec 6, 2009.

  1. guisep

    guisep New Member

    6
    0
    Aug 4, 2006
    About a month ago my 722 starting having problems with recorded data. It would either freeze or the audio would cut out and I had to stop the show and restart it to get audio back. I finally called tech support about two weeks ago and new receiver sent.. Well early last week this receiver starting having the same problems..a phone call later and another new receiver sent..This one being two days old froze tonight after a full pull the plug reboot I get the dreaded message about it not able to record data...uggg another tech call and yep another 722 being sent.. what a POS... boy I wish I hated this box so I could dump DISH....
     
  2. Jim5506

    Jim5506 Hall Of Fame

    3,687
    37
    Jun 7, 2004
    Most likely what.

    Check your grounding, it may also be a lnb problem, itmay be a problem with your household power.

    Many people have reported multiple replacements of VIP DVR receivers with the same failure, that points to other factors other than the reciever as the culprit.
     
  3. P Smith

    P Smith Mr. FixAnything

    22,640
    242
    Jul 25, 2002
    W.Mdtrn Sea
    Or moved out of heat oven - from closed cabinet.
     
  4. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Put receiver on UPS?
     
  5. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Some people have reported multiple swap out. My gut tells me if you swap out the box multiple times and you are seeing the exact same issue it boils down to a couple of possibilities.

    1) Heat. Is your DVR in an enclosed cabinet. If so, need to figure out if you are getting some heat build up. Does it have plenty of space. Is it sitting on top of an AVReceiver etc.

    2) Electrical? - Covered above. UPS or power conditionar.

    3) External influences - possible a bad LNB or something else in your wiring.

    4) User is performing a use case that others are not doing resulting in the issue. Some people have had issues with having lots of Dish Passes (40+) or lots of timers event 550+.

    It is one thing to get a couple of DVRs that exhibit different issues, it is another to keep experiencing the same thing. If you have swapped out multiple times and are seeing these same things I suggest at external influences like above that might be cause the box to not be stable.

    In general the 722 is a very stable box.
     
  6. guisep

    guisep New Member

    6
    0
    Aug 4, 2006
    As for electrical my entire rack is on a conditioner.

    Heat, could be but my first 622 lasted for years then my upgraded 722 again for about a year.. then bam... I even moved equipment away on this latest install and it died after 24 hours. My rack is not closed...

    bad wiring or LNB?? could be something went bad.. how to tell is the question.. Disk just runs through the usual reboot items.. does the check switch find these?

    I do have some timers but I keep about 20 new program timers going.. that should not do it.. I hope...

    The strange thing is when I do a sys info screen the HDD comes up green on this newest unit...even boots normal sometimes but show the dreaded screen after a few hours..
     
  7. mercator1

    mercator1 Mentor

    47
    0
    Sep 11, 2008
    These boxes are heat prone, and kind of suck. I'm about to need my 4th unit. I've install a USB powered fan to blow across it, but it still heats up to an average of about 120. I've started having accessibility issues again. I have DirecTV Tivo boxes for 10+ years, and I never had a single issue. I will be going back to DirecTV in the Spring when their partnership with Tivo starts up again.
     
  8. P Smith

    P Smith Mr. FixAnything

    22,640
    242
    Jul 25, 2002
    W.Mdtrn Sea
    If you owning it you could follow my mod.
     
  9. eichenberg

    eichenberg Legend

    128
    0
    Apr 3, 2003
    I had this same exact problem with my 622...mine started in Feb of 09. They sent me a new box and by August 09 it was acting up again. Called tech andthey told me that since they already sent me a new box and no other customers were having the same issue I had to live with it. Excuse me, live it...I wasn't paying my monthly bill for DVR access to live with a problem where I could not watch shows I recorded...So I canceled and went to Direct TV (but I even had massive trouble doing that)...My wife says it was the best decision I have ever made (other than proposing to her)
     

Share This Page