1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Befuddled...771

Discussion in 'DIRECTV General Discussion' started by wahooq, Aug 2, 2012.

  1. wahooq

    wahooq New Member

    931
    1
    Oct 19, 2011
    Tulsa, OK
    Ok so I work sun-wed and am home on thurs fri sat....I live in Oklahoma. The last few weeks temps have been +100 degrees. A few times on my days off I have been getting a 771 on tuner 1 message...while getting the message I can check signal strength and all relevant sats are in the mid to upper 90's and the SWM is 100% it has happened on my HMC and HR24-500 simultaneously. I'm really perplexed and have never seen any literature about heat having anything to do with 771...any ideas? Is the switch overheating? I barely ever even have rainfade issues....IDK
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    "Gain" tends to go down with heat and up with cold.

    The signal screens were all we had for a long time, but the IV testing looks at the CNR & power levels.
    The AIM looks carefully at the signal and will fail even with good "numbers".

    Re-running the SAT setup seems to be as close to the IV test a receiver can do, and if you see the x for a SAT, "odds are" the CNR is below what it should be on the SAT's even or odd test TPs.
     
  3. Shades228

    Shades228 DaBears

    6,081
    46
    Mar 18, 2008
    Might want to get it moved to installation/support forum.

    However it's possible that it's heat related if there is a bad connector or cable somewhere. Keep a log of the time of day that it happens and see what patterns pop up.
     
  4. NR4P

    NR4P Dad

    6,386
    280
    Jan 15, 2007
    Sunny Florida
    See if the 771 follows particular channels. Then go to the channel/transponder mapping and see what TP/Sat it is. Had a problem last summer where ESPNHD 206, one of the SHO and one other were the only ones with 771. Happened in afternoons and early evenings. It was one TP on one SAT. Was a bad LNB. Didn't like sun beating down on it.
     
  5. wahooq

    wahooq New Member

    931
    1
    Oct 19, 2011
    Tulsa, OK
    no particular channels and no bad connections...believe me i can check that stuff.....no reason for it
     

Share This Page