1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Beware of D-10 Upgrade if you own a Replay Unit w/Local Channels

Discussion in 'DIRECTV General Discussion' started by whiskpro, Jun 8, 2005.

Thread Status:
Not open for further replies.
  1. Jun 8, 2005 #1 of 11
    whiskpro

    whiskpro Cool Member

    16
    0
    Mar 9, 2004
    Since my D-10 software upgrade last night, my Replay unit can no longer change to one of my Directv local channels. Everything works as usual with all the upper channels, but when I try to have the Replay switch to a local channel it stays on the last upper channel that was viewed. Directv indicates it's a problem with Replay, and, of course, Replay contends it's a problem with Directv. I have to side with Replay on this one as everything worked to perfection prior to the D-10 upgrade.

    Replay indicated that Directv knows of this problem but has not decided if it was going to fix it or not. Of course Directv has ties to TIVO, so my bet is that they won't fix it.

    I have to say that I've had great success with both Replay and Directv, but this is one of those classic situations where both side basically say "sorry, but live with it". I don't know if there's a way to revert to a previous software version or maybe refuse the new upgrade, but if you have a Replay unit, a D-10 and local channels you are in for a rude awakening once your receiver is upgraded.

    Thanks for letting me vent.
     
  2. Jun 8, 2005 #2 of 11
    beavis

    beavis Icon

    528
    0
    Jun 8, 2005
    I'm a D* CSR, and have never heard of this. I'll ask around tomorrow at work and see if this has been brought up.
     
  3. Jun 8, 2005 #3 of 11
    whiskpro

    whiskpro Cool Member

    16
    0
    Mar 9, 2004
    I spoke to a CSR named Nathan at about 4:45PM CDT yesterday.
     
  4. Jun 8, 2005 #4 of 11
    beavis

    beavis Icon

    528
    0
    Jun 8, 2005
    and he said that it's Replay's fault with no explanation? Hmmm...that sounds fishy. I assume you're talking about the Interactive upgrade. I'll still check to see if there's some "behind the scenes" info. Since the upgrades started fairly recently, I'm surprised that this hasn't been brought to our attention sooner. I'll see what I can dig up.
     
  5. Jun 8, 2005 #5 of 11
    whiskpro

    whiskpro Cool Member

    16
    0
    Mar 9, 2004
    Nathan indicated that since the D-10 shows and receives my locals that it must be a problem with Replay. It sounded fishy to me that both my Replays couldn't change to a local channel once the upgrade took place. By the way, Nathan said he had never heard of a Replay unit.

    You might also want to check the AVS forums. There's a number of comments about the same problem, not only with Replays, but with standalone Tivos. One comment even went to the extreme of accusing D* of intentionally doing this to eliminate some of their competition.

    This problem is much more widespread than I thought. I'd be interested in hearing what's going on behind-the-scenes.

    Thanks for your interest!
     
  6. Jun 9, 2005 #6 of 11
    beavis

    beavis Icon

    528
    0
    Jun 8, 2005
    No prob man, glad to help. Nathan never heard of Replay? Wow, that's pretty sad. I remember when Replay first came on the market. I'll check out the AVS forums tomorrow on my break. 5:30 comes pretty early. I'll see what I can find out and report back here tomorrow afternoon/night.
     
  7. Jun 9, 2005 #7 of 11
    Edmund

    Edmund Remote Master

    1,785
    13
    Apr 17, 2003
    Southern Ca
  8. Jun 9, 2005 #8 of 11
    beavis

    beavis Icon

    528
    0
    Jun 8, 2005
    I spoke with some upper management today, and their response was "We haven't officially heard anything about it" :rolleyes: Figures. I'll try to get more info this weekend.
     
  9. Jun 9, 2005 #9 of 11
    Sea bass

    Sea bass Icon

    714
    8
    Jun 9, 2005
    Does unplugging the IRD help? Unplug for a minute, plug back in?
     
  10. dfergie

    dfergie Hall Of Fame

    1,166
    0
    Feb 27, 2003
    I'm running one of my Replays with a Samsung hd receiver, but no local ota's so no problems ...
     
  11. whiskpro

    whiskpro Cool Member

    16
    0
    Mar 9, 2004
    Maybe upper management should start reading these forums. This problem has been affecting not only Replay unit owners, but owners of standalone TIVOs and other recording devices...and it all has to do with being able to change under-100 channels. The problem was no doubt caused by the s/w upgrade and comments about the problem surfaced in the AVS Forums as early as May 25th when apparently the upgrades began. I realize that this probably won't be fixed, that is unless there are enough people with the same problem and "upper management" determines that losing those customers would be a detriment to their bottom line. In the big picture it's a minor irritant and won't really have a huge impact on the quality of my life, but I don't forget companies that have little regard for their customers.
     
Thread Status:
Not open for further replies.

Share This Page