1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Screen and Screech Details

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by ebaltz, Apr 13, 2007.

BSOD and Screech

  1. I have had random black screens since 4.01 and they are still in 4.03

    0 vote(s)
    0.0%
  2. I have never had a black screen.

    28.2%
  3. I had black screens in 4.01 but not in 4.03

    71.8%
Thread Status:
Not open for further replies.
  1. ebaltz

    ebaltz Hall Of Fame

    1,432
    0
    Nov 23, 2004
    This thread is to address the serious flaw introduced in 4.01 and still in 4.03 that causes the random black screen and sometimes a screech with it. Please answer the poll and write down the specifics of when it happens on your system.
     
  2. ebaltz

    ebaltz Hall Of Fame

    1,432
    0
    Nov 23, 2004
    I have:
    4.03
    DP34 on Dish1000
    It seems like they are random, but maybe more happen when I am watching one thing and recording another at the same time or in POP mode--which would make sense since that was introduced in 4.01. It happened about 4 times the first day with 4.03, and once yesterday. NEVER happened prior to 4.03. Is accompanied by a screech about half the time.
     
  3. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    I Voted No black screens. Does not mean I have never had one with my 2 622s, but does mean that I have not had one with L4.01 or L4.03.
     
  4. tomcrown1

    tomcrown1 Hall Of Fame

    1,576
    0
    Jan 16, 2006
    I get the black screen twice yestraday---checked the counter and it shows that my HDD stoped twice
     
  5. tnsprin

    tnsprin Hall Of Fame

    2,130
    1
    Mar 15, 2003
    So far only one. And this time without the screech, more like white noise this time. I was getting 2 to 4 or these a day with 401 so maybe the fixed some conditions that did this (the release notes mention something about reset problems an some 61.5 configs).
     
  6. wamjdavis

    wamjdavis Cool Member

    14
    0
    Jun 20, 2004
    Black screen only with 4.03 ... which is not in your poll question as an answer
     
  7. joebird

    joebird Legend

    209
    0
    Sep 15, 2003
    Counter?
     
  8. ebaltz

    ebaltz Hall Of Fame

    1,432
    0
    Nov 23, 2004
    My lost locks counter keeps adding up as well. Never had any of these with 3.6x.
     
  9. wje

    wje Godfather

    471
    0
    Mar 8, 2006
    New England
    I've never had a BSD with any version, including 4.01 and 4.03. The 'lost locks' problem seems to have been introduced with 4.01; I went from typically 0 with 3.66 to 20-30 with 4.01. This seems to have been improved considerably with 4.03. I'm reasonably sure the lock count refers to signal lock from the satellite.

    I haven't seen any HDD stops. Perhaps that's the condition that's causing the BSD? Of course, it could be that whatever is causing BSD causes the HDD to be stopped.
     
  10. tnsprin

    tnsprin Hall Of Fame

    2,130
    1
    Mar 15, 2003
    Perhaps for some. But my machine never showed HDD problems in the counters.
     
  11. bobn23

    bobn23 New Member

    5
    0
    Nov 10, 2003
    I purchased one 622 as soon as they became available last year. It had always had screaching and random restarts, but I noticed that they improved over time to the point that they almost never occurred during software version 3.85. As soon as 4.01 came they started up again with a vengence and may be worse under 4.03. Last night while watching a basball game I had at least three restarts. I have noticed that it is very infrequent to record any program now without a restart. I called Dish yesterday and they are replacing the unit.

    Interestingly, I had purchased another 622 a couple months ago and when 4.01 downloaded it coincided with a hard disk failure in that unit and that was replaced in that last couple weeks. I have noticed no restarts in that replacement unit and I have high hopes that the replacement for my older unit will be as solid.

    -Bob
     
  12. coldmiser

    coldmiser Legend

    107
    0
    Mar 10, 2007
    I noticed yesterday that I was getting random black screens.
     
  13. RASCAL01

    RASCAL01 Godfather

    298
    1
    Aug 1, 2006
    :lol: I had back screens today...but my cat was sitting on my HDMI switch box remote
     
  14. ebaltz

    ebaltz Hall Of Fame

    1,432
    0
    Nov 23, 2004
    3 more black screens at annoying times tonight.
     
  15. whatchel1

    whatchel1 Hall Of Fame

    1,086
    0
    Jan 10, 2006
    I've had the black screen/screech only during the time I had 401. I have had none since 403 came in my life. I checked HDD stops it shows 0. If that were causing the problem would it show for the 2 I had during 401 or was it reset when 403 arrived?
     
  16. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Ok guys.. I see posts from people experiencing this but not a lot of details in terms of configuration.. Based on the polls this seems to not be a common occurance that everyone is seeing but seems to be localized situation at this point. I don't have 61.5 so I curious if the people seeing this all have 61.5?

    Ok.. when reporting these type of problems more details the better... The OP said lets get a thread going to capture the info, but at this point I am not seeing a lot of info just people indicating they are seeing them. I for one have not seen one on either of my boxes. Oh.. and I also see the lost lock count above 0.

    Typical stuff

    Mode: Single or Dual
    What type of audio are you using?
    What is your Dolby settings for your 622 at?
    What is your Dish installation like?
    Is your 622 on a power conditionar or UPS?
    Is everyone only seeing this with Side by Side PIP?
    Do you have OTA?
    How many times a day are you seeing this?
    Channel changing/Pip Swap fix it?
    Have you done a power cord reset?
    Have you done anything in terms of keeping yoru 622 cool?
    Have you done anything like a factory reset? Cleared your switch matrix etc?
    622 revision number?
    Differences in counters in the diagnostic screen.

    And anything else you think would be helpful based on your experiences...

    tnsprin has two 622.. Seems to of had some occurrences with L4.01. They have been reduced on L4.03. Did you have these occurrence on both your 622s?

    I know these the question may sound redundant or seem like a waste, however, they may show a pattern? they provide a clue to E* etc. Just saying you are getting them is interesting, but to E* engineers provides not value except perhaps makes them scratch there head.
     
  17. Mike D-CO5

    Mike D-CO5 Hall Of Fame

    3,099
    0
    Mar 11, 2003
    I have the 61.5 sat in my switch check matrix using a dish 1000.2 sat dish. My lost locks go up every day in the 20's , 30's 40's daily. But I never have had any black screen or screeching screaming audio. The closest thing I get to audio problems, is when a timer kicks in on the other tuner my sound will elevate loudly on the tuner I am watching.

    I have also cleared the matrix on both dvrs and replaced the sat cables , diplexors, and seperators on both to get my tuner back that I lost on both of my 622s. Other than the lost locks and the audio flucuations due to timers kicking in on the other tuners , the software is working for me.
     
  18. tnsprin

    tnsprin Hall Of Fame

    2,130
    1
    Mar 15, 2003
    Note that I have not seen any black screens on my E vip622, but it does get somewhat less use. On a seperate issue both have seen complete lose of OTA channels under l401/l403.

    Mode: Single
    Usually use RCA audio through the TV's rather than activating my Stereos. In each case the stereo's are connected with optical.
    The set having black screens has dolby/PCm (the other has pcm only)
    Dish 500 with twin and dish 300 (61.5)with dual connected to a DPP 44.
    On a UPS.
    Never seen this while using pip. In fact don't normally use pip.
    OTA is run seperately from a roof antenna. I have had failures both when using OTA and when not using it. With l403 the failure occurred while watching a previously recorded satellite program.
    Was seeing this 3 to 4 times a day. With l403 have only seen it once in 5 days.
    No remote controls work so could not swap, etc
    I have done several power cord resets.
    Have some added space below and nothing above. It is in regular room ari, but did nothing else for cooling.
    Did try a NVM(ram) reset while on 401. Seemed to help for two days but then had several failures in a row on the next days.
    Full number below.
    Only counter change was AC/Pwr/hw wd. I am not sure if it always went up, or only when I pulled power.
     
  19. SMosher

    SMosher Godfather

    455
    0
    Jan 16, 2006
    Are you kidding me?! Such a small amount of 622 owners with this issue?



    1) Single or dual mode?
    Single Mode
    2) When it happened, what channel and what type of audio where you watching. Was it DD 5.1, PCM, DD 2.0 etc.
    OTA, SD and HD channels. The unit is set for Dolby & PCM
    3) Type of audio conneciton.
    HDMI
    4) 622 revision number.
    L 4.03
    5) Did it just happen on its own or was it a result of a an remote action?
    All on its own.
    6) How many times have you experienced this.
    Sometimes 2 to 3 times a day. Somtimes not for a week or so.
    7) Was it Delayed, Live, or recorded content.
    It was live
    8) Where you able to get it to stop making the screech? if so, what did you do? PIP swap, jump back, channel change etc.
    Hit ANY button on the remotes and it rebooted.
    9) If recorded material, does replying the same scene cause it to happen again
    N/A
    __________________

    Complete matrix switch reset.
    Sat locations CURRENT 61.5,110,119,129.
    DPP44 Switch.

    Also to add.

    Replaced DPP44 switch with alt DPP44.
    Ran power cord directly to wall bypassing surge device.

    Today I will disconnect sat location 61.5 from the system and give it a shot.
     
  20. SMosher

    SMosher Godfather

    455
    0
    Jan 16, 2006
    Counters.

    Main Menu
    Press 6 System Setup
    Press 3 Diagnostics
    Select Counters
     
Thread Status:
Not open for further replies.

Share This Page