1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blinking red TV1 and TV2 lights

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by gherna1, Sep 5, 2014.

  1. Sep 5, 2014 #1 of 10
    gherna1

    gherna1 New Member

    13
    0
    Sep 5, 2014
    Youngstown, NY
    Hi! I was experiencing problems restoring recordings > 300GB from my external HD to the EMPTY internal 500GB HD. I would get a message saying there wasn't enough space. After deleting all recordings on the internal HD, I noticed I apparently had available space for only 55 hours of HD recordings or 330GB of SD recordings. That first number seemed too small, so I thought I should reformat the drive to clear up some apparent errors.
    I had found some secret commands to do so, so I attempted to format the drive. All seemed fine. The interface said it was 'cleaning' the drive, and that my unit would restart after it had done so.
    After a few minutes, the unit rebooted itself and a few minutes later, instead of displaying the usual interface, the front panel red (recording) lights would start blinking, alternating. I thought: Oh, I damaged the drive! I decided to test my theory by disconnecting the SATA cables from the drive, to no avail. The unit would not complete its boot cycle. The red lights blink non stop.
    I tried disconnecting the unit from the power supply, and plugging it back in, to no avail. The symptom continues. It's not the HD.
    By the way, it's out of warranty, and I own it, so DISH may not come to the rescue. Any help will be greatly appreciated.
     
  2. Sep 5, 2014 #2 of 10
    P Smith

    P Smith Mr. FixAnything

    24,439
    377
    Jul 25, 2002
    W.Mdtrn Sea
    how do you manage reformat ? what command did you use?
    how you get to SATA cable ? did you open the DVR ? is the internal drive checked by MHDD/Victoria/etc for SMART ?
    is it original drive ?
     
  3. Sep 5, 2014 #3 of 10
    andreab@DISH Network

    andreab@DISH Network DISH Representative DISH Representative

    30
    3
    Jun 25, 2014
    Colorado
    I am sorry, could you please clarify if the issue is on the receiver or the EHD. Or possibly both. You said the EMPTY internal. Were you trying to transfer recordings back to the DVR from the EHD?
     
  4. Sep 5, 2014 #4 of 10
    gherna1

    gherna1 New Member

    13
    0
    Sep 5, 2014
    Youngstown, NY
    Hi! Thanks for coming to the rescue! I was trying to restore recordings from an EHD. I had deleted all recordings on the internal HDD to allow all 500GB of recordings from the EHD. This is where the problem started. I expected it would hold all recordings from the EHD, since they are of the same capacity. NOT!

    I tried reducing the number of restored recordings until it reached about 300GB. I thought that was a safe number, and that plenty of free space would still be available for new recordings on the internal HDD. NOT!

    The above scenario is what prompted me to attempt to reformat the internal HDD, with the known failed results.
     
  5. Sep 5, 2014 #5 of 10
    gherna1

    gherna1 New Member

    13
    0
    Sep 5, 2014
    Youngstown, NY
    Use at your own peril:

    DishNet VIP-722k DVR Hidden Menus and Advanced Functions


    For these commands to work, you should be at the Memory Dump screen.


    To access Memory Dump Screen:
    (MENU-6-3) + (INFO-BROWSE-THEME button presses, in that sequence)

    Format HDD:
    Press Play, Play, Recall
    You will lose all recordings!

    HDD Short Diagnostics (DST-1):
    Press Pause, 1

    HDD Long Diagnostics (DST-2):
    Press Pause, 2
    If errors are found it may format the hard drive!

    HDD Long Diagnostics (DST-2) including Transfer Rate test:
    Press Pause, 3
    If errors are found it may format the hard drive!

    HDD FET Diagnostics:
    Press Pause, 6

    Diagnostics + Reset LBA Failure Condition:
    Press Pause, 8
    You may lose all recordings!

    Send
    This does something??? Brings up a menu which looks like it sends diagnostics reports to DishNet. Not sure it does whats is stated below.

    Menu-6-3-Info-Right-Left-TV/Video to clear the NVRAM

    and the the

    Menu-6-3-Info-Right-Left-Play-Play-Recall to clear the HDD

    Links:
    http://www.dbstalk.com/forumdisplay.php?f=107
    http://www.satelliteguys.us/dish-network-technical-discussions/223265-vip-722-internal-hard-drive-replacement.html
    http://www.satelliteguys.us/dish-network-technical-discussions/
     
  6. Sep 5, 2014 #6 of 10
    P Smith

    P Smith Mr. FixAnything

    24,439
    377
    Jul 25, 2002
    W.Mdtrn Sea
    I recall the hidden features, thought it was applicable for DP501/508/510 only ...
     
  7. Sep 5, 2014 #7 of 10
    Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,627
    395
    Jan 7, 2005
    Kittrell, NC
    Ignoring the secret menu stuff of which I know nothing about...

    A Dish DVR reserves some space on the hard drive for its use, for things like the VOD PPV and EPG data and other things... so if you have a 500GB drive in it, you have less than that available for your use. I don't remember the exact numbers on the DVRs with 500GB internal drives.
     
  8. Sep 6, 2014 #8 of 10
    P Smith

    P Smith Mr. FixAnything

    24,439
    377
    Jul 25, 2002
    W.Mdtrn Sea
    You'll find the data if you'll find my posts by keyword "QUOTA"
     
  9. KaosEngineer

    KaosEngineer New Member

    1
    2
    Oct 11, 2016
    Oklahoma
    I posted a similar write-up on an older forum at SatelliteGuys.US too.

    I have a Dish ViP612 with a failing hard drive. I'm guessing that's the problem as playback of some recorded shows would freeze making the receiver unresponsive to any remote or front panel buttons, recordings stuttering, channel changes taking 20-50 seconds before the current program started to play. And, an error 311 screen displayed upon turning the TV on in the morning.

    I found in this forum, information about hidden DST-1 and DST-2 diagnostics, short and long HDD SMART diagnostics tools accessible via super secret remote key combos ala Konami. DST-1 showed no error detected. Yeah! Well maybe my HDD is okay after all and its some other software bug causing the receiver to freeze upon playback.

    Remote Buttons to Access Memory Dump Screen and from there the HDD DST-1 and DST-2 diagnostics tools:
    Press Menu, 6 (System Setup), 3 (Diagnostics). (but on the ViP612 Diagnostics is 2 not 3)
    Within 5 seconds press Info, Browse, Theme.

    Google search "Secret Squire DISH receiver master reset" for more codes. Or, you've already past them in this forum thread post #5 by gherna1.

    The memory dump screen shows up, a 7x4 grid most all are filled with numbers (most in decimal with a few in hexadecimal), a box on the bottom of the screen filled with 00000000 and a "Done" button.

    ViP612 Memory Dump.jpg
    After displaying the Memory Dump screen, DST-1 (HDD Short SMART diagnostics) is accessed from here by pressing Pause, 1; and DST-2 (HDD Long SMART Diagnostics) by pressing Pause, 2.

    First, I ran the short diagnostics without a problem, diagnostics on the HDD showed no error after 2 minutes. Next, I ran the Long diagnostics for 145 minutes, which resulted in an HDD_READ_ERROR . I did a hard reset via pulling the power plug to exit, I'm guessing a front panel reset would have done the same thing by holding the power button until the receiver resets.

    My hard drive must in fact bad. Oh, no!

    My problems started after the reset, a flashing RED record light (only 1 TV output not 2 as on a ViP622, etc. thus no TV1 and TV2 red flashing here), a blank screen and an unresponsive remote and front panel buttons.

    Some users said to wait 12 hours while still connected (streaming data from you dish) and powered on and it'll stop flashing on its own. Well I did that, waited and waited, it did finally stop one time <12 hours and another >12 hours then I was able to watch TV until the system rebooted for system updates. Back to the red flashing record light, wait again. 12 hours passes still flashing, Others have suggested sticking a USB stick in front panel port - nothing happened for me, so i continue to wait. Finally, at the nightly download time, the TV screen shows the popup stating that the receiver is about to shutdown for nightly downloads. Asking if you want to do so by selecting Yes or cancelling with Cancel or No. I exited that screen. I'm not sure if used Cancel or No, but I pressed the remote's Menu button and was finally back to seeing the receiver's menu screen and had video playing.

    I'd read a post that stated to clear the NVRAM to fix the problem. Thereby, you'd not have to wait forever watching a blank screen and red flashing record light(s). I went to the Memory Dump screen (Menu, 6, 2 (maybe 3 for you to get to diagnostics), Info, Browse, Theme then I pressed Input aka TV/Video button on the remote to clear my receiver's NVRAM. A popup window shows up indicating that the NVRAM is corrupted and will be cleared on front panel reset (holding power button) or hard reset (remove power plug and wait a minute).

    Voila, no more flashing red record light.

    But, as the acquiring signal screen (should not take more than 5 minutes to complete) was displayed a different problem arose.

    The receiver displayed popup windows indicating partial signal loss and complete signal loss that alternated over and over again. Another reset (via power button hold), once the Acquiring Signal screen showed up I pressed Menu on the remote, nada no response just back to the signal loss screen cycling

    Reset again but instead of the using the remote's menu button, I pressed the System Info button on the front panel. I noticed the remote status showing as 'ir' and Rem Addr 1, but didn't think anything about it.

    I did a Menu, System Configuration (6), Installation (1), Point Dish (1), Switch test by using the front panel buttons to scroll up and down to the correct menu item then pressing the Select button.. I'm not sure if this setup step was required but as the NVRAM settings had been cleared and signal loss errors showed, it seemed to be the logical thing to do. After the next RESET, a signal was received -- no more signal loss error screens.

    No working remote!

    Back to the System Info screen, it shows the remote is IR on Rem Addr 1. Hmm, my remote, a 21.1 IR/UHF Pro, was set to UHF not IR before clearing NVRAM. I had to reconfigure the receiver to use UHF instead of IR. (Clearing NVRAM had reset the receiver to an IR remote!)

    Re-configure DVR for UHF Remote instead of IR Remote
    Press and hold the SAT button on the remote until all lights flash red for the device selects across the top and the SAT button flashes. Press the # button to see the SAT button flash 3 times. Press RECORD button on the remote to update the Rem Addr.used by the DVR. The remote should now be able to control the DVR, When I paired my remote to my DVR, I was displaying the System Info screen and saw the box 'i' change to IR/UHF Pro Band B/Rem Addr 14. (your addr may be different!)

    ViP612 System Info Section e Blurred Out.png
    My remote now works. Yeah! (but wait...)

    Rem Addr Update: There be strange goings on here. When the remote is used to call up the System Info screen by pressing Menu 6,1,3 the screen displayed is titled System Info - One which is different than when using the front panel System Info button where the page is simply titled System Info. When I change the UHF channel with System Info - One screen displayed the Rem Addr changes but the DVR does not respond to the remote. If I use the front panel System Info button to bring up the System Info screen and change the remote's UHF channel, the DVR does respond to the new UHF channel number shown on it shown as

    Remote Address xx IR/UHF Pro Band B. (where xx is the new channel I set the remote on)

    System Info - One seems to change the DVR's channel but the remote is not changing. I had to go through holding SAT and waiting for all the other lights to flash red leaving the SAT button flashing green. Now, press in the channel number you thought both devices should have changed to followed by #. But do not press RECORD. Pressing RECORD sets the DVR's Rem Addr. Without pressing RECORD only the remote's channel number will be updated after the SAT button completes flashing green three (3) times in a row.

    Rem Addr Update 2: Second attempt to update remote and DVR's UHF address so the remote controls the DVR once saved (RECORD button is pressed). Use the remote buttons; Menu, System Configuration(6), Installation(1), System Info(3) to display the screen titled System Info - One. Press and hold remote's SAT button until all the other device selection buttons across the top of the remote flash red. Release the SAT button to see it continue flashing green. Use the number pad to enter a channel number from 1 to 26 followed by the # button. The SAT button will flash green three (3) times. Now, press the RECORD button on the remote. The Rem Addr on the System Info screen should change. The remote and DVR should now be paired. Yes! It's a timing issue, you have to wait for the SAT button to finish flashing green three (3) times before pressing the RECORD button. (You don't have to press the RECORD three (3) times as indicated earlier, just wait until the SAT button stops flashing!)

    Summary
    First, wait until right before the receiver's nightly download time arrives to see the blank screen change to display the system shutdown notice. Second, exit/cancel the shutdown. Third and foremost, using the secret remote key combo command codes by way of the memory dump screen clear the receiver's NVRAM. And finally, to finish it all off, use every support technician's goto - the ever necessary power cord hard reset.

    Hopefully, this write-up will help someone with a stuck / RED flashing front panel indicator / HDD failing / non-responsive remote /
    #$%^&@ DVR, like their Dish ViP612/622/722 DVR or equivalent Bell DVR.

    KaosEngineer

    P.S. All my timers were still present as were my old recordings (they were no longer grouped as they had been but easily correctable settings change found in My Recordings/Group/Group by Title fixed the grouping) along with, to my amazement, new recordings scheduled during all the time of seeing a RED flashing record light and a blank screen.

    A few other custom settings were lost but nothing major, inactivity shutoff/standby changed from my 4 hours of inactivity to 2 hours and the daily updates time went back to 3:00am instead of my custom 5:00am setting. TV enhancements were Enabled so I Disabled them again. Re-enabled ERD,etc. I'm sure there are other settings and histories lost when NVRAM was cleared. As I have no idea what's saved in NVRAM, I'm not sure which settings, histories were set back to system defaults.
     
    javaman and wilderbee like this.
  10. javaman

    javaman AllStar

    57
    0
    Sep 26, 2004
    I know this thread is a couple years old but I wanted to thank KaosEngineer (wherever he is) for the info that helped me fix the two blinking red lights problem with a 722.

    I was in a jam last night after running the hidden menu drive diagnostic which produced a read error. I'd done this once before and in that case I'd left the 722 in "dual mode". That allowed me to quickly access the setup menu from TV2 to wipe the NVRAM and remove the blinking lights. This time I left the receiver in single mode so I had nothing but a blank screen on all outputs.

    The info about waiting for the nightly updates prompt worked perfectly. I remembered changing the update time to shortly after 5am. I set my alarm and waited. I was starting to worry when the time passed with no change but within 10 minutes the prompt appeared on the blank screen, the receiver was about to conduct its nightly update with an option to cancel. I chose cancel and sure enough I was able to access the setup menu. I went through the key presses to wipe the NVRAM with the final on-screen message confirming it's been corrupted. I did the hard reboot by unplugging and was back to normal startup within minutes.

    Other tips about plugging in a usb stick or card in the smart slot didn't work. The smart slot tip just gets you an error with system info page and no access to setup.

    There must be some other hidden way to quickly bypass those blinking lights resulting from a read error probably only the engineers know but big thanks to KaosEngineer's helpful info about the nightly updates. I'll just add that if you plan on doing any hard drive test through the secret menu make sure the receiver is in Dual Mode so you can access setup from TV2 to wipe the NVRAM.


     

Share This Page