1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Broadband Setup Issue??

Discussion in 'ViP922 DVR Support Forum' started by bgullicksen, Aug 24, 2010.

  1. bgullicksen

    bgullicksen Legend

    238
    0
    Oct 1, 2006
    I'm having an issue with the broadband setup on my 922. If I reset the receiver it acquires an IP address and DHCP, Internet and Dish access are all OK. If I try to refresh the settings from the setup I sometimes get an IP address e.g. DHCP OK, but connecting to the Internet & Dish are failed. A reset fixes it everytime.

    If I leave it, everything runs okay for a couple of days. I can sling, access the DVR remotely, etc. and setup reports everything OK, but then after a couple of days everthing becomes failed. A refresh of the broadband setup does not work, but a hard reset does.

    Since it works for a couple of days, I have pretty much ruled out firewall/ports, etc. I have verified that when the receiver acquires the IP address is does place a port fowarding rule for port 5101 in my router to the receiver via UPnP.

    I need to do some additional troubleshooting, but it could possibly be losing connection when the DHCP lease expires and the receiver isn't able to reacquire the IP address without a reset??

    I'm thinking that it could be a firmware/922 problem, it could be a problem with my 922/it's ethernet port, etc. or possibly a problem with my router, but I have several other DHCP and static IP devices on the network that don't have any problem. The only difference here is on my network, all devices that stay on all of the time or are appliances e.g. HDTV, Blueray player, etc. all have static IP addresses and only my laptops, desktops and iphone/ipads use DHCP so they always reacquire with a powerup and don't need to renew the address at lease expiration.

    Does this make sense? Is there a known bug here? If it might be my router, does anyone know if there is a list of preferred/tested routers published by Dish?

    Thank you!
    -Bill
     
  2. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,611
    382
    Jan 7, 2005
    Kittrell, NC
    I could be wrong here, mainly speculation... but this is another of the "funky" things after an overnight update that I have seen before.

    When it has happened to me, broadband would be "dead" all day no matter what I did... until the next nightly update the following day.

    I'm pretty sure it is a glitch that Dish is aware of... but am unclear as to whether they think it is a firmware bug/fix or if there is some faulty hardware out in the field.

    Whatever is going on, it doesn't seem to affect everyone... and I think that is making it tough to nail down.

    I can say that it has been a while now since it has happened to me... so hopefully it is still something they are tweaking as they go along with fixing other things in firmware.
     
  3. bgullicksen

    bgullicksen Legend

    238
    0
    Oct 1, 2006
    Thanks for the response, Stewart. I appreciate your insight. I can live with a restart every couple of days for a short time while the bugs are worked out, but if the problem was on my end, I would start ripping apart the network right away!

    -Bill
     
  4. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,611
    382
    Jan 7, 2005
    Kittrell, NC
    First time it happened... I did go through my entire network a couple of times to be sure it wasn't me! If the 922 was my only receiver I might never have been sure it wasn't me... but since I have other receivers that don't exhibit this problem, I could nail it down to the 922.
     
  5. 356B

    356B Icon

    908
    1
    Oct 11, 2008
    Northern...
    I agree, the vip922 is buggy, :grrr: my caller ID wasn't working so checked the connection in the menus, Broadband good, phone line not connected. Did a system check the phone was green, restarted/reset the 922 and all is well. :icon_da:
    The 622 was buggy at first also, I'm hoping the 922 will eventually sort this stuff out. :goodjob:
    Best of luck :icon_band
     
  6. bgullicksen

    bgullicksen Legend

    238
    0
    Oct 1, 2006
    A quick update if anyone else is having intermittent luck with staying connected with broadband. I replaced a roughly 2 or 3 year old Netgear router with the Netgear WNDR3700 and all of my broadband issues went away. My ViP 922 now faithfully stays connected.

    I have roughly 25 devices that connect to my network without any problems or interruptions in connectivity so it is strange that the 922 would have problems. I can only guess that it can be a bit picky with certain routers and network equipment. The WNDR3700 is a bit pricey but it has some pretty nice features and the 922 does seem to like it so for me it is worth it.

    -Bill
     

Share This Page