1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BUG REPORT L146: 921 answers the phone

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by wcswett, Feb 20, 2004.

  1. wcswett

    wcswett Godfather

    363
    0
    Jan 7, 2003
    Ok, now this is weird. My 921 took the software upgrade automatically last night and shows L146 in the system info screen. This morning I got a series of one-ring phone call hang-ups. I was expecting a call from my sister, so I called her to ask if she was trying to call me. She was, and was getting a modem answering on the first ring. I used my cell phone and confirmed the modem answering. All of my five DISH receivers are plugged into phone jacks but for some reason I knew to check the 921 first. I don't know why, but it answers the phone every time someone calls now. This has only happened since L146. It's now lost its phone privileges.

    --- WCS

    Boot version: 120B
    Flash version: F051
    SW version: L146HECD-N
     
  2. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    That's bizarre. I have my 921 connected to a phone line for testing purposes. It did not answer my phone when I just called home to test. I don't have caller id activated on my 921.
     
  3. jsanders

    jsanders Hall Of Fame

    1,191
    0
    Jan 21, 2004
    That is weird, and bad all rolled together. I can just see it now, an extra charge on your bill because you didn't have it plugged into the phone line! Are they doing that yet??
     
  4. bytre

    bytre Legend

    131
    0
    Sep 10, 2003
    Try calling it with a modem and see what you get!
     
  5. David_Levin

    David_Levin Icon/Supporter DBSTalk Gold Club

    1,227
    0
    Apr 22, 2002
    Now that would be interesting (how many people still have modems)?

    A reboot would hopefully clear this problem up.
     
  6. wcswett

    wcswett Godfather

    363
    0
    Jan 7, 2003
    I don't know if I have caller ID activated. It wouldn't work anyway because the 921 is on a wireless repeater that doesn't transmit caller ID. I guess I should check and post test results.

    --- WCS
     
  7. wcswett

    wcswett Godfather

    363
    0
    Jan 7, 2003
    I don't think they will do that to me. My other four receivers are all plugged into the phone and I can plug the 921 in and instruct it to phone home if I need to. What scares me is if they screw up and send out instructions for the 921's to call England to check in every 5 minutes or so... or something like that. I really hate giving this thing phone access right now.

    --- WCS
     
  8. wcswett

    wcswett Godfather

    363
    0
    Jan 7, 2003
    It was just sending a tone, then about a 1/4 second warble. After that it cuts off. My computer is DSL connected and isn't compatible with my cell phone, so I don't have a second line to call the 921 on.

    --- WCS
     
  9. wcswett

    wcswett Godfather

    363
    0
    Jan 7, 2003
    I will reboot it this evening, though it took the software download last night without me having to do a manual reboot.

    --- WCS
     
  10. jsanders

    jsanders Hall Of Fame

    1,191
    0
    Jan 21, 2004
    He was suggesting to call with a modem, connected to a computer to see what would happen. If you tried a telnet session, would you get "Welcome to DishLinux...." or something. It would be very interesting to see if it gave you a Linux command line. So many things you could explore with it.... That's all.
     
  11. 4HiMarks

    4HiMarks Hall Of Fame

    1,585
    36
    Jan 21, 2004
    Laurel, MD
    But what's the username and password? Given the state of the software, the root pw is probably just "password".

    -Chris
     
  12. wcswett

    wcswett Godfather

    363
    0
    Jan 7, 2003
    I've rebooted the 921 manually and checked the caller ID setting, which has the popup turned off. The machine still answers the phone, whether it's on or in standby. I guess the phone stays disconnected.

    --- WCS
     
  13. lex61564

    lex61564 AllStar

    59
    0
    Feb 10, 2004
    I just call from a cell to my home and the id came up and the answering machine picked up also, It seems to be normal.

    Alex
     
  14. jtp1947

    jtp1947 Mentor

    34
    0
    Feb 13, 2004
    WCS, same problem on my system. I finally had to unplug the phone line into my 921 so my phone would work. Mine is a wireless phone jack and caller I.D. wouldn't work anyway. Any suggestions from anyone as to the cause or cure? Jim
     
  15. David_Levin

    David_Levin Icon/Supporter DBSTalk Gold Club

    1,227
    0
    Apr 22, 2002
    Look's like mine is picking up the phone too (but not every time) -
    I'll try a reboot and/or disabling caller id, but it might have to stay disconnected.
     
  16. BobaBird

    BobaBird EKB Editor

    4,022
    0
    Mar 30, 2002
    David, is yours also on a wireless jack?
     
  17. John Corn

    John Corn Hall Of Fame

    5,046
    0
    Mar 21, 2002
    Haven't noticed that on mine, thanks for the heads up, I'll keep an eye on it.
    921 answering the phone?......thats just plain crazy.
     
  18. Orcatek

    Orcatek Legend

    159
    0
    May 1, 2003
    This is not completely new as my reciever answers the phone. Luckily not on the first ring like yours. If I get a call that hangs up while ring, and then a call right away, the reciever has answered. Now mines not a 921, I have both a 501 and a 6000 on the phone line, not sure which one is the one. In any case, they should never answer. Modem should be for out going only!
     
  19. mcowher

    mcowher Mentor

    35
    0
    Jan 27, 2003
    My 921 is answering the phone intermittantly as well starting with the new version...
     
  20. wcswett

    wcswett Godfather

    363
    0
    Jan 7, 2003
    Can't remember if I mentioned it but mine is a wireless phone jack.

    --- WCS
     

Share This Page