1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BUG REPORT L146: Digital OTA still locks up

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by kmcnamara, Feb 22, 2004.

  1. kmcnamara

    kmcnamara Icon

    Jan 30, 2004
    My digital tuner locked up again this morning. It gave the message that the signal could not be acquired. Smart card reboot, power button reboot and unplug reboot had no affect. I had to remove all the channels and re-add them before I could get to them again.
  2. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    Mar 23, 2002
    I'm still having one problem channel that I lose as well. But, re-adding that one channel brings it back. I don't have to reboot, or re-add all of the channels.
  3. pculley

    pculley AllStar

    Dec 23, 2003
    I also have had to add an ATSC channel back in in order to watch it. Have not done an exhaustive check, but this is this is the first such channel that this happened on, also only needed to do it once so far.
    KRIV houston, Ch 26-1, on OTA chan 27.

    146 etc.
  4. guruka

    guruka Troublemaker/Supporter DBSTalk Gold Club

    Dec 27, 2003
    Confirmed. I have two of those DT channels that I have to re-add almost daily. As soon as I re-add them, they stick for a while, then I have to do it again.

  5. fjerina

    fjerina AllStar

    Dec 20, 2003
    I also, with L146, have to re-add one digital channel that keeps dropping off. It is digital channel 16.1 (mapped to channel 13) which is HD CBS in Albuquerque. I don't have a problem with the other channels but just that one. I am line-of-sight to the stations's transmitter and only 20 miles away at most. It is a pain because when I have a timer set to record from that channel many times when I get home the recording is not there and then I have to re-add the channel. Would love for this to get fixed since it is most irritating.
  6. dishguy

    dishguy Cool Member

    Feb 6, 2004
    I'm also having the problem of having to re-add channels. I'm on L146. I will try to tune a channel that has been added in the past, will get the no signal message. Go to local channels, delete the channel, add it again, and get about 110 on the signal strength. The channel is OK again, at least for a day. I've also noticed some strange items with the add DTV not always working. I will add a channel, hit save, channel doesn't show up in list. I will then add another channel, and do save, now both channels show up.
    Deletes of channels also doesn't seem to work consistantly. The screen shows the channel has been deleted, but when I add another channel, again, the deleted channel comes back.
  7. crashman

    crashman Mentor

    Feb 11, 2004
    Ours was similar, turned it on first thing in the morning on Sunday, Feb22, we had left it on an OTA. Blank screen. If we changed channels we would get the header info, but no display, just a blank screen including satellite channels. Tried a DTV scan the yellow load bar never moved. Did a Card reboot. Nothing changed. Did a power off/card reboot. Satellite channel were back, did a DTV scan and then the OTA were back.

  8. CAL7

    CAL7 Legend

    Dec 16, 2003
    My one channel that goes away nearly daily is the same one that never supports DVR functions (see my post in the OTA DVR thread).

    ATSC Channel 11 mapped to 002-01.
  9. lex61564

    lex61564 AllStar

    Feb 10, 2004
    I too now am having OTA channel problems with OTA, a CBS local, comes in good with the huge in attic antenna I put up but I just started having channel loss problems, had to reboot several times because of it, I have CBS HD from dish, I think I will leave off that channel until new software has spooled, hum, interesting,
    Local here ins Missouri, KRCG TV 13 Maps out to 13.1

    Hoping not using that local will stops these latest reboots,

    :nono2: :scratch:
  10. jsanders

    jsanders Hall Of Fame

    Jan 21, 2004
    I started having this issue too, although it is a little easier to deal with than L1.45.

    I don't loose one of the channels, I loose all of them!
    If I try to re-scan, it hangs the way it used to. Before (1.45), I would have to reboot, sometimes twice before the re-scan would work.

    Now, when the "Scan DTV" doesn't work, I can do an "Add DTV", save the channel list, tune to that channel, then do a "Scan DTV". It works if I do that sequence to get the channels back, no need to remove them all, reboot, then re-scan them!

    I still loose all of the channels, but not nearly as often as before, and it is a lot less painful to get them back.

    Because I'm not loosing all of the channels as often, I'm finding that my OTA timers are more reliable now too.

    We still have some issues to work out, but we really are making some progress too.
  11. anderdea

    anderdea Legend

    Jan 13, 2004
    I had the Issue with 1.45 and still have it with 1.46 on two channels. Digital 11-1, 2, 3 (NBC analog 22) and Digital 12-1 (WB analog 20). I get a total of 6 digital OTA channels in my area (Connecticut). I haven't stored the analog OTA channels and haven't tried to record OTA channels. I am on my third 921 and am somewhat gun shy. :nono2:

  12. Interprises

    Interprises AllStar/Supporter DBSTalk Gold Club

    Feb 12, 2004
    Have not had a problem, until v149 -- but, now my OTA channels have become unavailable.

    Error (example): Channel 4-1 not found, wait or Channel Up / Down

    When I attempt to Scan DTV, the system freezes, even to the point that the time string is corrupted; showing 7:29AM when it's 12:29 AM. Forced to reboot in order to regain control of 921.

    Again, haven't had a problem with OTA until v149 spooled.

    Will try to delete OTA digital channels and re-scan.
  13. Interprises

    Interprises AllStar/Supporter DBSTalk Gold Club

    Feb 12, 2004
    Ok, now I have no OTA channels. Won't even allow me to scan in a new set. When trying to Scan DTV, the little "Processing..." indicator bar doesn't respond; I waited about five minutes to see if it would scan; nothing. When I try to exit, the system freezes as described above.

    -- UPDATE --

    Followed jsanders' suggestion and that allowed me to regain use of Scan DTV. Looks like I have all my available OTA channels back.

    Thanks, JSanders!
  14. JOlds

    JOlds New Member

    Mar 21, 2004
    Here in Atlanta I've had this drop out problem with digital channel 10 (analog channel 11 -- 11Alive our NBC affiliate).

    Every day or two, my 921 loses the ability to lock onto this station, even though the signal stength is high and steady. Deleting the station from the local channels list and re-adding it will solve the problem.

    Been that way since at least 1.46, maybe longer.

    Other local HD's are fine and have not had this particular problem (CBS, ABC, TBS, UPN), as is Fox's digital signal. These have no more than momentary signal loss. CBS (Digital 19) does have a significant signal variation at times -- alternating between over 100 to no signal several times per minute. Seems like this is less of a problem at night. I assume they increase their power level then.


    Boot Version: 120B
    Flash Version: F051
    SW Version: L149HECD-N
  15. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    Mar 23, 2002
    Interprises, I've been having this problem very often with my 921 in Denver as well with 3 of my channels. And, I've had the Scan DTV lock up on me several times as well. A smartcard reboot has always brought it back and allowed me to rescan. Plus, if you just go to ADD DTV the channels that you're getting the "Not Found" message for, they'll come back, and you won't have to reboot each time. I do this just about every day.
  16. Interprises

    Interprises AllStar/Supporter DBSTalk Gold Club

    Feb 12, 2004
    Thanks for the additional tips, Mark. I hadn't thought about a smartcard reboot, and I'll definitely keep that in mind. Also, if I run into the "Not Found" message, again, I'll remember to just add those affected. Although last time it was all but one.

    Great help!
  17. Interprises

    Interprises AllStar/Supporter DBSTalk Gold Club

    Feb 12, 2004
    This evening the OTA began dropping, again, and when trying to add them back I'm now at the point where the 921 will not boot-up properly. I wish there was some way to opt-out (under user control) of any "fixes" (short of unplugging the unit) until a tested and final working release is available. L149 has brought us a number of problems we haven't seen, since receiving a replacement several weeks ago.

    Anyway, she just finally rebooted, after doing as Mark suggested; hard reboot (unplugged the unit). As mentioned elsewhere, holding the main button down for 5 seconds (soft reboot) doesn't seem to work under this new version. Tried that a few times...nada.

    Hanging in here, with the 921. I'm optimistic it will be worth the patience.

Share This Page