1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug report: L180: more OTA lockups

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by rrg, Apr 17, 2004.

  1. rrg

    rrg Cool Member

    27
    0
    Dec 19, 2003
    As Mark warned, it does seem to be the case that L180 fixes some OTA problems but introduces others. Two good things are that the duplicates in the channel list are gone, and that I'm able for the first time to successfully schedule timer recordings on WNYW-DT (Ch. 5, NYC).

    But in my testing tonight I had several instances in which the 921 locked up for long periods of time (many seconds) after I tuned to a weak OTA signal. It became unresponsive to remote control commands (or at least very slow).

    The unit got into a state more than once in which it would not tune an OTA signal that is actually very strong at my location, even though it had located the signal during a previous channel scan, and even though I had subsequently tuned to it. It was necessary to add the channel again with "Add DTV" in order to restore it.

    Similarly, the initial channel scan failed to find some strong signals, which I had to add manually afterward. Furthermore, in some cases I had to "Add DTV" more than once, because the first time it failed to add the channel to the list even though it had locked on it and reported a high signal strength.

    I'm still so angry about the DishWire fiasco that I don't know why I'm even bothering to report all this. But there it is.
     
  2. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    Thanks Ron. I have reported all of that behavior several times over the last week. I wish it were just me seeing it, but oh well...at least it's validated.

    When everything gets very sluggish like that, the 921 is actually close to completely locking up. Several times I had to pull the power cord to get it back. If it gets into that state, try to be tuned to a satellite channel before you pull the plug, rather than an OTA channel - if your OTA channels are still missing after the reboot, it will appear that the 921 has rebooted, but you will end up at a black screen, with no indication of any activity. If you see this, you can usually change the channel at that point to a satellite channel, and you'll then be good to go again (possibly having to rescan the OTA channels).
     
  3. jsanders

    jsanders Hall Of Fame

    1,191
    0
    Jan 21, 2004
    The rest of us here appreciate that you reported it. If you are not reporting it for the sake of Dish, you can always make reports to help your fellow 921 users diminutize the troubles we experience.
     
  4. deweybrunner

    deweybrunner Legend

    246
    0
    Feb 8, 2004
    Having the same problems with ota lockups. Signals strong but still lock up. Mark, will try your suggestion to change to satellite station before pulling plug, then re-scan for locals. Hope this helps. This favorite list problem can drive us crazy. thanks for all your help!
     

Share This Page