1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

C41W-100 Audio Glitches

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by GLJones, May 17, 2018.

  1. GLJones

    GLJones AllStar

    137
    3
    Feb 12, 2008
    My Genie 2 (HS17/300) creates some horrible digital sounding audio glitches that are very loud and very annoying. This happens whenever the video signal is interrupted (dropout or video glitch due to weather) and at the end of every recording when the video stops and the Delete/Keep menu pops up. It's like the end of the digital audio stream contains garbage which is sent to the amplifier. Happens in Dolby and non-Dolby setting. Any ideas?
     
  2. jimmie57

    jimmie57 Hall Of Fame

    8,669
    591
    Jun 26, 2010
    Texas City, TX
    I think that is a universal problem with all receivers. I have had those on a H21, H24 and HR24s.
     
  3. GLJones

    GLJones AllStar

    137
    3
    Feb 12, 2008
    I had HR24 and the first Genie and never had this issue. Started when I got the Genie 2.
     
  4. west99999

    west99999 Icon

    1,435
    57
    May 11, 2007
    Known issue
     
  5. gordon1fan

    gordon1fan AllStar

    120
    4
    Jun 27, 2007
    Talladega,...
    Doesn’t happen often but when this happens I usually just do a red button reset.
     
  6. azarby

    azarby Hall Of Fame

    4,132
    19
    Dec 15, 2006
    My C61k doe not do this.The C41w snap and crackles at every change form pause, ff, etc to play mode. It only seems to do this in Dolby.
     
    ericknolls likes this.
  7. ericknolls

    ericknolls Member

    113
    5
    Aug 18, 2013
    New York,...
    I had an audio drop out problem with the C41-100 client. The audio would drop out when a commercial came on. I called DTV and swapped it for a C61-100. The audio problem went away.
    Sent from my XT1609 using Tapatalk
     

Share This Page