C61K 4K resolution bug

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by gio12, Jun 16, 2019.

  1. gio12

    gio12 Icon

    1,051
    26
    Jul 31, 2006
    Miami, Fl
    Will DRECTV/AT&T ever fix this damn bug??? It's been over a year and tired of it.
    Every time I turn TV off, need to recheck 4K resolution on any 4K TV I use.
     
  2. Rich

    Rich DBSTalk Club DBSTalk Club

    33,407
    1,338
    Feb 22, 2007
    Piscataway, NJ
    The "Acquiring Guide Data" problem has existed since at least 2008. They don't seem to be able to fix that, I wish you luck with your problem.

    Rich
     
  3. b4pjoe

    b4pjoe New Member

    557
    109
    Nov 19, 2010
    Is the C61K 4K resolution issue really a DirecTV issue? I've had the C61K for almost a year now and have never had this happen on my C61K. If it was a DirecTV bug wouldn't everyone have the issue?
     
  4. compnurd

    compnurd Hall Of Fame

    2,747
    229
    Apr 23, 2007
    Evans City PA
    It isn’t really a bug per say as it doesn’t happen on some 4K TVs. A lot depends on how fast the tv turns on with the box for the box to determine it is a 4K TV with HDCP 2.2. While a newer c61k with newer chips could help the issue. It may not depending if on the timing between the tv and the box
     
    Rich likes this.
  5. compnurd

    compnurd Hall Of Fame

    2,747
    229
    Apr 23, 2007
    Evans City PA
    Buy a different tv or make sure you don’t have instant on turned on

    Or switch to Dish
     
  6. gio12

    gio12 Icon

    1,051
    26
    Jul 31, 2006
    Miami, Fl
    Not getting a new tv. One a is a $3k LG OLED and another a LG 4K that is not cheap either.
    Instant or quick start not on


    Sent from my iPhone using Tapatalk Pro
     
  7. gio12

    gio12 Icon

    1,051
    26
    Jul 31, 2006
    Miami, Fl
    True. Well contract is up in Jan and will try some streaming options to see.
    A lot will happen in the next few months I think and will look a COMCAST as well.
    Tired of AT&T. Been with then on, cell and Internet since 1987 and 1989.
    Left internet 2 yrs ago and been very happy. Cellular is coming Nov and now I think TV. AT&T years ago was a better company. Things have changed and I am done. Was VERY happy since 2-3 years ago


    Sent from my iPhone using Tapatalk Pro
     
  8. compnurd

    compnurd Hall Of Fame

    2,747
    229
    Apr 23, 2007
    Evans City PA
    I also have a LG OLED paired with a C61k and have not had the issue since the last tv firmware update
     
  9. Howie

    Howie Godfather

    318
    4
    Aug 16, 2006
    I had the same 4k problem on a Sony TV for months after I first got an HS17. I got my latest software update, to 0x11b2, on April 30, and it hasn't happened since. So in my case at least, it doesn't seem like the problem was with the TV. Or at least the fix included my TV amongst a group of TV models that had the problem.
     
  10. compnurd

    compnurd Hall Of Fame

    2,747
    229
    Apr 23, 2007
    Evans City PA
    The firmware on the HS17 is irrelevant. The HS17 doesn’t output video to your tv
     
  11. Howie

    Howie Godfather

    318
    4
    Aug 16, 2006
    But it does output video to the C61k, which in turn outputs video to my TV. So I don't think the firmware on the HS17 is irrelevant.
     
  12. gio12

    gio12 Icon

    1,051
    26
    Jul 31, 2006
    Miami, Fl
    What firmware?
    I have a 2017 B7 and its on 05.80.15 and says latest


    Sent from my iPhone using Tapatalk Pro
     
  13. compnurd

    compnurd Hall Of Fame

    2,747
    229
    Apr 23, 2007
    Evans City PA
    But it is. Since the HS17 doesn’t output video it isn’t involved with the HDCP handshake between your tv and the C61k. So again it is irrelevant. Now there was a recent c61k firmware released around that time also. That could have done something if they adjusted the timing for the the handshake
     
  14. b4pjoe

    b4pjoe New Member

    557
    109
    Nov 19, 2010
    I have an LG also and I do have instant on turned on and haven't had the 4K resolution problem.
     
  15. Howie

    Howie Godfather

    318
    4
    Aug 16, 2006
    That's possible, but the software update for my c61k was a month before the HS17 update, and the problem wasn't resolved until immediately after the HS17 update. I'm no expert, but I believe there is some connection there.
     
  16. compnurd

    compnurd Hall Of Fame

    2,747
    229
    Apr 23, 2007
    Evans City PA
    There isn’t so claiming you aren’t an expert is a good step

    Also the 113D firmware for the C61k wasn’t pushed to clients till the end of April If you are going by the date in the client info screen that is the build date. Not the date you got it
     
  17. RAD

    RAD Well-Known Member

    16,599
    165
    Aug 5, 2002
    Dripping...
    Three C61K's and three Samsung 4K sets and don't see the issue. The exception is after a client software download sometimes I need to recheck the 4K resolution box but that's it.
     
    compnurd likes this.
  18. slice1900

    slice1900 Well-Known Member

    10,273
    1,367
    Feb 14, 2013
    Iowa
    No, it doesn't output video. It sends data off the satellite to the client, which the client uncompresses and turns into video to be output via HDMI.
     
  19. Andrew Sullivan

    Andrew Sullivan Active Member

    224
    34
    Dec 7, 2017
    My c61k had a persistent random stuttering problem (see in an earlier thread) and my HS17 had persistent freeze frame issue. After three service calls in the last 10 days, which included replacing the HS17 and the c61k on Saturday , both problems continue. They checked all wiring from the dish to the boxes and replaced the splitter. All the equipment sits behind the Samsung 82 inch 4k TV. Neither of these glitches repeat themselves if I rewind 3 seconds and play it back. FYI, if I replace the old or the new c61k with a c61 the stuttering problem disappears.completely.
     
  20. P Smith

    P Smith Mr. FixAnything

    25,676
    478
    Jul 25, 2002
    W.Mdtrn Sea
    confused … do you have three c61k ? or it's implied system 4K decomp problem in C61K?
     

Share This Page

spam firewall