C61K Intermittent Black Screen Flash

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by nhaydon, Apr 11, 2018.

  1. Magnum44

    Magnum44 New Member

    8
    1
    Oct 18, 2017
    Watched a bunch of TV yesterday - the black flashing drove me nuts. Going to hook up the C61K directly to the TV tonight, once I pick up a Coax audio cable today to run to the receiver. I hope this fixes the issue, but I do not have a lot of hope right now....
     
  2. Magnum44

    Magnum44 New Member

    8
    1
    Oct 18, 2017
    Well, I have an update. I connected the C61K directly to the TV, buypassing the Denon X4300H AVR - and voila, no more pixelation or black screen flashing. At least in my case, it does not appear to be a D* issue, but rather, a Denon AVR issue (which is much more difficult, and expensive, to get to the crux of what the issue is)..... but at least I appear to be making progress on getting this flushed out....
     
    jimmie57 likes this.
  3. P Smith

    P Smith Mr. FixAnything

    26,267
    557
    Jul 25, 2002
    W.Mdtrn Sea
  4. jpenneck

    jpenneck Mentor

    69
    3
    Oct 19, 2007
    I have also been getting those super annoying black flashes. I have a Genie 2 / C61K connected to a Denon x3300W to a Sony XBR 65X930E. In my case, it seemed to start last week after I upgraded the firmware on the TV (to add Dolby Vision support), but that may be circumstantial. I do NOT get the black flashing from my Xbox One X or from my Apple TV 4K. I only see it when watching something via the DirecTV box. I have not connected the DTV box directly to the TV.

    The AppleTV 4K & Xbox One X always send a 4K signal so I'm not sure if that's the difference. I haven't tried watching any of the 4K DTV channels for long enough to see if that's related or not.
     
  5. P Smith

    P Smith Mr. FixAnything

    26,267
    557
    Jul 25, 2002
    W.Mdtrn Sea
    definitely, you should try direct connection and post our result here
     
  6. jpenneck

    jpenneck Mentor

    69
    3
    Oct 19, 2007
    Hey Magnum, did you ever get your issue sorted out ? Do you still think it's related to the Denon AVR rather than the C61K ? By the way, what TV do you have? I didn't see it in the thread anywhere.
     
  7. P Smith

    P Smith Mr. FixAnything

    26,267
    557
    Jul 25, 2002
    W.Mdtrn Sea
    it's well known issue with tight HDCP, what has easy solution: direct HDMI connection between mini and TV, while optical cable to AVR
     
  8. jpenneck

    jpenneck Mentor

    69
    3
    Oct 19, 2007
    Unfortunately, that is not an acceptable solution. I did not experience this issue until fairly recently so can only assume it's something wrong with the DirecTV box and its latest firmware versions. I have been using the same Denon AVR 3300 amp, Sony XBR930E TV and high quality 18Gb certified premium cables for several months prior to having this issue. I have tried 2 different C61K boxes with the same experience. So either this is a problem with the HS-17 itself or the C61K boxes.

    P.S. If it's well known, could you possibly point me in the direction of any previous threads on this issue ? I have searched this forum and others and have not really found anything except for this thread. Thanks.
     
  9. jimmie57

    jimmie57 Hall Of Fame

    10,008
    846
    Jun 26, 2010
    Texas City, TX
    I could be all wet, but, your manual does not mention Dolby Vision anywhere in it. It does say that it gets the capability of the TV from the HDMI to the TV and adjusts itself if the setting is on Automatic. Have you tried going into the settings and see if you can change something in there that will stop it from picking the Dolby Vision that your TV will do. Have you looked to see if this AVR has a firmware update like the TV did ?
     
  10. jimmie57

    jimmie57 Hall Of Fame

    10,008
    846
    Jun 26, 2010
    Texas City, TX
    I just did a comparison of the Receivers on this page and your set is not checked for HDR / HLG / or Dolby Vision.
    https://usa.denon.com/us/product/hometheater/receivers/avrx3300w
    This is in the HDMI Section.
     
  11. jpenneck

    jpenneck Mentor

    69
    3
    Oct 19, 2007
    Thanks for the help Jimmie. As I mentioned in the original post, the black flashing did seem to start around the time I updated the firmware on the TV. I suppose it is entirely possible that the TV is to blame in this situation, but the flashing only happens on the DirecTV input. Perhaps this is because the signal from the Xbox One X or Apple TV 4K does not require HDCP or a different version/spec than the C61K?

    Yes, I am on the latest firmware for the AVR and it was my understanding that Dolby Vision support was added in one of the firmware updates last year.

    The Dolby vision support was added to the TV & AVR in firmware updates. I have verified that the Dolby Vision works but enabling it on my Apple TV 4K. The TV switched over and displayed a logo on the screen successfully which implies to me that all the devices in that chain supported the functionality.
     
  12. jimmie57

    jimmie57 Hall Of Fame

    10,008
    846
    Jun 26, 2010
    Texas City, TX
    The only thing left is that the C61k does not work with Dolby Vision. I am pretty sure that DTV is not supporting Dolby Vision in its signals at this time either. Have you bypassed the Denon just to see if it works then ?
     
  13. P Smith

    P Smith Mr. FixAnything

    26,267
    557
    Jul 25, 2002
    W.Mdtrn Sea
    see post #27 and his respond in #28
     
  14. Hansen

    Hansen Hall Of Fame

    1,361
    4
    Jan 1, 2006
    I have a HR54 with a C-61K connected directly to my 4K TV (LG OLED C7) and get intermittent black screen flashes only on channel 104. The DirecTV 4k content is so underwhelming right now I'm not sure it's worth the time to figure out the issue as long as the problem stays limited to channel 104.
     
  15. P Smith

    P Smith Mr. FixAnything

    26,267
    557
    Jul 25, 2002
    W.Mdtrn Sea
    how often it's happened during one event ?
     
  16. Hansen

    Hansen Hall Of Fame

    1,361
    4
    Jan 1, 2006
    It seems like it's very random. Sometimes can watch 104 for a long while and no black screen flashes. Other times, it flashes from few seconds to every few minutes then might go away for a while.
     
  17. P Smith

    P Smith Mr. FixAnything

    26,267
    557
    Jul 25, 2002
    W.Mdtrn Sea
    any chance your HDMI cable both ends are not tightly inserted ?
     
  18. Hansen

    Hansen Hall Of Fame

    1,361
    4
    Jan 1, 2006
    It appears good on both ends. I have even tried a new Premium Certified HDMI cable (Monoprice) I had laying around and had the same issue. I might try using a different HDMI input on the TV to just to make sure that's not the cause. I've been watching Ch 104 for a little over an hour now and only 1 black screen drop out for a second or two.
     
  19. P Smith

    P Smith Mr. FixAnything

    26,267
    557
    Jul 25, 2002
    W.Mdtrn Sea
    How good a connection and its components/power from HR54 to C61K ? cable, F-connectors, etc
     
  20. Hansen

    Hansen Hall Of Fame

    1,361
    4
    Jan 1, 2006
    Good thought. I think they're good but I'll temporarily move HR54 so it's right next to the C-61K and connected via a new 3 ft quad shield RG6 and wide band splitter. That should help to rule out the existing run of RG6 between the HR54 and C61K.
     

Share This Page

spam firewall

Advertisements