C61k stuttering??

Discussion in 'DIRECTV General Discussion' started by captaink5217, May 31, 2016.

  1. alex15301

    alex15301 New Member

    29
    1
    Jan 31, 2016
    Southwestern PA
    C61K client is 0x8a7 and the TV is 1455
     
  2. compnurd

    compnurd Hall Of Fame

    3,716
    639
    Apr 23, 2007
    Evans City PA
    I would try another hdmi cable just for s and g
     
  3. alex15301

    alex15301 New Member

    29
    1
    Jan 31, 2016
    Southwestern PA
    Already did that. Thanks.
     
  4. compnurd

    compnurd Hall Of Fame

    3,716
    639
    Apr 23, 2007
    Evans City PA
    Really odd... But yeh I have the same TV and firmware and box and no issues since the last update. You may want to try the set up with RVU and see if it continues.. If it does not.. it may be your HR54 that is the problem
     
  5. alex15301

    alex15301 New Member

    29
    1
    Jan 31, 2016
    Southwestern PA
    Tried that too. It still does it with the RVU. Already, replaced the HR54 and still didn't solve it. Replaced all the coaxial cable lines too, both of them including the one from the HR54 to the SWM splitter and the one from the C61K to the splitter. Even replaced the LNB and the splitter. Still does it. Doesn't do it when connected to the C61K thru the toslink cable to a bluetooth transmitter to my bluetooth soundbar. Problem is, the audio is slightly out of sync (expectledly) using this method.
     
  6. Impala1ss

    Impala1ss Godfather

    286
    0
    Jul 22, 2007
    It has to be a Samsung problem. When Samsung is plugged into AVR, I get dropouts. When C61 is connected to AVR and Samsung sound is not, no sound dropouts. What else can it be?????
     
  7. alex15301

    alex15301 New Member

    29
    1
    Jan 31, 2016
    Southwestern PA
    I hear you, but when I went to the RVU as the client it still did it. So, that would seemingly eliminate the C61K, but still involve either the TV itself, or the R54. This is one of those problems that will make you really shake your head.
     
  8. compnurd

    compnurd Hall Of Fame

    3,716
    639
    Apr 23, 2007
    Evans City PA
    When i got the new firmware on the TV 1455.. The problem went away with RVU... It then also stopped with the c61 when that got the new firmware
     
  9. Impala1ss

    Impala1ss Godfather

    286
    0
    Jul 22, 2007
    Set new tv up using TV speakers. Still had regular dropouts. Samsung problem.
     
  10. compnurd

    compnurd Hall Of Fame

    3,716
    639
    Apr 23, 2007
    Evans City PA
    Samsung started pushing out a new firmware the other day. Version 1460. Something tells me they know about this problem
     
  11. Logandros

    Logandros New Member

    30
    0
    Apr 21, 2008
    NJ
    I have the same issues with the dropouts but I'm using a VIZIO M80-C3. I have tried pretty much everything everyone here has tried. I have 2 41 minis that have 0 dropouts but the 61 is a constant problem, mostly with recorded shows. I have notices that when using the 4K test channels, no dropouts. I hope I get just as lucky with VIZIO that some of you Samsung owners got with a firmware fix. It was frustrating enough to have to purchase an extra box because the HR54 could not do 4K. You would at least hope it was worth it ... patiently waiting.
     
  12. adamson

    adamson Godfather

    593
    19
    Nov 9, 2007
    Houston, TX
    C41W's have same issue for months. I have had it up to here with it. What the hell is going on at Directv with the delays in firmware updates? Let alone their tech support in the know is now in the dumb. Oh I so hate ATT and it is only going to get worse, people this is the worst company out there. It is about the dollar and how to screw us, accept it as it is. I'm hot as hell right now as I am watching my client go crazy tonight. I even shut off my 5GHz on my network to help the WVB, no help at all!
     

Share This Page

spam firewall

Advertisements