1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot copy hard drive with Gparted

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by jgriffin104, Sep 22, 2012.

  1. jgriffin104

    jgriffin104 Mentor

    Sep 21, 2006
    I have copied 10 harddrives all in the 1 to 1.5 TB all worked fine. I just had four fail in two Raid cases both about 3 years old.

    I purchased 6 new 2 TB drives, set up the computer and did a graceful shutdown after formating each drive.

    Everything went well until the copy line. The whole thing went through the copying in 6 seconds and said copy success.

    Put the drive back as an external and rebooted. drive came up and nothing in the recording list.

    I used the same version of Gparted I used last year. I haven't tried it with a 1 TB drive yet, but will to make sure it will copy a 1 to 1.5 drive.

    Anyone have any idea why none of the 2 TB drives will copy

    John Griffin
  2. P Smith

    P Smith Mr. FixAnything

    Jul 25, 2002
    W.Mdtrn Sea
    mistyping ? access right ? have a log to check ?

Share This Page