Cannot stop 211z from going into standby

Discussion in 'ViP211(411)/211K/222 Support Forum' started by brant, Jan 22, 2014.

  1. brant

    brant Icon

    755
    0
    Jul 6, 2008
    Receive is 211z

    In the menu, it lists a timer for how long it takes the receiver to go into standby mode.

    I have this disabled.

    However, the receiver still goes into standby mode.

    I set a timer to auto-tune a channel after the updates, but each morning it is still in standby mode.




    I use this with Windows Media Center streaming through my xbox 360 (HDMI capture card, IR blasters, etc. . .), so each day when I first turn on the TV, I have to first turn on the receiver, which is hidden away.


    It seems there really is no way to permanently disable this feature, contrary to what the settings are.


    Ideas?
     
  2. Jim5506

    Jim5506 Hall Of Fame

    3,846
    69
    Jun 7, 2004
    How long after the nightly update do you have the auto-tune timer set?

    I had mine set for 30 minutes on the 211K and it worked fine.

    Perhaps a power cord reboot is in order.
     
  3. brant

    brant Icon

    755
    0
    Jul 6, 2008
    i had the timer set for 30 min after the update.


    it did work, because when i turned it on, it would be on the channel the timer was set to.


    however, it still went into standby mode.
     
  4. some guy

    some guy Godfather

    428
    15
    Oct 26, 2012
    Using a surge protector? Try bypassing that and going directly to the wall or trying another wall outlet.
     
  5. brant

    brant Icon

    755
    0
    Jul 6, 2008
    Yes its in a surge protector, the same as the HTPC its connected to. But its not the type that disables power to vampire devices.
     
  6. harsh

    harsh Beware the Attack Basset

    21,192
    187
    Jun 14, 2003
    Salem, OR
    Try even later.
     

Share This Page

spam firewall