1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't FF OTA

Discussion in 'DIRECTV General Discussion' started by willmw, Nov 29, 2012.

  1. willmw

    willmw Mentor

    42
    0
    Aug 31, 2011
    I recently noticed that on my OTA recordings, I can't FF/RW properly. If I try, it jumps to the end or beginning of the program. The only thing that sort of works is +1 FF, so if I'm in the middle of a program and want to RW, I have to go all the way to the beginning and then +1FF to the point I want to see again. Is this just me, or does anyone else have this issue?
     
  2. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,488
    940
    Nov 15, 2005
    Seattle, WA
    What model DVR are you using? Have you tried doing a reset?
     
  3. willmw

    willmw Mentor

    42
    0
    Aug 31, 2011
    It's an HR24 and I have done a reset.
     
  4. HarleyD

    HarleyD Hall Of Fame

    1,357
    62
    Aug 31, 2006
    Hmm.

    I have never experienced this. Although I do not have an HR24 I do record OTA programming on any of my DVRs (MRV enabled SWM system) and can take an OTA recording from any of my DVRs and play it back on the DVR where the recoding sits as well as any of my other DVRs with full trick-play capability.

    This is an odd one. All I contribute to the discussion is that it doesn't happen to everyone because it doesn't happen to me.

    You could try forcing a reload of the current National Release of the software but I don't have any concrete reason to think that will fix it. But it won't hurt either.

    I am a victim of the "Microsoft Mentality". It it doesn't work right reboot it. If it still doesn't work right re-install it.
     

Share This Page