Can't get email from DBS, again.

Discussion in 'The OT' started by Rich, Mar 28, 2015.

  1. Rich

    Rich DBSTalk Club DBSTalk Club

    34,705
    1,646
    Feb 22, 2007
    Piscataway, NJ
    For some reason this keeps happening to me. I went to Optimum's website and the spam filter is turned off, I was getting them as I normally do yesterday, but not today. Not the first time this has happened. I just about drove the engineers at Optimum crazy last month or the month before when this happened. I believe them now after all the time I spent talking to them. I don't think it's a problem on their part. This usually happens after a Windows update, but today or yesterday, I got no updates. I'm not gonna call Optimum again, I'm pretty satisfied that it's not their problem.

    What they told me was that a "soft" error message had been sent to DBS from Optimum's servers and that soft error should cause the emails to be resent by DBS, but that's not happening for some reason.

    This goes on for a day or so and then I start getting the DBS notifications again without doing anything. I suppose this doesn't happen to anyone else... :nono2:

    Rich
     
  2. Rich

    Rich DBSTalk Club DBSTalk Club

    34,705
    1,646
    Feb 22, 2007
    Piscataway, NJ
    I've got Optimum reworking this matter, no replies necessary. It seems as if I'm getting flagged because of the amount of notifications coming from the forum. Seems to have nothing to do with the forum itself.

    Rich
     
  3. Rich

    Rich DBSTalk Club DBSTalk Club

    34,705
    1,646
    Feb 22, 2007
    Piscataway, NJ
    Solved the problem by using a different email address. Everybody is blameless. Yup. :nono2:

    Rich
     

Share This Page

spam firewall