1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't tune to or scan for OTA with 622

Discussion in 'DISH™ OTA Support and Discussion Forum' started by 4bama, Dec 17, 2015.

  1. 4bama

    4bama Godfather

    356
    7
    Aug 6, 2006
    I recently developed a problem with my VIP-622 and OTA channels.

    First problem I noticed was if I selected any OTA channel from my OSG the receiver would immediately reset with message "No signal" and go into it's reboot/acquire satellite mode. After the normal reboot process I noticed all my guide data was gone, including Dish channels...had to do check-switch method and let the guide download again.

    After 3 days of watching that same process occur I deleted all my OTA channels and select "Done" and that worked...now no OTA channels listed in the Guide...

    Later I returned to the OTA menu and selected "Scan for channels" option and immediately the receiver displayed the "No signal" message and went into the reboot mode. I also tried the option to "Add channels" and manually select the channel number (which starts at 2) and as soon as I did that the "No signal" screen was displayed and the reboot process started again.

    I even disconnect the OTA coax from the 622 and tried both the "Scan" and "Add" options...but the receiver immediately displays "No Signal" screen and rebooted.

    My firmware is L736RGB-N, bootstrap version is 1731RBGB

    Right now it looks like my only option is to replace the VIP622...

    Anyone know of a fix for this problem before replacing the receiver??
     
  2. kc1ih

    kc1ih Legend

    275
    1
    May 22, 2004
    Hudson, FL
    Have you checked your antenna connections?
     
  3. 4bama

    4bama Godfather

    356
    7
    Aug 6, 2006
    Yes, after I disconnected the OTA coax from the 622 I connected it to my TV, which has a tuner for OTA, and all the channels work fine via the TV tuner...this is strictly a 622 problem..
     
  4. RBA

    RBA Well-Known Member

    1,107
    71
    Apr 14, 2013
    TEXAS
    If you don't have it add the protection Plan and get it replaced. If you can get it running again transfer your saved programs to an external hard drive.
     
  5. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,623
    385
    Jan 7, 2005
    Kittrell, NC
    Yeah, that sounds like a receiver problem to me too... having no antenna at all shouldn't be causing a reboot on an OTA channel scan or attempt to tune to a channel.
     
  6. 4bama

    4bama Godfather

    356
    7
    Aug 6, 2006
    Thanks guys, I have the protection plan and it will cost nothing to replace my 622....this will be my 3rd replacement receiver since the 622 was first available....
     

Share This Page