1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CE:21:03 Discussion Thread (was: Performance of MRV with WET610N)

Discussion in 'DIRECTV - Wireless Networking (private)' started by Alebob911, Sep 12, 2009.

Thread Status:
Not open for further replies.
  1. Alebob911

    Alebob911 Hall Of Fame

    1,622
    6
    Mar 22, 2007
    CERES,CA
    Thought it was appropriate. :)

    I have been using it with my HR22-100 and its been nearly perfect. I have had 2 times where the client box (both boxes being used are HR22) has froze after 4 trick play advances. Hard to tell which is the culprit since MRV was just enabled. I'll watch and see if it happens or gets corrected with next weeks CE.
    Overall, bridge works well.
     
  2. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Don't forget about the "6 hour rule" to let the DVRs "settle down" before any serious testing.
     
  3. Groundhog45

    Groundhog45 Hall Of Fame

    4,581
    89
    Nov 9, 2005
    Cedar Park,...
    Quick comments on some preliminary results.

    * I was able to reenter the friendly name on the HR20 that lost it last week, or was it two weeks ago.
    * I played a quick 12 minute video cut from the HR20 that has the 610 to one of the other HR20s. It worked much better than I get with DirecTV2PC. Replay and skip work good.

    More extensive testing tomorrow. I'm happy.
     
  4. Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    Alebob... I stole your thread and made it the official Discussion thread. :)

    Also, please remember to log any problems in the Issues Thread, and not just in this thread.
     
  5. Alebob911

    Alebob911 Hall Of Fame

    1,622
    6
    Mar 22, 2007
    CERES,CA
    No worries. :)
     
  6. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    I haven't reported this as an issue yet, as I still need to reset and reconnect the WET610N, but after downloading the CE yesterday I noticed that the recweiver with the WET610N is not sharing it's playlist - it can see all other playlists, but refuses to share. This is my HR20-100.

    BRINGMRVBACK has been entered, I have LOCATION as an option in Setup, I have FILTER BY PLAYLIST as an option on the Playlist. Under LOCATION, it is set to share. However, it's one-way ... sees everything else, nothing else can see the HR20-100.

    I'm going to have to bring it back to hard-wired connection to rule out an issue with the HR20-100 CE software itself, then try to go wireless.

    Anyone else having problems with MRV content not being shown from their wireless DVR?
     
  7. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
  8. spartanstew

    spartanstew Dry as a bone

    12,566
    61
    Nov 16, 2005
    Wylie, Texas
    Downloaded the new CE last night on my HR21-100 and the WET never missed a beat. Entered the keyword for MRV, which this receiver has never had, and right away it could see the other two receivers and they could see it.

    Watched a two hour movie today via MRV on the HR21-100 with my kids (felt weird since both receivers - server and client - are next to each other and connected to the same display) to test it out.

    Overall it worked really well. There were a couple of minor stutters (5 or 6 times) and a couple of instances of blocking (also 5 or 6), but it was very watcheable and didn't really effect playback.
     
  9. Groundhog45

    Groundhog45 Hall Of Fame

    4,581
    89
    Nov 9, 2005
    Cedar Park,...
    Drew my 610 is on a HR20-700 and working normally. My HR20-100 is wired and having the same issues being reported in the normal CE issues thread. It does indeed appear to be the HR20-100s that are having the problem.
     
  10. RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    I just reset my bridge and went to re-install it hoping to get the popup screen, I didn't. I tried it on 3 of my units and none got the popup screen. I even tried resetting defaults on 2 of them and no go with the popup screen to setup the WET610N.
     
  11. hasan

    hasan Well-Known Member

    5,957
    54
    Sep 22, 2006
    Ogden, IA
    HR20-100 with WET610N:

    It sees the network, media share works fine. It cannot play content from either the HR20-700 or HR21-200. Get the same errors others are reporting.

    HR20-700 sees HR21-200, plays fine, does not see HR20-100
    HR21-200 sees HR20-700, plays fine, does not see the HR20-100
    H21-200 sees both HR20-700 and HR21-200 and plays them fine, does not see the HR20-100

    These observations are consistent (as far as I can tell) with virtually everyone who has an HR20-100.
     
  12. spidey

    spidey Hall Of Fame

    2,305
    1
    Aug 31, 2006
    The only issue I had is my Netgear bridge needing rebooting but seems to have happened after the HR21 published playlist since I discovered access issues after attempting to play something and receive unable to access media and a DTCP error. After rebooting the bridge everything looks good. The HR with the WET is publishing and seems to be working great as a server. Full testing of MRV will begin tuesday as we try to catch up on recordings before new fall season
     
  13. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    i missed the CE downloads this weekend due to family obligations. Next week folks.
     
  14. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    You missed a jam-packed weekend of activities and chatroom.

    See ya next week. :)
     
  15. dave29

    dave29 New Member

    5,945
    40
    Feb 18, 2007
    Well I got the CE on Sat night due to falling asleep at 10:40 Fri night. I wen t ahead an installed to adapter to an HR20-700, will transfer over to an H21 when the software becomes available.

    MRV works dang near flawless for me, but the receiver I put it on is only 25-30' away on the same floor. The set-up screen came right up and it connected without a hitch. Will do more testing on distance as the week goes on.
     
  16. dmurphy

    dmurphy Active Member

    1,683
    6
    Sep 28, 2006
    Ich auch ....

    Been suffering from a sinus infection/ear infection... wouldn't wish this on my enemy. Antibiotics + percocet later, and I'm at least able to get out of bed ...

    I'm going to be away this coming weekend, but I'll train my wife on how to download CE's.... she can be my surrogate :)
     
  17. BudShark

    BudShark New Member

    3,192
    3
    Aug 11, 2003
    No go for me.

    I have 3 receivers, 2 HR20-100s and 1 HR20-700. One of the HR20-100s is the one on the WET610.

    The hardwired HR20-100 and the hardwired HR20-700 can see each other. Neither see anything on the HR20-100 Wireless, nor can the wireless see the other two. Will work on it tonight.
     
  18. spartanstew

    spartanstew Dry as a bone

    12,566
    61
    Nov 16, 2005
    Wylie, Texas
    HR20-700 - wired
    HR21-700 - wired
    HR21-100 - wireless


    HR21-700 sees both of the others and they both see it.
    HR20-700 sees the HR21-700, but not the HR21-100
    HR21-100 sees the HR21-700, but not the HR20-700

    Strange.
     
  19. Huskie_2009

    Huskie_2009 Icon

    586
    0
    Jan 12, 2009
    Originally the WET610 was on my HR22-100 and working well.
    Tried MRV from the HR22-100 and was able to see the R22-200 playlist and played the recordings fine. The R22-200 was able to see the HR22-100 playlist byut unable to play. I keep getting an "Unable to access media" message.

    I moved the WET610N to the R22-200 and configured.
    Now the R22 can see and play the HR22's recordings but the HR22 can see but not play the R22's recordings.

    WET610N not allowing viewing of receiver's recordings on the receiver it's connected to?

    I now have hardwire for both and they both work fine.

    I will add the WET610N back onto the R22 later to retry.

    Now
     
  20. Groundhog45

    Groundhog45 Hall Of Fame

    4,581
    89
    Nov 9, 2005
    Cedar Park,...
    Huskie that sounds like what I reported in the issues thread. I can see the HR20-700 that is connected thru the 610 but cannot play them. I get "unable to access media". I'm going to reconnect the original Buffalo wireless-g adapter and see if that works.
     
Thread Status:
Not open for further replies.

Share This Page