1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ch 1 (customer information channel)

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Boobie1998, Dec 21, 2011.

  1. mozartman

    mozartman Mentor

    40
    0
    Jul 1, 2006
    I tried it again and it worked on my HR24-100.
     
  2. dishrich

    dishrich Hall Of Fame

    1,552
    1
    Apr 23, 2002
    OK, so which is it - ONE voice, or a handful??? :rolleyes: :p

    Is THIS a "handful" then???

    http://www.dbstalk.com/showthread.php?p=2924557#post2924557

    http://www.dbstalk.com/showthread.php?p=2922280#post2922280

    http://www.dbstalk.com/showthread.php?p=2921378#post2921378

    http://www.dbstalk.com/showthread.php?p=2918962#post2918962

    Hmm, so BEFORE the upgrades (in my SAME "environment") the speeds were slow, but now...they are SLOWER - uh, Oooookayyyyyyy :rolleyes:

    Gee, why didn't I think of that...oh yea, I DID! But news flash...D* ain't going to cough up 2 HR24's on their dime, to basically fix what their upgrade made worse on my HR20's, sorry.
    Botton line...with this "upgrade", there is just not enough power on these older HR2x models to run all this crap properly anymore

    Or maybe YOU have a better (read: NEWER) DVR than what some of us are stuck with now, so YOUR experience IS better. And not that it matters, but BOTH HDD were replaced only 6-months ago...so I HIGHLY doubt both are going bad, but thanks for playin...

    My "particular" setup is just fine, thank you much!

    I'm glad that this "improvement" is working SO well for you...but it is NOT the panacea for the entire universe, contrary to those "thousands of subs" that supposedly say otherwise.
    No surprise on the "kool-aid" company-line responses I was expecting... :rolleyes:
     
  3. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    OK guys, this isn't a thread about the HDUI performance. Let's take that the Discussion thread for that, and let's try to remember to be nice.

    Thanks :)
     
  4. Boobie1998

    Boobie1998 AllStar

    96
    0
    Oct 6, 2007
    I just tried it and it's working now. The message comes up right on top of the directv logo and the welcome word.
     
  5. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Did it just now on 2 TVs and works just fine.
     
  6. Boobie1998

    Boobie1998 AllStar

    96
    0
    Oct 6, 2007
    For me, it seems to work when it wants too. Tried it on my other tv and it doesn't work.
     
  7. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    I played with this this morning, and "timing" of pressing did make it fail and then work.
     
  8. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    I posted this in the "NVRAM" thread that got locked - the part about it being difficult to discern the "NVRAM/Flash Cleared" message may be helpful to someone ...

     
  9. Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    Also, the "NVRAM/Flash Cleared" Message only lasts about 2 to 3 seconds so you have to Know Where to Look and When To Look or you will miss it.
     
  10. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Yup - its helpful.

    As Richie also pointed out...the appearance of the quick screen test is very fast...actually more like 1/2 second or so. That doesn't help the average user even know it happened.
     
  11. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    And for those that haven't done this before, look in the lower left of the screen for the message.
     
  12. dismayed

    dismayed Cool Member

    30
    0
    Dec 24, 2011
    I can tell a lot of folks in this thread are just replying without having tried it recently. So I gave it a try and here is what I saw:

    The first time I tried it with my HR20 I indeed saw the same things that many of you are reporting. When I would hit the 'red' button I would get a 'bonk' error noise. Eventually hitting the 'blue' buttons would cause the mini-guide to come up and 'yellow' and 'green' would cause their respective shortcuts to come up. It was like Channel 1 was ignoring the 'red' button. I tried this again several times to no avail.

    I changed the channel and then went back to Channel 1. I let it set a long time, much longer than I ever have in the past. I tried again and it worked fine.

    So like one of the previous posters has said, I would recommend that if this doesn't work change the channel, change it back and then let it set a good long while before attempting it. DirecTV must have made a change to the channel that is causing it to take much longer to download all the initial stuff. Hope that helps!
     

Share This Page