Code 776

Discussion in 'DIRECTV Connected Home' started by HDJulie, Jul 18, 2012.

  1. swans

    swans Legend

    248
    0
    Jan 23, 2007
    Background. I had 2 HR21s and an HR20 going through an 8 port switch to a slimline. I also had all wired to my LAN with CAT6 with whole home.

    I got an upgrade yesterday to a SWM16, DECA, and an HR34 to replace the HR20. The HR21s are connected via single wires now DECA. The HR34 is connected via the IRD port on the SWM16 power module. The HR34 is showing the 776 and when checking the tuners, tuner 4 does not work.

    I haven't physically looked at the SWM16, but I'm wondering if the problem is in how it was installed?
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    380
    Dec 9, 2006
    There are two output on the SWiM-16. One should go to your 34, while the other to your HR21s.
     
  3. El Gabito

    El Gabito AllStar

    91
    0
    Apr 24, 2006
    Since this is the only thread coming back when you Google "A satellite dish hardware upgrade is required" here are two solutions I have found:

    1) My cabling at the SWM was TOO TIGHT. Oddly, I loosened it and no longer had the SWM-related error messages.

    2) I had 9 tuners on an 8 tuner SWM (knew this, one receiver is going back once the programming is removed). Had to disable one tuner to get rid of this message. This just happened today after I had an HR34 installed.
     
  4. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    380
    Dec 9, 2006
    #2 is a DUH, which you knew.
    #1 is bogus. While a connector shouldn't be "too tight", RF wise it doesn't know any difference until it's "too loose".
    I'd be inspecting that connection to see what's wrong with it.
     

Share This Page

spam firewall

Advertisements