1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connect DVR 24-100 to my ipadmin

Discussion in 'DIRECTV Tips and Resources' started by johnchart, May 3, 2013.

  1. johnchart

    johnchart Legend

    127
    0
    Sep 17, 2006
    I have wireless connection from my DSL modem to my ipadmini using Belkin wireless router. Works fine; very fast. How do I use this router to connect to my DVR 24-100?

    FYI I also have RJ45 cable connected to my 24-100 to use the tv apps.

    John
     
  2. PCampbell

    PCampbell Icon

    1,644
    101
    Nov 18, 2006
    The Ipad app will control the HR24 and you can get a Nomad from Directv to load shows on the ipad for viewing. The nomad has a watch now for watching shows without downloading, this works in home only. You mast downnload to the ipad to take programs out of your home.
     
  3. johnchart

    johnchart Legend

    127
    0
    Sep 17, 2006
    I am using the iPadMini app. Get message "There are no DVR's configured". How do I configure them?

    Thanks - John
     
  4. PCampbell

    PCampbell Icon

    1,644
    101
    Nov 18, 2006
    The Ipad can not talk to the HR24, you must use the Directv Ipad app or the nomad app. To use the nomad app you must buy a nomad box from Directv.
     
  5. Beerstalker

    Beerstalker Hall Of Fame

    3,556
    70
    Feb 9, 2009
    Peoria, IL
    Sounds to me like he is already using the DirecTV for Ipad App. The app just isn't seeing his HR24. I believe there is a setting on the DVR that might need turned on to "allow external control" or something like that. I think it's in the whole home settings page, but I don't remember for sure and I'm not at home to check.
     
  6. PCampbell

    PCampbell Icon

    1,644
    101
    Nov 18, 2006
    I forgot about that. I think it is in the whole home setup. I will look when I get home.
     
  7. PCampbell

    PCampbell Icon

    1,644
    101
    Nov 18, 2006
    Menu>Settings>Whole Home>External Device Set external to allow. That should fix it.
     

Share This Page