"Content on Hard Drive Corrupt" Message

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by James Long, Sep 28, 2006.

Thread Status:
Not open for further replies.
  1. Nov 3, 2006 #81 of 122
    guillermopelotas

    guillermopelotas Mentor

    31
    0
    Oct 9, 2006
    If you're asking if I'm sure if I lost all my recordings, believe me I would know. Had many, many, many shows wiped away. As for the specifics of the message, like I said...my glasses were off, so I didn't know what I was OK'ing. But I lost every one of "My Recordings." Didn't seem to be anything else on there either.
     
  2. Nov 3, 2006 #82 of 122
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    By sure... You are the first post I have read that had recorded content on "My Recordings" wiped. That is why I asked. All other experiences did not have any content loss on "My Recordings". That is why I asked are you sure.... Would really be curious if you got the 760 message right before it. Did you notice if the message number was 760?

    Up until your post, I considered the error benign in nature. After yours, I am more concerned...
     
  3. Nov 3, 2006 #83 of 122
    ryan8886

    ryan8886 Mentor

    45
    0
    Sep 19, 2006
    My 622 got dinged with this for the first time last night too. I've had it for a month with no problems. I went with the "Delete Now" selection and same as you, after a reboot, all was well and my recordings were still there. I did note that the "TV Entertainment" was grayed out after the reboot. Don't know if it was active prior, as I was just turning it on for the first time yesterday when I got hit with the error. I turn it off (stand-by) every night, however that didn't didn't seem to save it from this glitch. It would be nice if E* would get around to a fix for this. It would seem a new software release should be due pretty soon....then again from what I've read here....that can be more curse than blessing.
     
  4. Nov 3, 2006 #84 of 122
    dturturro

    dturturro AllStar

    95
    0
    Nov 24, 2004
    IIRC another poster missed some timers until they either hit OK or did a reset.
     
  5. Nov 8, 2006 #85 of 122
    debpasc

    debpasc Legend

    152
    0
    Oct 20, 2005
    Got my message like this for the first time this morning. My 622 is powered off every night. Did a front panel re-set and the message went away. Checked my recordings -- all there, schedule for last night fired appropriately and schedule for today in line to fire as it should. Don't pay much attention to the TV Entertainment thing so I don't know if it changed, right now it shows 2 Food Network items. That's all the info I have. Don't know why this happened now. Assume my recordings are o.k. -- I haven't played any of them yet. Also, don't usually turn system on in the morning so maybe it's possible that this message has been there other mornings but is gone by evening when I turn it on -- doubtful, but with stuff anything is possible!
     
  6. Nov 9, 2006 #86 of 122
    lcajiga

    lcajiga New Member

    8
    0
    Feb 24, 2004
    Got the message for the first time yesterday. Front panl reboot and all recordings still there. Seems that this is happening to all receviers sooner or later. Mine is working fine since. Hope Dish will fix that error soon.
     
  7. Nov 9, 2006 #87 of 122
    bpauld

    bpauld Cool Member

    17
    0
    May 8, 2004
    The green power light came on this morning for about 3-4 minutes and went off. I turned the 622 on and got the Hard Drive Corrupt message. Did a hard reboot and everything seems ok. So??????
     
  8. Nov 30, 2006 #88 of 122
    okypinoky

    okypinoky Cool Member

    10
    0
    Oct 23, 2006
    My wife called this morning to indicate the same error on my HD DVR as most others have received. This is a new box (about one month old). I had her unplug the unit, wait a few minutes and plug it back in. She let it do it's thing and after it came back up it appeared that all of the programs that I had recorded were still there (obviously). She watched a few seconds of several random ones. There are 10 hours HD left and 68 hours SD. I don't use OTA or HDMI. The software is version in unknow - I will look tonight. Can anyone say why this matters??

    The phone is connected. I have never recorded VOD. There were no programs set to record every day or episode and I have no idea what "TV Entertainment" is, so I can not comment on that - maybe someone can educate me.

    I never (ever) had this problem with TiVo and DirecTV. This event is MORE than enough to cause me to go back to them. This should not occur - PERIOD. Anyone disagree and/or suggest what I should do next??
     
  9. Nov 30, 2006 #89 of 122
    ChuckA

    ChuckA Hall Of Fame

    2,010
    0
    Feb 7, 2006
    Just chalk it up and continue to enjoy the features of your 622. Stuff happens when you use high-tech equipment. This error appears to occur only once per box so you are done with it most likely. I think Mark has already said the fix for this will be in the next software release. Sorry if I got this wrong Mark (not trying to put words in your mouth, but I think I remember seeing this).
     
  10. Nov 30, 2006 #90 of 122
    voripteth

    voripteth Legend

    216
    0
    Oct 25, 2005
    For what it's worth I've joined the club this morning by seeing the dreaded message. I did a power button reboot and the unit restarted without problem. It doesn't look like any recordings were lost. I didn't check VoD since I never use that feature.

    I already find VoD a waste of disk space, if this is also causing this problem we should start a petition to Dish to opt out of this 'feature'!
     
  11. Nov 30, 2006 #91 of 122
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    This issues does seem to come in blocks. I believe Mark indicated that this should be fixed in the next release.

    As for petitioning, feel free. I know a lot of people want to claim the VOD space for there own use and are looking for any reason to make an argument, but given the ramification of adding such a feature I personally don't think we will see an disable feature.

    I see it like the Dish home feature, it is there and part of the feature set. You can choose to use it or not. Most people don't want to, but obviously Dish feels there is a business reason for adding this type of functionality because they are devoting resources to do it.

    Kinda of like a Camera.. Has a lot of features but most people will only use a small subset of them. The difference here is that the VOD includes a chunk of Disk space that some of us would love to have for our own. Reality is that this was never included in the stated disk available numbers and therefore I doubt we will see this area being turned over for general use.

    My only hope is as time goes on more compelling content will appear and this area will provide some value... Based on what I see in My Entertainment, it definitely is in the baby stages..
     
  12. Nov 30, 2006 #92 of 122
    Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    I've been told it's fixed in the next release, and haven't seen the message on my receiver...
     
  13. Nov 30, 2006 #93 of 122
    icmoney

    icmoney Mentor

    65
    0
    Jul 29, 2006
    Tx Hill Country
    I've been using my 622 for two months and got the corrupt message this morning for the first time. My unit is turned off every night and when I turned on this morning the "Content on Harddrive Coorrupt" error message was waiting for me. I just selected OK and after the reboot, all my recordings were still there.
     
  14. Nov 30, 2006 #94 of 122
    TV Director

    TV Director AllStar

    92
    0
    Feb 13, 2004
    I just joined the Corrupt Hard Drive Club (message 760) this morning. ONE of my two 622's had the message displayed when I turned it on for the first time in a couple of days. I too, chose to hit the delete button (figuring all my recording were toast), however the machine re-booted and all my recordings were intact.

    After reading the posts in this thread, it looks like this is happeneing in bunches, and if I'm not not mistaken today may be another one of those bunches.

    One thing though...an installer (MR- Rick) has posted here that all of his 622's have this error staright out of the box, and moderators here have said this seems to be a one time event per box. Well, Rick is my installer and if he is "batting 1000" with this error right from the box, this then would make this the second time for this box to show this error. Any thoughts?

    Hope this helps for your troubleshooting.

    -TV Director :listenup:

    Dish 1000
    2 - 622's
    1 - 942
    1 - 501
    1 - 4700
     
  15. Dec 1, 2006 #95 of 122
    gooders

    gooders AllStar

    97
    0
    Nov 8, 2006
    I'm in the club as well. Lost my HD corrupt virginity yesterday. I just choose to unplug it and reboot and everything was fine.

    Wasn't as bad as I thought it was going to be...
     
  16. Dec 1, 2006 #96 of 122
    Steve_53

    Steve_53 Mentor

    51
    1
    Jul 6, 2005
    Well, I seem to have joined the "Hard Drive Corrupt message" club yesteday, and my wife absolutely freaked out when she saw the message (she has about 6 hours of HD and 10 hours of SD programs saved). Thanks to the info here, I was able press the Select button with a fair degree of confidence that the recordings would survive the "format", and lo and behold, they did.

    My 622 gets turned off every night, and we've never used the VoD. While this is most certainly a system message that gets your attention, if the corruption is limited to the VoD partition, perhaps a more specific message to that effect would limit the "freak-out" factor, although a true fix would be even better.
     
  17. Dec 1, 2006 #97 of 122
    David_Levin

    David_Levin Icon/Supporter DBSTalk Gold Club

    1,227
    0
    Apr 22, 2002
    Na, I've seen the problem twice. Lost two timers yesterday because the box was in this state (I turned on the TV after noticing the Red Light NOT on).

    This needs to be fixed ASAP.

    Mark, it the release still due this month?
     
  18. Dec 1, 2006 #98 of 122
    gooders

    gooders AllStar

    97
    0
    Nov 8, 2006
    My wife's face was also a picture. making me laugh thinking about it :D
     
  19. Dec 1, 2006 #99 of 122
    zeekle

    zeekle Mentor

    48
    0
    Jun 18, 2005
    I got the delete message for the first time last night when I got home. I record 60%HD and 40%SD.
     
  20. Dec 9, 2006 #100 of 122
    Jake Collins

    Jake Collins Cool Member

    18
    0
    Aug 13, 2005
    My 622 and I joined the club this morning -- with a mostly full hard drive (133 network series events, meant to see me through the dry stretch between the end of November sweeps and the return of most series in February). Called dish network, and they had me do a soft reset. It worked, but the CSR told me to check new recordings for corrupted file. Only had two new ones, both fine.

    Having read this thread, I'll check VOD section on my receiver.

    Given the way this has always appeared in clumps before, I'm surprised I'm the only one reporting this problem today??
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall