1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Critical data not received error

Discussion in 'DIRECTV Installation/MDU Discussion' started by Pepe Sylvia, Jan 9, 2013.

  1. Pepe Sylvia

    Pepe Sylvia Legend

    172
    1
    May 10, 2010
    There is a message when I run the system test that the receiver restarted because it had not received critical guide data for 12 hours. It also says that it is set to the wrong dish. It is set to Slimline-3 /multiswitch / dual tuners, which is what it should be. There was something before about not getting a signal from 119, but the slimline-3 shouldn't get anything from 119, only 99, 101, and 103. After a reset I can't find that message. I have it's twin (both HR23 / 700) in the other room and am not having the issue with that one.

    Has anyone experienced something like this? Directv said they need to send a tech out. It seams to be working fine now, but the system test still shows the error.
     
  2. peds48

    peds48 Genius.

    20,082
    1,069
    Jan 10, 2008
    NY
    Are you sure you have an SL3 and not a 5?
     
  3. texasbrit

    texasbrit Well-Known Member

    5,231
    109
    Aug 9, 2006
    If your dish has three "eyes" (LNB covers), it's a 5-lnb. The 3-lnb has one "eye"
     
  4. jdspencer

    jdspencer Hall Of Fame

    6,646
    14
    Nov 7, 2003
    Will the TS please return and give the status of his system?
     
  5. Pepe Sylvia

    Pepe Sylvia Legend

    172
    1
    May 10, 2010
    It's all set. After a few days I ran the system test again and all items passed. I may have posted this in the wrong section because it's not a new install. The system (dish/switch/receivers) has been in place for several years.

    I thought that it may have been a known glitch with the software that someone else may have seen. It was annoying me that they wanted to send out a tech even though when I called there wasn't a current issue.
     

Share This Page