D10 Satellite TECH THREAD - HD Testing Schedule / Press Releases / Location

Discussion in 'DIRECTV General Discussion' started by Sixto, Jul 6, 2007.

Thread Status:
Not open for further replies.
  1. richlife

    richlife Hall Of Fame

    1,060
    0
    Dec 4, 2006
    Mine here in NC did the same drop to 0 within the past 10 minutes. Now back up to 89 on TP11.
     
  2. Rojma

    Rojma Mentor

    43
    0
    Jan 6, 2004
    Man I want to see Law and Order in HD tonight in MPEG4 instead of MPEG2!!! C'mon turn on TNTHD already!!! It's in the online guide! :D
     
  3. oakwcj

    oakwcj Lower Echelon

    632
    0
    Sep 28, 2006
    Depends on the source.
     
  4. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    I got home and testing in time to see 96 here on both tuners in the suburbs of Nashville! Woohoo! :D First worthwhile signal I've had on 103 since I got HD last October.

    But now I'm reading zeros again. Oh well. It was fun while it lasted. :p
     
  5. morgantown

    morgantown Icon

    902
    0
    Nov 15, 2005
    That (signal drop) was the 3:30 break at the facility in Cali. They should be back momentarily....
     
  6. SteveEJ

    SteveEJ Legend

    228
    0
    May 30, 2007
    "Searching for satellite signal" is the correct response. Signal on 103(b) Transponder 11 is what we have been watching.. Looks like you are OK.

    Someone else had no signal on TP-11. They might have a problem.
     
  7. chitowngator

    chitowngator Cool Member

    24
    0
    Apr 13, 2007
    97 on 103(b)TP11 in the Chicago burbs for a few seconds, then it went bye bye.
     
  8. Sirshagg

    Sirshagg Hall Of Fame

    4,922
    0
    Dec 29, 2006
    So doesn anyone have some theory of what they are doing that would make it go up and down like we are seeing?
     
  9. syphix

    syphix Hall Of Fame

    2,143
    8
    Jun 23, 2004
    A theory in the chatroom is that they're testing different power output levels, trying to get the best signal with the least amount of power.

    But honestly, it's a shot in the dark...no one knows...been down for quite a bit now, though...
     
  10. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Good theory. If the Chatroom worked for me reliably with Firefox on my Mac I'd be in there discussing it too. Too close to prime viewing time to fire up Safari just for that. :p
     
  11. John4924

    John4924 Icon

    606
    0
    Mar 19, 2007
    My theory...it is that guy in the garage flipping that switch on and off...asking his wife.."Honey, do you know what this switch is for?" [while the neighbors garage door is going up and down]

    I think it's that same guy! :lol:
     
  12. computersecguy

    computersecguy Legend

    108
    0
    Aug 10, 2007
    Alrighty... I am so excited... I too am showing all zeros, but on a side note, all my HD channels except for Fox are showing not purchased, call customer support 721. Is anyone else getting this?
     
  13. Jeremy W

    Jeremy W Hall Of Fame

    13,447
    0
    Jun 19, 2006
    All of my HD channels are fine.
     
  14. syphix

    syphix Hall Of Fame

    2,143
    8
    Jun 23, 2004
    Try refreshing your services online...others have posted this today and it seems to be a "side effect" of the new HD tier beginning to be activated.
     
  15. JDubbs413

    JDubbs413 Icon

    881
    0
    Sep 4, 2007
    Yep had the same thing earlier. Just re-order it like you would online and it will be back in seconds.
     
  16. rock329

    rock329 New Member

    2
    0
    Sep 12, 2007
    Chicago Sports channel 640 has an HD channel. So I now have two channel 640's. I don't think this was there before.
     
  17. JACKIEGAGA

    JACKIEGAGA N.Y. FOOTBALL GIANTS

    5,631
    91
    Dec 11, 2006
    Long Island, NY
    http://www.dbstalk.com/showthread.php?t=98498
     
  18. Ed Campbell

    Ed Campbell Hall Of Fame

    1,335
    10
    Feb 17, 2006
    Works OK for me.
     
  19. gmmorrell

    gmmorrell Legend

    103
    0
    Aug 25, 2006
    Actually, I noticed it for the first time a couple of days ago. I went into filters and selected HDTV and there is was. Sweet addition but no idea when it lit up. Not today though.
     
  20. tombrady1

    tombrady1 New Member

    3
    0
    Feb 4, 2007

    I have the same thing going on with my hd channels too. "not purchased" call sustomer support 721.

    Hope it has something to do with the upgrades.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall