D10 - Test Channel 498: Now available

Discussion in 'DIRECTV General Discussion' started by Earl Bonovich, Sep 19, 2007.

Thread Status:
Not open for further replies.
  1. Sep 19, 2007 #1 of 1591
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    In the spirit of the channel 499 to test the installation of the B-Band converters... DirecTV has launched a new test channel 498.

    This channel is from D10 the latest satellite in DirecTV's fleet... have you heard about it?

    This channel contains a simple slide show, to confirm that your entire system/setup is correct and ready for the D10 transmissions (all those new HD channels)

    So want to see the first public transmission from D10....

    Tune into 498... 499 was so yesterday.. :D

    Note:
    Previously, this message had been moved from our staging area to the general area earlier than it was supposed to.
    So sorry for the confusion that it caused.

    ------------
    [Edit added at 7:00am CT]
    -) There is NOT supposed to be any audio on the slide... and it is a slideshow... just one slide though. ;) for now.

    -) Those that are having issues seeing it, on an HR20... do this: Tune to 498... Then tune to 72, Then tune to 73... Then tune back to 498. This will make sure that you are using a different tuner to get to 498 (this of course is assuming you don't have anything recording, and are using a 2 tuner setup). If it works now... then something is up with the "other" tuner, and you can use that to narrow down if it is a local problem on your system

    -) As for "me" getting up early... it helps when you know something is comming you can make plans for it. So this thread was prepared in advanced, and head's up given to those that would have normally been up at this time... I had my alarm set, but I also have abilty to shut the alarm up while I am dreaming.

    ----------------
    [Edit added at 7:30am CT]
    If you are getting a "blank" screen, that is not an authorization issue....

    If it was an authorization issue, you would get a 721: Channel not purchased error message

    If it was a total signal unattainable issue... Then you would get a Searching for Sat issue

    Those of you with multiple units, turn BOTH of them at the same time to 498..

    Those of you still with grey screen... what are the distances like between your unit and your multiswitch/dish.
     
  2. Sep 21, 2007 #2 of 1591
    stoutman

    stoutman Godfather

    558
    28
    Feb 8, 2003
    ;) thx Earl!
     
  3. Sep 21, 2007 #3 of 1591
    Tom Robertson

    Tom Robertson Lifetime Achiever DBSTalk Club

    21,331
    248
    Nov 15, 2005
    And I really see it on my receivers today. :)

    "Congratulations! Your HD Setup is correct and you are seeting this broadcast from our new HD Satellite. By the end of this month, we'll have many or your favorite channels in HD, with over 70 launching in October and up to 100 by the end of the year."

    (Why is Satellite capitalized? :))

    Cheers,
    Tom
     
  4. Sep 21, 2007 #4 of 1591
    97jacket

    97jacket New Member

    4
    0
    Jun 19, 2007
    I have it as well...
     
  5. Sep 21, 2007 #5 of 1591
    cartrivision

    cartrivision Hall Of Fame

    3,862
    1
    Jul 25, 2007
    and the slide is actually being broadcast in 1080i :allthumbs
     
  6. Sep 21, 2007 #6 of 1591
    davring

    davring Hall Of Fame

    6,417
    1
    Jan 13, 2007
    Promissing :)
     
  7. Sep 21, 2007 #7 of 1591
    MonyMony

    MonyMony Legend

    134
    2
    Dec 14, 2006
    Good news... don't see "Searching for Satellite"

    Bad news... just a black screen.

    I am guessing slide show just is not running right now.

    Edit: All 103b transponders is the mid 80's

    Second Edit:

    That Earl's a genius!:joy: I am seeing it now! Will have to play with that other tuner to see what is up.
     
  8. Sep 21, 2007 #8 of 1591
    NCMAT

    NCMAT Godfather

    331
    0
    Feb 12, 2007

    Attached Files:

  9. Sep 21, 2007 #9 of 1591
    stp890

    stp890 Legend

    113
    0
    Aug 4, 2007
    Hmm, no "searching for satellite" but no slideshow. Just seeing a gray screen in 720p...
     
  10. Sep 21, 2007 #10 of 1591
    or270

    or270 Icon

    528
    0
    Feb 12, 2006
    I just checked and I have it on mine.
     
  11. Sep 21, 2007 #11 of 1591
    cartrivision

    cartrivision Hall Of Fame

    3,862
    1
    Jul 25, 2007
    It's only one slide, and I haven't seen it go away since it first came up shortly after 3am.
     
  12. Sep 21, 2007 #12 of 1591
    lman

    lman Legend

    182
    0
    Dec 21, 2006
    1080i on my TV.
     
  13. Sep 21, 2007 #13 of 1591
    Wire Paladin

    Wire Paladin Legend

    145
    0
    Sep 19, 2006
    Seeing 498 with Congrats image from new HD Satellite... Hooray.

    It's getting closer...
     
  14. Sep 21, 2007 #14 of 1591
    syphix

    syphix Hall Of Fame

    2,149
    11
    Jun 23, 2004
    Working fine here (via Slingbox).
     
  15. Sep 21, 2007 #15 of 1591
    thommason

    thommason Cool Member

    13
    0
    Aug 18, 2007
    Black screen - no image... 103b transponders are all between 86 and 97

    Reboot doesn't help

    I am set for native passthrough - switching from 480 or 1080 source causes HR20 to change to 720p output on channel 498 so it appears to expect some content?

    I am running latest CE (19a)
     
  16. Sep 21, 2007 #16 of 1591
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    [​IMG]
    Channel is coming in loud and clear
     
  17. Sep 21, 2007 #17 of 1591
    Bricktop

    Bricktop Cool Member

    21
    0
    Aug 31, 2007
    Got it in NJ. :)
     
  18. Sep 21, 2007 #18 of 1591
    GC71388

    GC71388 AllStar

    87
    0
    Mar 12, 2007
    Yup, working fine here.
     
  19. Sep 21, 2007 #19 of 1591
    FlyBono24

    FlyBono24 Godfather

    485
    1
    Jan 2, 2007
    Channel is coming up fine. :D

    What's odd is that all my signals on 103(b) jumped up about 4-5% while I was gone tonight. They used to peak around 86% but now there are a few in the low 90's.
     
  20. Sep 21, 2007 #20 of 1591
    LarryFlowers

    LarryFlowers New Member

    4,290
    1
    Sep 22, 2006
    Gee Whiz Earl... and I thought I lived on very little sleep! you were in the chat room 6 hours ago, and now it is only 5:30 in CHicago!! I hope you at least got a couple hours!
    I am saluting you with my first 18 oz. cup of French Roast this morning, but seriously, how are you going to ride herd on this bunch of nerds:nono2: , myself included, if you dont' get a little sleep!
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements