D10 - Test Channel 498: Now available

Discussion in 'DIRECTV General Discussion' started by Earl Bonovich, Sep 19, 2007.

Thread Status:
Not open for further replies.
  1. rkjg24

    rkjg24 Legend

    133
    0
    Apr 23, 2007
    I thought OK didn't have Verizon?
     
  2. DC_SnDvl

    DC_SnDvl Godfather

    276
    0
    Aug 17, 2006
    Mine is working in Rockville MD. I rushed (if you can call it that in DC traffic) home as fast as I could after work.

    Since that is the only new HD I think I will go to a bar and drown my sorrows.

    (my box is an HR20-700)
     
  3. nafl_mangler

    nafl_mangler New Member

    9
    0
    Jul 29, 2007
    480/481 saying BBC confirmed but still grey screen for channel 498 on my hr20-100
     
  4. BILPIPER

    BILPIPER New Member

    1
    0
    May 31, 2007
    Channel 498 was not in guide and not found, refreshed receiver, 498 appeared in guide after refresh Can see the message now.

    HR20 -100, National release, WB68 multiswitch
     
  5. StanO

    StanO AllStar

    62
    0
    Sep 13, 2007
    I get a black screen on 498.

    I get the Odd/Even confirmation on 480/481.

    But, all three are coming in as 720p.

    Shouldn't they be in 1080i?:confused:
     
  6. mikehoff99

    mikehoff99 Cool Member

    20
    1
    Jan 24, 2006
    I have the black screen--hr20-700

    480+481 confirm the b-band converter is working
     
  7. john13154

    john13154 Mentor

    48
    0
    Apr 4, 2007
    my 498 message is fine on both HR20 and H20. Haven't checked 480 yet, that will be next.
     
  8. uscboy

    uscboy Godfather

    253
    0
    Sep 5, 2006
    Same situation here, hr20-700 with a black screen on 498, 480+481 working fine. AT9 dish, both BBCs connected.
     
  9. Tornillo

    Tornillo Legend

    106
    0
    Apr 19, 2007
    I can't figure out why my H20 would be working and my HR20 is not.
     
  10. waynenm

    waynenm I like this stuff.

    272
    0
    Oct 30, 2006
    Channel 498 confirmed!
     
  11. steevew6

    steevew6 AllStar

    52
    0
    Sep 21, 2007
    I just joined today and want to say that is very comforting to be on a site with people with such a passion for their home entertainment......this morning I got up, checked "All Channels"..w/ HD filter.........no new HD channels.....( how many times have we done this effort in futility this week?) a buddy suggested gettin on DBSTalk to get the real scoop on the burning question on where are the new HD channels....and it paid off.......THANKS !
     
  12. HD30TV

    HD30TV Legend

    249
    0
    Aug 19, 2007
    This HAS to be a software problem... as I said above, 97% of the "non-'congrats screen'" people are HR-?00 owners (mostly -700s; including myself).

    I don't know for sure, or have any sources or whatnot, but I'd be willing to guess a software update is necessary for our HR20s.
     
  13. ActiveHDdave

    ActiveHDdave Godfather

    461
    2
    Sep 15, 2007
    evens odds working also, BRING ON THE HD!::grin: :hurah::joy: :hurah: :joy: :hurah: :joy: :hurah: :joy: :hurah: :joy: :hurah: :joy: :hurah: :joy: :hurah: :joy: :hurah:
     
  14. doctor j

    doctor j Hall Of Fame DBSTalk Club

    1,780
    66
    Jun 14, 2006
    Birmingham, Al.
    3 of 3 ok in B'ham
    HR-20 via BBC
    2 x HR-20 via SWM-5

    Doctor j
     
  15. Max_Pauer

    Max_Pauer Cool Member

    16
    0
    Aug 17, 2007
    480 Confirmed
    481 Confirmed
    498 Black screen in 720p with all resolutions chosen
     
  16. StanO

    StanO AllStar

    62
    0
    Sep 13, 2007
    Me, too! But no one seems to want to try to chime in about it.
     
  17. HIGHWAY

    HIGHWAY Legend

    131
    0
    Apr 11, 2007
    north east pa
    hr20-700 with black screen on 498. 480 & 481 are good. will i get d10
     
  18. HD30TV

    HD30TV Legend

    249
    0
    Aug 19, 2007
    I'm willing to bet I'm all ready for the new HD channels too... I just can't see the congrats screen on 498. HR20 (SW V. 0x18a)+BBCs/AU9-S/WB68.

    - 103b TPs are all mid-high 90s, a couple at 91/92
    - Can tune into 498 fine, just get a black/gray screen; no "SFS (771)" or "CNP/FOI (721)" error messages
    - 480 & 481 test channels say my BBCs are working on both sets of 103's TPs

    By the looks of it, I'm all set... just not seeing what I should on 498 to make it officially complete.
     
  19. johnnymac96

    johnnymac96 Mentor

    33
    0
    Oct 25, 2006
    Nothing working here. In fact, receiver will either lock up, reboot, or search for signal - random unsolicited reboots seem to be the biggest issue. I have all the necessary equipment and have RBR'd a few times, too, and nothing happens. Driving me crazy!

    After reboot, all channels and normal functions work correctly, but if I go back to 498 the problems come right back.
     
  20. SFjr

    SFjr AllStar

    78
    0
    Jul 23, 2007
    Those that are not working - is the access card in your HR20 the primary access card on your account? My primary is to an access card from my old Hughes HTL-HD receiver which was supposed to be deactivated when my HR20 was installed.

    Really grasping at straws here...
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements