D10 - Test Channel 498: Now available

Discussion in 'DIRECTV General Discussion' started by Earl Bonovich, Sep 19, 2007.

Thread Status:
Not open for further replies.
  1. gpg

    gpg Well-Known Member

    2,051
    47
    Aug 19, 2006
    Long Island
    music in 5.1 & slide showing with hdmi
     
  2. thread

    thread DBSTalk Club Member

    75
    0
    Nov 25, 2006
    Music and slide, video over HDMI and Audio over Optical.
     
  3. veerd

    veerd New Member

    5
    0
    Sep 14, 2007
    getting music via HDMI but it keeps skipping and stuttering. Pictures stays clear. Getting 90's on all TPs.
     
  4. veerd

    veerd New Member

    5
    0
    Sep 14, 2007
    oops after reading post above mine I remembered my audio is optical as well. Picture is HDMI.
     
  5. RickMilw

    RickMilw Mentor

    35
    0
    Jun 3, 2007
    Music with HDMI here as well.
     
  6. timmy1376

    timmy1376 AllStar

    91
    0
    Aug 3, 2003
    Using HDMI, have a CE release, no slide, no audio coming over the HDMI or the composite cable into a SD tv.
     
  7. r1ga

    r1ga Mentor

    41
    0
    Apr 4, 2006
    Maybe dumb point but you realize 9300 & 9301 were only on from 1:00am to 4:00am Sun. morning.
     
  8. waynenm

    waynenm I like this stuff.

    272
    0
    Oct 30, 2006
    Music, slide and HDMI. Testing, testing 1-2-3.
     
  9. DawgLink

    DawgLink Woof Woof Woof

    1,543
    3
    Nov 5, 2006
    Washington, DC
    Got it and it works!
     
  10. sctallywack

    sctallywack Cool Member

    20
    0
    Sep 18, 2007
    Slide And Music,480 AND 481, MISSED THE 9000'S (UNFORTUNEATLY) USING H20, Hdmi , Yes...its A Go
     
  11. Swheat

    Swheat Legend

    125
    0
    Aug 10, 2005
    498 slide and music. 9300 and 9301 came in great. I'm ready to go.:)
     
  12. jrodfoo

    jrodfoo Godfather

    461
    0
    Apr 9, 2007
    back from a weekend away, Too bad I missed the Test channels! doh! but 498 is all good here. :)
     
  13. racermd

    racermd Legend

    132
    0
    Dec 17, 2006
    I suppose nearly everyone else has chipped in, so I might as well.

    Of 3x HR20-700s:
    2x are Component w/ optical out
    1x is HDMI and optical out

    499 was good
    498 is good
    480 and 481 are both good

    Signals for 103b are upper 70's (min) to lower 90's (max). While not perfect, it's enough to have received everything so far.

    I missed being able to test the 9000's, as well. Otherwise, everything has been 100 percent.
     
  14. steveken

    steveken Godfather

    299
    0
    Sep 15, 2007
    Well, crap, there went my theory.

    I am HR20-700, have video, but occasionally have to do a few flips to get it up, but have NO audio. Not sure why.

    I am using HDMI as well, but not optical audio, just using audio thru the HDMI to the TV with digital coax going to my receiver. Oh well, at least the slide comes up.
     
  15. flexoffset

    flexoffset Godfather

    338
    0
    Jul 16, 2007
    Music with the D* stock HDMI cables on H20-100 and HR20-100

    Just a thought...
    You may want to check your TV's / Pre-Pro / Receiver menu to be sure Dolby Digital (or whatever they are using) is enabled on your equipment.
     
  16. SierraWing

    SierraWing AllStar

    58
    0
    Sep 18, 2007
    Was fine on 498 until sometime yesterday. The only notable difference between then and Friday afternoon was that I'd put in CE 0x19D. I'm still able to get 498, but now it sometimes takes some coercing. Just a little rewind/FF bump seems to be enough to make it catch, but prior to yesterday I hadn't had to do anything like that. I am getting audio, too, since that's been added, but it got quirky before the audio was present ... I'm 99% sure, anyway.

    Using HDMI, native res. Optical audio straight to the amp.
     
  17. digitalfreak

    digitalfreak Legend

    182
    0
    Nov 29, 2006
    "confirmed working" on 480 & 481. Black screen on 498.

    Edit:

    My second HR20 was locked up (video and audio ok, but couldn't change channels, menu, etc.) so I power cycled it. After it came back up, I went to 498 and got the "Congratulations" screen with music. I power cycled my 1st HR20 as well, and went to bed.

    Got up this morning to check, and now both HR20s are black screen only with no sound on 498.

    x18a code, HDMI on both
     
  18. Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    I have latest CE... using HDMI... and music works fine...
     
  19. jbellanca

    jbellanca AllStar

    72
    0
    Aug 31, 2006
    Thanks! I called DirecTV and someone's coming out Tuesday... no doubt the same guys that put it up it the first place, but whatever. The CSR was surprised I got my HD locals since I'm only getting 35-40% on 103a, too. Anyway, thanks everyone.
     
  20. steveken

    steveken Godfather

    299
    0
    Sep 15, 2007
    And whats this I keep seeing about D* providing HDMI cables? I had to supply my own with my HR20-700. I feel ripped. :) j/k

    And, yeah, I know DD works fine on mine. Watch several things all the time that uses DD 5.1 and it always works no matter the source.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements