D10 - Test Channel 498: Now available

Discussion in 'DIRECTV General Discussion' started by Earl Bonovich, Sep 19, 2007.

Thread Status:
Not open for further replies.
  1. HJJ

    HJJ Cool Member

    26
    0
    Oct 8, 2006

    Yes, I have this exact issue for my HR20. I actually spent over an hour with technical support at D*. Her resolution was that I had an old total choice plan that no longer existed and needed to upgrade to the $69.99 package to get all the new HD channels. I immediately asked to be transferred to customer retention. After explaining what she had just told me, the customer retention guy apoligized for her ignorant response and proceeded to trouble shoot further. He says he removed and then re-added my programming package and still I get nothing but the gray screen on channel 498. We tried everything else from restarting the unit to re-doing the satellite setup. So after about 45 minutes or so he said that they would log the issue and that it would be looked into. When I asked if they would contact me when they have a resolution, he actually said I should either check back with them in about a week or just continue to monitor DBSTalk. :confused:
     
  2. DaveEv

    DaveEv Mentor

    30
    0
    Sep 20, 2007
    This is a known problem. See the post at the top of this forum: titled For 498 Failures: DON'T CALL DIRECTV (at this time) (I'm a newbie, so I can't post the link directly, yet sorry!)
     
  3. vegasflyby

    vegasflyby AllStar

    109
    0
    Aug 7, 2007
    I got music but it took a good 30-45 seconds to start. I'm using HDMI.
     
  4. techrep

    techrep Hall Of Fame

    1,056
    0
    Sep 15, 2007
    I didn't get 498 until 9300 and 9301 went up. I watched 9300 and 9301 for about 20 minutes and then checked 498 and all was good. :)
     
  5. cmanwill

    cmanwill New Member

    5
    0
    Jul 11, 2007
    I have music but no picture on 498 should i be worried

    hr20 100 with multiswitch
     
  6. techrep

    techrep Hall Of Fame

    1,056
    0
    Sep 15, 2007
  7. VandyCWG

    VandyCWG Godfather

    409
    0
    Dec 18, 2006
    Both of my HR20-700's connected through HDMI get the audio and slide.

    I have not had a problem in these "HD Tests" we have been putting our machines through!
     
  8. Davesmith8

    Davesmith8 Cool Member

    13
    0
    Sep 22, 2007
    On 480 and 498, I get searching for signal with a blank screen. :(

    On 481, I get 103... BBC confirmed working. :)

    I get the same results on both tuners and both DVRs. I have a HR20-100 and a HR-20-700.
     
  9. alwayscool

    alwayscool Legend

    161
    0
    Sep 24, 2006
    Rock and roll! I got the sound today on both tuners also.

    D* Flip The Switch, I'm Ready!!
     
  10. tonybradley

    tonybradley Mentor

    30
    0
    Sep 21, 2007
    As of Friday morning, I only received the Gray Screen on 498.

    Friday Evening, I still received the gray screen, but continued hitting channel up and channel down. I finally received the "Congrats" Message.

    I missed the 9300 and 9301 test channel.

    As of Saturday morning, 498 is Gray again. No tricks seem to help this time. I do receive the messages on 480 and 481 stating my BBCs are good. But, still no Slide, although I was able to pick it up after doing some tricks on Friday. Hmmmm...interesting.
     
  11. itherrkr

    itherrkr New Member

    8
    0
    Sep 24, 2007
    New to this website, been keeping an eye on things for quite a while though. I too, have the gray screen on 498. I do pass the test on 480 and 481. Should I be worried? Also, what TP's should I be seeing on 103b? I have signal on 1 - 14, 17 and 22, and N/A on everything else. Is that correct?
     
  12. AlbertZeroK

    AlbertZeroK Icon

    914
    0
    Jan 28, 2006
    No. You need to call DirecTV and have your dish realligned. If you don't have the protection plan and are outside of 90 days of getting your dish, they may charge you (in which case, you likely need to sign up for the protection plan - it's cheaper for a year of that then a service call.)
     
  13. paulman182

    paulman182 Hall Of Fame

    4,852
    11
    Aug 4, 2006
    Yes, these are the correct transponders. If signal is good on them then the dish is not an issue.

    Some people with 498 issues report that they had good results when the 9300/9301 test channels went live. I am hoping that when new channels do come up, it will cure my (and your) problem as it did those people's.
     
  14. flexoffset

    flexoffset Godfather

    338
    0
    Jul 16, 2007
    They were in the bag inside the boxes of my H20-100 and HR20-100.

    What's this I keep seeing about D* providing CE updates on the HR20-700?
    I don't get hardly any CE's on my HR20-100.
    I feel ripped. :lol:
     
  15. paulman182

    paulman182 Hall Of Fame

    4,852
    11
    Aug 4, 2006
    I got an HDMI cable with my HR20-100 last month, but no HDMI with my HR20-700 a year ago. I bought the Wal-Mart $30 cable, but since then I found a 6-foot cable at a local store for $9.

    I have now moved my original TV and HR20 to the bedroom and am using the component cables instead, and see no difference.
     
  16. Hawk-I

    Hawk-I New Member

    3
    0
    Sep 22, 2007
    I already posted that 480 and 481 worked but nothing on 498. Tried all of the tricks to get the slide on 498 and nothing, until last night. Now when I try the tricks I get a slide, to order a SwivelSweeper. The slide that you would see at the end of the commercial. Beeen getting this since Sunday night, same thing everytime I try it. Weird.
     
  17. TomMac

    TomMac Legend

    120
    0
    Dec 22, 2006
    498 is now working on my HR20-700. I have a sports schedule slide show with music.

    As of 2:15 pm, I am receiving 9300 & 9301 are working along with 498.

    5lnb dish

    Software v019e
     
  18. steveken

    steveken Godfather

    299
    0
    Sep 15, 2007
    Funny, I still have the same "Congratulations" slide as has been there for a while now, but still no music.
     
  19. itherrkr

    itherrkr New Member

    8
    0
    Sep 24, 2007
    This whole test channel thing sure gives a guy a good feeling, especially after reading all these posts. uh, not! They should rename this the "screw with the users channel" I wonder if D* created this channel with all these "different" results to screw with us. We are so busy screwing around with this channel, nobody is complaining about NO HD Channels anymore!
     
  20. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Thanks for joining the forum just to contribute so meaningfully to the discussion. :lol:
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements