Damaged cable

Discussion in 'DIRECTV Installation/MDU Discussion' started by Silverglade303, Sep 26, 2019.

  1. Silverglade303

    Silverglade303 New Member

    6
    0
    Sep 26, 2019
    A little background first, we have DirecTV installed and it runs from the dish to the cable cabinet in the master closet where the swm module is installed with a splitter. From that splitter there is coax to the master bedroom where there is another splitter with one connection to the box there and the other connection goes outside and then downstairs to the main box. The problem is the cable that is outside has been chewed off by our dog. I looked into it and there is a pre run cable in the wall from the cable cabinet to the main box. I checked continuity and there is a solid connection but when I connect ot to the splitter the box will cannot connect to the dish. It's hard to believe that the pre run cable would not support the directv signal because from the dish to the cable cabinet it is using the pre run cable. Has anyone seen this before? Should I just replace the cable outside?
     
  2. SuperTech2131

    SuperTech2131 New Member

    14
    7
    Aug 4, 2019
    If its the cable to the Main DVR in question, it has to be on the power passing port on the splitter. The red one. If it's a DTV splitter.

    Sent from my SM-G977U using Tapatalk
     
  3. Silverglade303

    Silverglade303 New Member

    6
    0
    Sep 26, 2019
    This is how it was originally connected.

    upload_2019-9-26_7-53-54.png

    This is how it is connected now

    upload_2019-9-26_7-54-58.png
     
  4. litzdog911

    litzdog911 Well-Known Member

    12,411
    135
    Jun 23, 2004
    Mill Creek, WA
    What on-screen message do you see?
     
  5. Silverglade303

    Silverglade303 New Member

    6
    0
    Sep 26, 2019
    Error 775
     
  6. MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    10,148
    1,187
    May 17, 2010
    USA
    Error 775 Problem Communicating with Dish...SWiM power inserter may need to be plugged in...The network can't detect the SWiM due to power loss to the SWiM...No SWiM installation is present.
     
  7. SuperTech2131

    SuperTech2131 New Member

    14
    7
    Aug 4, 2019
    Are you certain wire in the wall is run to the splitter? Same wire that was being used before?

    Sent from my SM-G977U using Tapatalk
     
  8. Silverglade303

    Silverglade303 New Member

    6
    0
    Sep 26, 2019
    It seems that the main box is not able to connect. That leads me to believe that the pre run cable is not working.
     
  9. Silverglade303

    Silverglade303 New Member

    6
    0
    Sep 26, 2019
    I know the wire in the wall is connected to the splitter. It is a different cable then before because the one before was outside
     
  10. Silverglade303

    Silverglade303 New Member

    6
    0
    Sep 26, 2019
    Turns out the pre-run cable was tied into 3 others which were in use by our cable internet. I moved the modem and now the directv box is connected
     
  11. P Smith

    P Smith Mr. FixAnything

    25,950
    508
    Jul 25, 2002
    W.Mdtrn Sea
    Phew !!!
     

Share This Page

spam firewall