1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DATA COLLECTION: Stuck Aspect Ratio

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by Allen Noland, May 13, 2005.

  1. Jul 25, 2005 #61 of 141
    tnsprin

    tnsprin Hall Of Fame

    2,130
    1
    Mar 15, 2003
    Under 215 I had one occurrance.
    Under 216 I had three occurances this weekend. Concsidering they supposively did not change anything related to this in l216 (unable of course to verify without release notes) this may be a considence.
     
  2. Jul 26, 2005 #62 of 141
    ebaltz

    ebaltz Hall Of Fame

    1,432
    0
    Nov 23, 2004
    Get this problem several times a week. Circumstances vary, may be when switching from the guide when on and HD channel to an SD channel.
     
  3. Jul 26, 2005 #63 of 141
    Rory

    Rory Cool Member

    12
    0
    Dec 14, 2004
    Got the problem after watching OTA CBS HD for 3 hours last night. Took a power button reboot to fix.
     
  4. Jul 26, 2005 #64 of 141
    TheBert

    TheBert Registered User

    21
    0
    Dec 9, 2004
    I guess I am one of the few lucky ones with L216, I haven't had any problems yet, but don't worry, My Sony XBR TV crapped out again, Fifth time in a year now!
     
  5. Jul 26, 2005 #65 of 141
    rdopso

    rdopso Legend

    150
    0
    Jan 26, 2004
    I discovered the other day that my aspect ratio was stuck in "normal", but I could not reboot at the time because I was recording a PPV movie. The next day when I turned on the receiver and TV (without a reboot) the "format" button worked fine for changing the ratio. In the past it always required a reboot to fix.
     
  6. Jul 26, 2005 #66 of 141
    Rotryrkt

    Rotryrkt Legend

    137
    2
    Dec 11, 2004
    The 921 reboots itself every night if you turn it off. I have had the same "miracle" happen to me.
     
  7. Jul 27, 2005 #67 of 141
    Grandude

    Grandude RichardParker II

    939
    12
    Oct 21, 2004
    I turn mine off each and every night and it was still 'stuck' the next morning. Power button reboot fixed it. I purposefully left it in the stuck mode the night before to see if it would have the "miracle" cure in the morning.
     
  8. Jul 27, 2005 #68 of 141
    tnsprin

    tnsprin Hall Of Fame

    2,130
    1
    Mar 15, 2003
    I am not sure if anyone reported this one before. Sort of a HD stuck aspect. First time I've seen this.

    Hd channels show squished (black bars on left and right, extra narrow when they dropped to things like ads. Aspect button shows letterbox and does not change. Menus etc show up full screen. This on a 16x9 component connection. Same on previously recorded HD programs. Sd shows correctly (forgot to try aspect button). Power button reboot to correct.
     
  9. Jul 28, 2005 #69 of 141
    AVJohnnie

    AVJohnnie Icon

    509
    0
    Jul 27, 2004
    The nightly reboot cure-up “miracle” will not happen if any of the following occur –
    1 – The unit is not in standby during the “miracle” time-window.
    2 – A timer event is too close to, or overlays, the time-window.
    3 – Your 921’s “software innards” have gotten too sideways.

    There are a couple of indicators you can use to verify that the “miracle” actually happened.

    Before entering Standby the night before –
    1 – Move the PIP window to a location other than the default (lower-right corner.)
    2 – Assuming you view HD in 720p or 1080i, toggle from HD to SD (if you can.)

    The next day when you exit Standby, if the “miracle” happened –
    1 – The PIP window will be back in the lower-right corner again.
    2 – HD display mode will be reset to 480p.
     
  10. Aug 1, 2005 #70 of 141
    sharond999

    sharond999 Cool Member

    13
    0
    Jul 11, 2005
    Mine used to do this stuck AR thing too, but was ok after L215; but now with L218, have started having the problem again. I called DISH to advise of another problem, but forgot to mention this one. I likewise had to reboot get the aspect ratio unstuck.
     
  11. Aug 2, 2005 #71 of 141
    KKlare

    KKlare Godfather

    319
    0
    Sep 24, 2004
    Ditto stuck aspect ratio with L218. I did have it on OTA HD for less than 2 hours before returning to stretched SD with no format response.
    -Ken
     
  12. Aug 14, 2005 #72 of 141
    DanB33

    DanB33 Cool Member

    26
    0
    Nov 16, 2003
    Today, with L219, I had a stuck Aspect Ratio on HD. I had been librarying to DVD in SD. The Overnite Reboot happened with the Unit in SD output. SD Programing seemed fine, but when I when to an HD channel, the video was squeezed into a 3/4 area with black side bars. The 16/9 picture was squeezed to 3/4.
    A Power Button Reboot fixed it.
    While I was checking out System Setup info, I noticed that when I was Done, the HD channels video filled the screen then quickly jumped to more overscan. I also checked SD channels. I have SD set to Gray Bars. They started out full screen and with the same timing as HD (about 1 second) switched to Gray Bars. I'm guessing that he Menu screens have a different overscan than video.

    EDIT: The above tests were done with 480p output after a reboot in SD Mode. I then checked again in 1080i output and had the same results.
     
  13. Aug 14, 2005 #73 of 141
    langlin

    langlin Godfather

    369
    0
    Apr 8, 2005
    Today, with L219, I had a stuck Aspect Ratio.
     
  14. Aug 14, 2005 #74 of 141
    Samich

    Samich Cool Member

    14
    0
    Aug 11, 2004
    Got stuck today, was tape delaying the PGA Championship (OTA, HD) when I got to the end, it switched itself to 77 not found. I flipped it back to a channel, I had stuck aspect ratio (switched itself to stretch), also stuck on HD output. Soft reboot settled all as usual. First one for me in a while.
     
  15. Aug 15, 2005 #75 of 141
    jergenf

    jergenf Godfather

    425
    0
    Mar 31, 2005
    Haven't seen the stretch bug in quite a while since I been leaving my unit on 24/7. Generally I can go 3 weeks without a reboot. However in early July, I did have the stretch bug three times in one day which was the most number of reboots in less than a 12 hour period. Except for that event I haven't seen as many struck aspect occurances since L215. But being that it's totally random and from the feedback of others I know the true cure is yet to be found.
     
  16. Aug 17, 2005 #76 of 141
    kckucera

    kckucera Legend

    176
    0
    Jul 31, 2005
    There seems to be two types of this problem. One where it goes into "stretch" mode while showing "normal" and all functions work including DVR playback (still in "stretch"). The other where the system is basically frozen, can't get at menus, or DVR menu. Both however require a hard reboot. Just this morning it happened when we switched from an HD channel to view a event recorded from SD channels. I was in 1080i mode which I use all the time. This happens to me aperiodically, sometimes I go a week or more without it happening then several times in a week. Hope this helps.
    Ken
     
  17. Aug 21, 2005 #77 of 141
    Rotryrkt

    Rotryrkt Legend

    137
    2
    Dec 11, 2004
    I just had my first aspect ratio freeze since L218/219. Same as always, SD/HD button did not function or page up/down buttons in the guide. All other functions appeared to be normal although somewhat sluggish. Power button reboot restored normal functions. I don't know what triggered it.
     
  18. Aug 22, 2005 #78 of 141
    BobaBird

    BobaBird EKB Editor

    4,022
    0
    Mar 30, 2002
    I got hit with the HD squeeze version Friday night 8/19.
    1. Was watching OTA channel that was about to record. Signal was a steady 82. I sometimes pre-tune so the channel is already locked in. Step out to the mailbox while I wait for recording to start so I can resume watching PVR events (again, just precautionary).
    2. Come back in to a black screen and no sound, but the front panel and PVR list indicate recording is taking place.
    3. Watch SD PVR event, use Menu, 6, 9 to switch from 1080i/16:9 to 480p/4:3#2.
    4. Stop, cancel out to live TV. Now have sound with no picture on the OTA channel.
    5. Continue watching PVR events, switch back to 1080i/16:9 at some point.
    6. IIRC the next time I dropped out to live TV the OTA channel had a picture but it was squeezed. The remote HD/SD and PgUp/PgDn buttons were unresponsive. SD sources were unaffected.
    7. Wait for recording to finish, do power button reset.
    I watched the OTA event the next night. There were no signs of any problems with the recording until a "signal lost" message about 45 min in but that was well after the other problems I had.
     
  19. Aug 24, 2005 #79 of 141
    pncb

    pncb New Member

    7
    0
    Jul 4, 2005
    Since 219 I have been experiencing the infamous format button not working, as I did in past releases also. For the past three days it has been freezing every hour. Everything works except I can't change the format and it says normal aspect but it is stretched, a reboot resolves it for a short time.

    Also when this happens it is common to have the 4:3 aspect squeezed so it is more like 3:3. And I've got the blue roll which I haven't had since 216. Again, the only way to clear these problems is to reboot.

    It would be interesting to know it this code is developed off-shore it would be a good example of why to keep our own developers employed. If it is developed in house here in the states then Dish needs to get new developers. I can't imagine paying someone to fix a problem and after at least three releases (fixes) it's still there. Have they ever heard of "you're fired."
     
  20. Sep 7, 2005 #80 of 141
    jergenf

    jergenf Godfather

    425
    0
    Mar 31, 2005
    I've had the stretch bug numerious time before but for the first I got the opposite situation. It was stuck in "Normal" mode where wide aspect HD was forced to 4:3 aspect making everything look vertically stretch. Same situation where "*" key and HD/SD button wouldn't respond. Reboot fixed problem
     

Share This Page