1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dead DVR A- After new Gui

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by DaBearsfan, Jan 13, 2012.

  1. DaBearsfan

    DaBearsfan New Member

    41
    0
    Aug 3, 2007
    I lost a DVR this week when I got the HD GUI. I have 3 DVR's 2 HR20's (100 and 700) and an HR21-100. The 2 HR20's have updated fine. However the HR21 has major problems. I can only assume at some point when the UI came down the box rebooted. I now am getting an error 14-560 and when I run the diagnostics it says there are errors on the hard drive. ux071 was the HD error on the external diagnostics.

    Well I noticed that it was trying to boot from the internal HD and not the external HD. I tried to run diagnotics on the external drive but it is not recognizing that there is an external HD at all. I have rebooted it at least 25 times and cannot get it to recognize the External HD, and by all appearances the internal drive is toast. I have verified the external HD is normal and functioning.

    Any ideas on how to get it to recognize the external HD? Or is the HR21 toast and I should resign myself to having to get a new box and lose the recordings on my external hard drive?
     
  2. litzdog911

    litzdog911 Well-Known Member

    12,233
    68
    Jun 23, 2004
    Mill Creek, WA
    I think it's toast. Rarely a software update will trigger underlying hard drive issues.
     
  3. DaBearsfan

    DaBearsfan New Member

    41
    0
    Aug 3, 2007
    Thanks Litzdog it is kinda what I thought
     
  4. Rich

    Rich DBSTalk Club DBSTalk Club

    27,242
    552
    Feb 22, 2007
    Piscataway, NJ
    Yeah, the 14 codes are for bad HDDs. Try the HR without the external drive hooked up and see what happens. It should run correctly. If it does, replacing the external HDD would work, probably, can't see why not. I've never had to replace an HR because of a 14 code, just the HDD. And, even if the 14 code is on the internal stock drive, an external drive will work.

    Rich
     
  5. DaBearsfan

    DaBearsfan New Member

    41
    0
    Aug 3, 2007
    Yeah thats whats wierd. It is the Internal drive that is toasr. But I cannot get it to recognize the external drive at all. The external drive if fine no errors from that drive. I was hoping to be able to get it rebooted from the external drive.
     
  6. Rich

    Rich DBSTalk Club DBSTalk Club

    27,242
    552
    Feb 22, 2007
    Piscataway, NJ
    The external should work. Always has for me. You might try sticking a different HDD in the external device. Unless the internal drive is so shot the HR thinks there is no internal HDD. They used to work without an internal drive, but that changed.

    Rich
     
  7. Diana C

    Diana C Hall Of Fame DBSTalk Club

    2,117
    293
    Mar 30, 2007
    New Jersey
    I'd try forcing a software update...it will probably put you back on the old GUI (unless you happen to hit a time when the HD GUI is in the stream), but it may fix the problem with recognizing the external drive if, as you say, the firmware update was interrupted.

    Also, I assume you have powered off both the receiver and the external drive, then turned on the drive, waited for it to spin up, and then powered up the receiver. Sometimes the receiver will not see the external drive because it is either in standby or some other state other than freshly initialized.
     
  8. DaBearsfan

    DaBearsfan New Member

    41
    0
    Aug 3, 2007
    Thanks everyone. Yeah I have verified the external drive is good (ran surface scan on a PC) and it is powered up before I plug in the DVR. I think Rich may be right and the DVR is to fried to even recognize the external drive. I tried to run the external HDD Diagnostics from the DVR multiple times and it never has recognized the external HDD again.

    Well my wife wanted me to clean up some recordings. Got that accomplished! :rolleyes:.
     
  9. Rich

    Rich DBSTalk Club DBSTalk Club

    27,242
    552
    Feb 22, 2007
    Piscataway, NJ
    That's just a WAG, I've never seen or heard of it happening.

    Rich
     

Share This Page