DECA Install (Band Stop Question)

Discussion in 'DIRECTV Connected Home' started by mattgwyther, Jun 23, 2010.

  1. mattgwyther

    mattgwyther Member

    458
    0
    May 22, 2007
    Have another quick question... Just had a DECA install.

    Have 4 - HR2x; 4-H2x; 1-D12

    The installer ran 2- 1x8 splitter from the SWM-16.

    The installer placed band stops between each 1x8 splitter and the SWM. The recievers on the 1x8 not connected to the Ethernet bridge are not seeing the Internet or other HRs for MRV.... The installer said it will take upto 24 hours for the recievers to see the Internet.

    Are the band stops preventing the recievers from seeing each other?
     
  2. hilmar2k

    hilmar2k Hall Of Fame

    5,251
    4
    Mar 18, 2007
    Yes.

    There should be one splitter connected to the SWM with a band stop on it, and everything should cascade off of that.
     
  3. mattgwyther

    mattgwyther Member

    458
    0
    May 22, 2007
    SWM-16... 16 channel SWM
     
  4. hilmar2k

    hilmar2k Hall Of Fame

    5,251
    4
    Mar 18, 2007
    Your point? :confused:
     
  5. hilmar2k

    hilmar2k Hall Of Fame

    5,251
    4
    Mar 18, 2007
    It's hot here, my brain is mush. :lol:

    Take off the band stop filters, you don't need them. You only need one on the D-12.
     
  6. mattgwyther

    mattgwyther Member

    458
    0
    May 22, 2007
    Sorry crossed replies.... again it goes SWM-16, band stop, 1x8 splitter (out of SWM port 1); band stop 1x8 (out of SWM port 2). This is the correct install?
     
  7. jasonki32

    jasonki32 Godfather

    327
    0
    Jan 29, 2008
    Correct me if I am wrong. I know VOS will know the answer, but I thought the SWM16 did not need bandstops and that they were built in.
     
  8. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    yes and since you've later said the was a sWiM-16, NO bandstop filters should be used "except for" any receivers like the D-12, which needs one.
     
  9. mattgwyther

    mattgwyther Member

    458
    0
    May 22, 2007
    God I love DBS Talk.... Thanks guys.
     
  10. JosephB

    JosephB Icon

    1,408
    52
    Nov 14, 2005
    Birmingham, AL
    Yep, the installer screwed up. The SWM16 cannot have bandstop filters, because the DECA cloud needs to get to the switch itself so it can be bridged between the two SWM outputs. Remove the filters and your issues should be resolved (instantly, too..not within 24 hours)
     
  11. mattgwyther

    mattgwyther Member

    458
    0
    May 22, 2007
    Removed the band stops and all recievers can hit the Internet and attached media servers. (Thanks again)

    Now a new issue is a have 4 H21's all running 0x43DE only 1 of them has MRV in the menu. I also have an HR20 running the current NR without MRV in the menu, and 3 HR21's... One doesn't have MRV in the menu, one has it in the menu but not authorized, and one works fine...


    What is going on? Is there something causing this type of issue, with 2 recievers on the same firmware having different menu options?
     
  12. azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    The "not autorized" is the clue. You should go to your online account and check the status. You may have to give a call to a CSR to make sure your account is set up correctly.
     
  13. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Try refreshing your services via the DirecTV website (just perform a search for Refresh Services) and resetting each of the receivers that is having the issue.

    - Merg
     
  14. sungam

    sungam Legend

    136
    1
    May 10, 2007
    www.directv.com/resend and login to your DirecTV account to refresh.
     

Share This Page

spam firewall

Advertisements