1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Deca Power source - no lights

Discussion in 'DIRECTV Connected Home' started by Dolfid, Jun 4, 2011.

  1. Dolfid

    Dolfid AllStar

    81
    0
    Jul 17, 2007
    Just hooked up a HR21 which replaced HR20 - Deca unit attached but three status lights not lit - does the deca get its power from the power adapter on the network or from the receiver its attached to? Directv is sending me a new deca unit, but I don't know if that's the problem. The Deca unit lights will come on when I do a reset but go off half way through and don't come back on... My other HD-DVR (HR20) in the family room is always lit (Deca) and shows I'm connected to the network.... anybody have suggestions?

    Thanks
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    "When working right" the DECA is powered from the SAT #1 input [same voltage that used to power the LNB].

    [​IMG]

    If you want to test the DECA to see if it is defective, you can use the SWiM PI like this for a test:

    [​IMG]
     
  3. Dolfid

    Dolfid AllStar

    81
    0
    Jul 17, 2007
    Thanks, I figured this out right after I posted - on the HR20 which I replaced, it was powered from SAT #2 - The HR21 is powered from SAT #1 - I switched and all the lights come on and I back in business!!
     
  4. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    BTW: only the HR20-100 connects that way.
     

Share This Page