1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DECABB/Cinema Conn Kit Help

Discussion in 'DIRECTV Installation/MDU Discussion' started by gtk, Jun 5, 2013.

  1. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Bob Stokesbary is right on target in my opinion. Your network is set up using the 172.18.x.x range. This is part of the class B address space generally only used for large corporate networks. I have seen before where DIRECTV equipment will not work properly in that space.

    First thing I would try is setting the DNS to Google DNS (8.8.8.8 or 8.8.8.4) instead of depending on your router. That may help.

    When I have seen this problem before I have asked people why they aren't using the Class C range (192.168.1.x or 192.168.0.x) and they usually tell me some friend of theirs set it up this way so that they would never run out of space. The class C space has 510 available addresses which should be enough for a home.

    In the past I've worked with someone with this problem. I had him set his router's LAN IP address to 192.168.1.1, then turn DHCP on, and then everything "just worked." In that case all his other devices were on DHCP so it wasn't a problem with them either, but if you are using static addressing you may need to change stuff.

    This isn't a new problem, it's just a sporadic one. I have seen where class B addressing will work for a while then stop working.

    By the way, that's a nice picture of the DECA II broadband, I wonder who took it.
     
  2. gtk

    gtk New Member

    11
    0
    Jun 5, 2013
    South
    Thx for the follow-ups.

    Unless DirectTv has some type of hard-coded ranges it expects, could using the class"B" ip addresses really cause issues? I'm open to any suggestions, but you would think hotels/business would possibly/probably have same networks (although they may not allow internet connectivity) ..

    There was a valid reason my Class"B" range setting. My company used some vpn software that required us to have 172.18.... addresses in order to validate and connect to our internal network. I will research and see if this still holds true (several upgrades have occured since).

    Also, I had tried previously to use another "free" dns, and it did not work.

    A technician is supposed to be coming out tomorrrow to help... We will see. I think I'll reset my router tonight to the class"C" and see if it works.


    thx again
     
  3. damondlt

    damondlt New Member

    5,455
    233
    Feb 27, 2006
    Newfoundland...
    CCK is simple to connect.

    CCK Ethernet to router
    Coax from CCK to 4 way Splitter.

    Do a complete system reboot, And get rid of that Deca II adapter.
     
  4. gtk

    gtk New Member

    11
    0
    Jun 5, 2013
    South
    THANK BOTH OF YOU. I got home this evening, and reconfigured my router to supply the class"C" ip range. BINGO.... Connection successfull. Now, I got to see if I can still connect to the office using this range of IP addresses.....

    thanks again for everyone's help !
     
  5. BobStokesbary

    BobStokesbary Legend

    227
    5
    Oct 24, 2010
    Glad to hear you have things working.

    This is not the forum for network communication methodologies, but your VPN should work just fine. (Each link in an TCP/IP exchange has its own header. Your VPN software should not even be aware of the router to PC addressing.)
     
  6. slice1900

    slice1900 Well-Known Member

    7,729
    804
    Feb 14, 2013
    Iowa
    That's really weird that it didn't work with 172.18.x.x, I find it difficult to believe that Directv will only work with that range. There must have been some other reason, though I guess it doesn't matter as you got it working.

    The range 172.16-31.x.x is private address space just like 192.168.x.x and 10.x.x.x, though it is used less commonly than those other two.
     
  7. peds48

    peds48 Genius.

    20,082
    1,069
    Jan 10, 2008
    NY
    Yes the error code is "Not Connected (22)"
    Result code 86-473

    I've tried both a dynamic and static IP address (assigned by MAC address & DHCP Server)

    Firewall is running , but not blocking anything outgoing. Should I be allowing certain ports through? HTTP & SSH are port forwarded to a Linux box on my network.

    Nothing in the log file shows up as a possible culprit


    Disable the firewall, at least as a test


    Sent from my iPad using DBSTalk mobile app
     

Share This Page