1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Denon AVR-X2000 & DirecTV HR24-500.... MAJOR PROBLEMS....

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by Mark L, Jul 30, 2017.

  1. Mark L

    Mark L Godfather

    285
    0
    Oct 23, 2006
    I'm at my wits end with this problem I'm having.

    Let me preface this post by saying that I've had my Denon AVR-X2000 receiver since May of 2014 and I literally had ZERO problems between it and the DirecTV receiver (HR24-500).... that is until July of this year.

    All of a sudden, the video and audio started cutting out and the screen would turn black and white snow, like the old days.

    It's always been hooked up via HDMI... 1 HDMI out to my Samsung plasma, and 3' HDMI from DirecTV receiver to the Denon (which is ARC compatible).


    It was getting so bad, the sound would just drop out completely on various channels on DirecTV. Then the video would freeze and I'd have to shut everything down.

    When I started getting a 771 signal from the DirecTV receiver, I knew it was probably the satellite box.

    So I called DirecTV out and had them replace the HD DVR with a brand new one.

    Well that lasted all of 1 day. The same problem persisted and I had to call them back out again. This time I had them replace the entire coax line running from my attic to the living room (it was 15 years old and been beat by the sun on the west side of my home). I also had them replace my 16 port multiswitch in the attic along with another new HD DVR..... we got another HR24-500


    Well fast forward to my current problem:

    I hooked the 2nd replacement HD DVR up to the Denon via HDMI (same as always), and the problem still persists! I cannot for the life of me figure out what happened after 3+ years of continuous use with ZERO problems.

    I've tried everything too, I've tried changing HDMI cords, I've tried changing the HDMI input port on the back of the Denon, instead of running the DirecTV receiver directly into the TV/SAT input, I tried the BluRay port, the DVD port, etc. The problem still persisted, audio cut out on random DirecTV channels.

    I personally think it is an HDMI handshake issue, or communication issue between the DirecTV box and the Denon receiver.

    My latest attempt to fix this problem was to run optical out from the DirecTV receiver into the Denon optical input and run HDMI out from the DirecTV receiver straight into my Samsung plasma. Well this has totally eliminated the video issue, but the audio hiccups and complete drop outs still persist.

    Now here's the catch, if I shut off the Denon receiver, and run just sound through the Samsung plasma, I have ZERO problems whatsoever.

    This leads me to believe the problem is not with the DirecTV box.


    Now here is what I cannot understand whatsoever:

    I have a media player, it is a KDLinks HD720, connected via HDMI into the Denon "Media Player" HDMI input. I have absolutely ZERO problems at all whenever I run video or audio.

    I cannot explain why the Media Player plays flawless through the Denon AVR-X2000, however, the DirecTV box has all sorts of problems.


    I thought it could be the HDMI circuit board in the Denon, but the fact the media player plays flawless eliminates this possibility.



    Of course I am out of my warranty period (3 years) for the Denon and I am contemplating buying a new audio receiver. I've never had an audio receiver last this short amount of time. My Sony lasted from 2001-2014. My Yamaha before that, lasted from the last 80s until 2001.



    I'm sorry for the long post, but I had to be as detailed as possible.

    I figured, if anyone on the planet can diagnose this for me, it would be here on this forum.


    Any help would be greatly appreciated.
     
  2. Mark L

    Mark L Godfather

    285
    0
    Oct 23, 2006
    Does anyone know how to push a software download, or roll back to a previous version?

    I don't see the Cutting Edge forum on here anymore.

    I'm 100% convinced this is a DirecTV software update that caused all of this.

    I'm on Oxb08, pushed on 6/5


    Everything started happening right after this software update.

    I miss the old DirecTV so much! I hate it since AT&T took over.
     
  3. litzdog911

    litzdog911 Well-Known Member

    12,235
    68
    Jun 23, 2004
    Mill Creek, WA
    You can't revert to older software.

    If you want to risk test software releases, check out www.iamanedgecutter.com
     
  4. Mark L

    Mark L Godfather

    285
    0
    Oct 23, 2006

    Thank you!

    I'll try that out.
     

Share This Page