1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Did DirecTV release a new iPhone version of Nomad then yank it?

Discussion in 'DIRECTV Connected Home' started by RobertSeattle, Nov 2, 2011.

  1. Nov 2, 2011 #1 of 15
    RobertSeattle

    RobertSeattle Legend

    146
    0
    Aug 27, 2006
    Last night I downloaded what I thought was an upated version (1.0.1?) of Nomad and now this more the App Store wanted me to download the 1.0 version.
     
  2. Nov 2, 2011 #2 of 15
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Not completely clear on this. It would seem there was a new version that was pulled. I have made inquiries, but it's still 6:45am in El Segundo.
     
  3. Nov 2, 2011 #3 of 15
    say-what

    say-what Active Member

    5,794
    15
    Dec 14, 2006
    New Orleans
    There was an update that I downloaded on my iPad last night, but it was buggy. Wouldn't log in after the update, just sat there with the progress indicator spinning away. I had to delete the app and reinstall. Then I had to reauthorize my iPad.
     
  4. Nov 2, 2011 #4 of 15
    mcnallc1

    mcnallc1 Legend

    120
    0
    Mar 11, 2009
    Same thing happened to me.
     
  5. Nov 2, 2011 #5 of 15
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,364
    580
    Dec 2, 2010
    Winters,...
    My guess is there is an update in the works, but the numbering system got fouled up, and the iTunes store put out notices that weren't correct.
     
  6. Nov 2, 2011 #6 of 15
    poppo

    poppo Hall Of Fame

    1,957
    15
    Oct 10, 2006
    There was an update of some sort. My iPad went from 1.0.0 to 1.0.1 The app store listed it as 1.8.1 for the brief period it was up. I have not had any problems yet with 1.0.1, but aparently some people did. Not sure if that is what caused to to get pulled or what.

    I am not getting any notices to 'update' back to the 1.0.0 . Both my iPad and iTunes say no updates available.
     
  7. Nov 2, 2011 #7 of 15
    Steve

    Steve Well-Known Member

    23,054
    152
    Aug 22, 2006
    Lower...
    No problems here, either.
    I'm not getting a proactive notice to update, but if I go to the App Store on my iPad, it does show an update is available. Since it's 1.0, I'm not taking it.

    Difference could be the app store "cloud" propagates differently across the country, so we don't all see the same things at the same time.
     
  8. Nov 2, 2011 #8 of 15
    say-what

    say-what Active Member

    5,794
    15
    Dec 14, 2006
    New Orleans
    My iPhone showed 1.8 available as an update just before lunch. I updated and had the same problem with it not starting up. I deleted and reinstalled, but can't use until I get home to reauthenticate.
     
  9. Nov 2, 2011 #9 of 15
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,364
    580
    Dec 2, 2010
    Winters,...
    FWIW, I just updated my iPhone and iPad to 1.0.1- whereas an hour ago, I couldn't. Also, the version numbers as shown in the store and in the app folder (directory) are not always consistent. Best to check in Info in the app on the specific device.
     
  10. poppo

    poppo Hall Of Fame

    1,957
    15
    Oct 10, 2006
    That is where I checked mine. Shows 1.0.1 on iPad (that I updated last night) and 1.0.0 on Touch (that I did not update).
     
  11. Hoffer

    Hoffer AllStar

    103
    0
    Jun 18, 2007
    I'm running 1.0.1 on my iPhone today and it's working great.
     
  12. poppo

    poppo Hall Of Fame

    1,957
    15
    Oct 10, 2006
    I still am curious as to what version number showed up (on the unit) of those that were having problems. I wonder if 1.0.1 is actually exactly the same as 1.0.0 but was put up so that those that showed pending updates would still actually download something when they went to update their apps.
     
  13. RobertSeattle

    RobertSeattle Legend

    146
    0
    Aug 27, 2006
    We have two iPad with Nomad on it. I downloaded 1.0.1 (?) to both and on one I got the way too long hourglass and then a verification failure, and on the 2nd it worked fine so go figure.
     
  14. KenW

    KenW Legend

    213
    0
    Nov 16, 2005
    Has anyone figured out what was fixed with 1.0.1? The low volume issue for example?
     
  15. poppo

    poppo Hall Of Fame

    1,957
    15
    Oct 10, 2006
    I have not noticed anything different. The volume issue might need to be done via a nomad update since that is what is doing the transcoding.

    <edit> see my notes in the namad thread at the top about the re-release of 1.0.1. There are some difference in the code this time around.
     

Share This Page