Did latest Oxcb6 eliminate the ability to use the AM-21 OTA Tuner?

Discussion in 'DIRECTV Tips and Resources' started by jdeaton, Mar 14, 2017.

  1. jdeaton

    jdeaton AllStar

    82
    2
    Aug 19, 2006
    As of this morning I can no longer watch OTA on my AM-21 Tuner via my HR44/500.

    I noticed the latest software Oxcb6 was loaded today at 5:06 am.

    Antenna setup is no longer an option in the setup menu. Am I just missing something?

    This is not a huge problem but it was a nice option to have during severe weather.

    In my experience the OTA signal was more robust than satellite during inclement weather.
     
  2. peds48

    peds48 Genius.

    20,073
    1,072
    Jan 10, 2008
    NY
    Have you done a red button reset?


    Sent from my iPhone using Tapatalk
     
  3. jdeaton

    jdeaton AllStar

    82
    2
    Aug 19, 2006
    Yes both a menu and red button resets. Unplugged and re-plugged both the power and USB to AM-21, no luck.
    The AM-21 OTA tuner was working yesterday.
    The only change was the new Oxcb6 software loaded this morning.

    Noticed the blue LED on the AM-21 stays on if the unit is plugged in. I thought is used to go out when the HR44 was off. Perhaps my AM-21 has failed.
     
  4. jdeaton

    jdeaton AllStar

    82
    2
    Aug 19, 2006
    I just now tried re-installing the AM-21 per instructions from Stuart Sweet on the Solid Signal forum. Once again, no luck.

    It’s very curious to me that there is no longer a Sat and Antenna setup option in the Settings and Help menu, but rather just Satellite.

    I really think the latest software has something to do with the HR44 no longer recognizing the AM-21.

    I hope someone can either confirm or disprove my theory.
     
  5. peds48

    peds48 Genius.

    20,073
    1,072
    Jan 10, 2008
    NY
    The antenna menu is not present if the receiver does not detect there is an AM21 present.


    Sent from my iPhone using Tapatalk
     
  6. lzhj9k

    lzhj9k Legend

    218
    2
    Mar 14, 2009
    I too just received the software mentioned Oxcb6 and my HR44 -700 still has locals via an AM21
     
  7. jdeaton

    jdeaton AllStar

    82
    2
    Aug 19, 2006
    Thanks a bunch for checking!
    So Hmmmm... I did unplug the HR44 and hoped upon reboot to get an "Off Air Adapter Found" message but did not.
    My Genie is a HR44-500 rather than a -700. I wouldn't think that would make any difference.
    Like peds48 mentioned for whatever reason, my HR44 is not seeing the OTA tuner. Maybe I'll try a different USB cable.
    Then again, in my experience its a cable problem about one in ten zillion times.
    I may be down for the count.
    Thanks again.
     
  8. TXD16

    TXD16 Icon

    998
    44
    Oct 29, 2008
    Interesting. I, too, received Oxcb6 on my HR44-500 at around the same time this morning and also lost all AM21 OTA listings in the guide, as though the AM21 were not even connected, although the "Sat & Antenna" menu option remained. Reran the antenna setup, which resulted in my primary locals repopulating, but I am not able to get my secondary market(s) to repopulate despite numerous attempts at restarts, resettings, etc. This ain't my first rodeo, but it's the first time I've been unable to repopulate the secondaries via some method.
     
  9. TXD16

    TXD16 Icon

    998
    44
    Oct 29, 2008
    Okay, so this is getting interestinger and interestinger (I just love creating new words). I was passing by the room in which the HR44-500 resides and noticed that the front panel lights were on, which is an indication that the box has rebooted as we always put that DVR in standby when not in use, which it wasn't. Surprise! It's now on 0xcb7! Still no secondary OTA channels after that "upgrade" at 7:20 this evening, but I'll play with it some more later tonight or tomorrow.

    The fun never ends.

    ETA: Preliminary attempt at adding a single secondary OTA market was successful, so there may yet be hope...
     
    Last edited: Mar 14, 2017
  10. jdeaton

    jdeaton AllStar

    82
    2
    Aug 19, 2006
    Thanks for your input. I'll check later to see if I also have Oxcb7.

    One question: When your HR44 is off/in standby, is the blue LED on the AM-21 off also? I think I remember the AM-21 LED worked in concert with the Genie. In other words when the HR-44 is off the blue light on the OTA tuner is off too.

    I ask because now my AM-21 blue LED is on as long as the unit is plugged in.
    Thanks!
     
  11. TXD16

    TXD16 Icon

    998
    44
    Oct 29, 2008
    Yes, the AM21 blue power light is off when the HR44 is in standby.

    Also, I was able to add back all the secondary OTA markets, so it appears things are back to "normal" for me with 0xcb7.
     
  12. jdeaton

    jdeaton AllStar

    82
    2
    Aug 19, 2006
    Thanks for the reply. A quick check this morning showed I now also have Oxcb7.

    I unplugged the AM-21 yesterday and noticed even with the USB not connected the blue power light was on if the unit was connected to AC.

    My plan when I get home later today is to unplug the HR44, hook up the AM-21, try rerunning setup and see if I can get the Genie to recognize the off air tuner.
    I'm not optimistic.

    If this doesn't work I suspect my AM-21 is faulty.
    Maybe/hopefully at some point DirecTV will come out with a new off air tuner.
     
  13. jdeaton

    jdeaton AllStar

    82
    2
    Aug 19, 2006
    I attempted my re-setup process with Oxcb7 with no success.
    The blue power light on the OTA tuner remains on regardless and the HR44 does not show an antenna setup option.

    It appears the Oxcb6 download has infected my AM-21 with some bad juju.

    Oh well...
     

Share This Page

spam firewall