Did you recieve 0x81F4

Discussion in 'DIRECTV - AM21 Discussion (private)' started by Earl Bonovich, Feb 4, 2008.

Did you recieve

  1. Yes

    0 vote(s)
    0.0%
  2. No (Don't say No, until at least 8am CT on 2/5/2008)

    100.0%
  1. Feb 4, 2008 #1 of 27
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Did you receive the push of 0x81F4
     
  2. Feb 4, 2008 #2 of 27
    Phil T

    Phil T Well-Known Member DBSTalk Club

    2,465
    68
    Mar 25, 2002
    Littleton,...
    Got it!
     
  3. Feb 4, 2008 #3 of 27
    houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    got it @ 5:?? (wife watching it now)
     
  4. Feb 4, 2008 #4 of 27
    spoonman

    spoonman Icon

    869
    0
    Feb 21, 2007
    got it
     
  5. Feb 4, 2008 #5 of 27
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    Got it.
     
  6. Feb 4, 2008 #6 of 27
    Herdfan

    Herdfan Well-Known Member

    6,532
    104
    Mar 18, 2006
    Teays...
    Got it.
     
  7. Feb 4, 2008 #7 of 27
    say-what

    say-what Active Member

    5,800
    17
    Dec 14, 2006
    New Orleans
    got it
     
  8. Feb 4, 2008 #8 of 27
    LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Yep.
     
  9. Feb 4, 2008 #9 of 27
    RobertE

    RobertE Active Member

    8,024
    0
    Jun 9, 2006
    Me Too
    (c) AOL :)
     
  10. azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    Got it here too, but there was a problem. My system was locked and it was unable to respond to either the remote or front panel buttons. All lights were off, and I could not bring it out of standby until I did an RBR. I performed the RBR and the system cam back to life, showing 0x81f4.
    Bob
     
  11. Groundhog45

    Groundhog45 Hall Of Fame

    4,585
    89
    Nov 9, 2005
    Cedar Park,...
    I had pretty much the same issue. After the RBR, it said "Starting Up" and then went blank again. After a few minutes, I pushed the power button (front panel) and got a message "Your receiver is in stand by mode. Push the power button to watch live TV" (or something like that). A second push turned the receiver on at the "step one of two" state. After it was back at live tv, it was at 0x81F4.
     
  12. RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    Got it
     
  13. Jeremy W

    Jeremy W Hall Of Fame

    13,447
    0
    Jun 19, 2006
    Today at 5:52p
     
  14. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    Got it.
     
  15. WERA689

    WERA689 Well-Known Member

    1,977
    150
    Oct 15, 2006
    Canton, GA
    Got it this afternoon. No menu items relating to AM21 seen. Guess they'll light up when the AM21 gets plugged in, eh?
    Didn't speed up guide response times, either, it seems. Or is that for another thread?
     
  16. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    I think it's basically 0x1F4 with the antenna software in there so there won't be any fixes in it. If I'm reading the manual correctly, the antenna stuff will be there as soon as the AM21 is turned on.
     
  17. MIAMI1683

    MIAMI1683 New Member

    2,570
    0
    Jul 11, 2007
    Got it here too!
     
  18. RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    Should an issues thread be started?
     
  19. Smuuth

    Smuuth Well-Known Member

    2,403
    63
    Oct 4, 2005
    Got it at 3:52 PM MST.
     
  20. WERA689

    WERA689 Well-Known Member

    1,977
    150
    Oct 15, 2006
    Canton, GA
    Seems we all got it about the same time. I got it at 5:53 EST.
     

Share This Page

spam firewall