1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

didnt record

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by beakersloco, Mar 8, 2006.

Thread Status:
Not open for further replies.
  1. beakersloco

    beakersloco AllStar

    66
    0
    Mar 6, 2006
    Well I get home tonight an sit down expecting to watch The Sheild and look in MYVOD what do ya know its not their ......


    I look in the history and it says not recorded ........ any ideas why and should I expect this and set up my vcr as a backup in another room?
     
  2. ISWIZ

    ISWIZ Icon

    803
    1
    Nov 18, 2005
    You will have to check your TODO list (yellow button from MYVOD) daily until the errors clear up. If a show does not appear in TODO it will not record, no matter what you have set.

    Also, the TODO list only seems "realtime" or about 2 days out so check it daily, it may fill in within 48 hours of your show.

    Hopefully this will be temporary.
     
  3. wohlfie

    wohlfie Godfather

    250
    0
    Dec 28, 2005
    Of course, sometime even if it is in the TDL, it doesn't record. And then it doesn't even show up in history.

    This is its biggest problem IMHO. Yes, babysitting is a pain, but I could put up with it for a while longer if I knew it would work once I double checked it.

    So far two eps of Lost and one of Survivor have 'vanished without a trace' despite being marked in the guide and in the TDL the day before.

    So, if you have another D receiver to use with a VCR, I would for the time being....I wish I had that option...I am currenlty waiting on the last Lost to arrive on a DVD from a friend in Texas!!!
     
  4. jb1957

    jb1957 New Member

    7
    0
    Feb 11, 2006
    I am having my own issues with The Shield. I have it set to record on a series link at 9pm on Tuesday. I have it set to stop 15 minutes after normal time, since the show usually runs until 10:06. I check the "to do" list, and it seems fine...yet, when I return home, it shows that the recording starts at 10:04, and stops 50 minutes later. BIZARRE! Strangest of all, is that when I reset the machine to record the episode that starts at 9pm on Friday, it always works. I call level 2 just now, and they thanked me, and promised to escalate the issue. Sure they will.

    Any similar things happening to you out there?
     
Thread Status:
Not open for further replies.

Share This Page