Direct TV 4K with new Samsung QLED Q965FN - Audio Jitter

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by goalasso, Dec 29, 2018.

  1. goalasso

    goalasso New Member

    10
    0
    Nov 25, 2018
    Hi,

    I recently added a new Samsung QLED Q965FN AND upgraded to 4K service. I have the Genie 2 HS17-100 paired with the Mini C61K-700. Brand New Hi-Speed HDMI from the Mini to the Samsung OneConnect. Then Optical out from OneConnect to my Sonos Playbase.

    So, since I upgrade both TV and DTV and just about the same time, I am not sure where the issue lies. Anyone experience the same issues with this TV or Setup? I have tried to switch to TV speaker when I get the jitter in the audio from the optical out, but hasn't really helped me to identify where the issue is.

    I have DTV technician coming on Monday as I was reviewing signal strength on some of the transponders/tuner/Satellite combinations were in the 50% and highlighted in Red. Could this impact audio?

    Any help/ideas is appreciated. TIA
    David
     
  2. trh

    trh This Space for Sale

    6,732
    507
    Nov 2, 2007
    NE FL
    Plug the C61K directly into the TV to see if the problem is with DIRECTV.
     
  3. goalasso

    goalasso New Member

    10
    0
    Nov 25, 2018
    Not sure I follow. The HDMI goes from the C61k to the Samsung Box (there are no direct inputs on this TV). This box has all the inputs/outputs with just a single hookup to TV.
     
  4. jimmie57

    jimmie57 Hall Of Fame

    9,384
    704
    Jun 26, 2010
    Texas City, TX
    Your signals are too low but I don't think that is causing the audio dropouts. There are a lot of complaints about those c61k units.
     
  5. JerseyBoy

    JerseyBoy Legend

    174
    2
    Sep 1, 2006
    I have the same problem. Pausing or skipping back clears it for a while. There was another thread about this in the spring and the OP on that had talked to AT&T and they told him it would be fixed in an update by the end of July. I guess he should have asked July of which year. I swapped the C61K with the HR54 and the problem went away. But since I want the C61K hooked up to the 4K TV I swapped them back and I am living with the audio problem.
     
  6. Rich

    Rich DBSTalk Club DBSTalk Club

    32,510
    1,134
    Feb 22, 2007
    Piscataway, NJ
    What do you use for sound? An AVR?

    Rich
     
  7. Jan 1, 2019 #7 of 10
    JerseyBoy

    JerseyBoy Legend

    174
    2
    Sep 1, 2006
    Yes an Integra AVR. HDMI From DTV to the TV. Optical from the TV to Integra. I do not go HDMI from DTV to the Integra and HDMI from the Integra to the TV because the Integra is several years old and does not support the HDMI version needed for 4K.
     
  8. Jan 1, 2019 #8 of 10
    Rich

    Rich DBSTalk Club DBSTalk Club

    32,510
    1,134
    Feb 22, 2007
    Piscataway, NJ
    Have you tried using the TV set sound system only? Just to see if you get the audio drops that way?

    Rich
     
  9. Jan 1, 2019 #9 of 10
    JerseyBoy

    JerseyBoy Legend

    174
    2
    Sep 1, 2006
    I have not since the problem went away when I swapped in the HR54 and came back when I went back the the C61K
     
  10. Rich

    Rich DBSTalk Club DBSTalk Club

    32,510
    1,134
    Feb 22, 2007
    Piscataway, NJ
    I'm gonna send you a PM with a suggestion...

    Rich
     

Share This Page