DirecTV Genie Bugs

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by hitekguruaz, May 23, 2016.

  1. hitekguruaz

    hitekguruaz New Member

    3
    0
    May 23, 2016
    Phoenix, AZ
    I wanted to see if anyone else is having the following issue with DirecTV Genie Systems. I am a systems intigrator and have been working on this stuff for over 15 years. This one is issue is really getting to me.

    I have two clients that I service with Genie systems having issues that I know of.

    -Customer A has a Genie system that was updated from a Whole Home DVR system. They have a main Genie box, two genie clients and 2 H24 boxes in a guest house. The main box and two clients are in a central rack.

    -Client B has a new home, new Genie system, but has a whole home DVR system in another house so they are long time Dtv customers. They have a main genie box, two wired clients and one wireless client distributed through the house.

    Both systems have very stable ip networks. Client A is running gigabyte routers and Apple Airport Extreme router. Client B is running a new Edge Router from Ubiquiti.

    Both systems are randomly dropping connections to the server from the clients. Both clients have PDUs so I have been remotely rebooting the main genie boxes to correct the issue. Today Client Bs main box would display a picture either despite being turned on. Client A has Client 1 in the Rack drop out more often than the others. We have replaced the box twice.

    Next step is to call Dtv for both of them. They are understandably very frustrated. I am going to Re-run the cable going to Client 1 and see if client 1 will stop dropping. With client B I am at a loss and rerunning cables s not an option.

    Any thoughts?
     
  2. dpeters11

    dpeters11 Hall Of Fame

    16,344
    505
    May 30, 2007
    Cincinnati
  3. hitekguruaz

    hitekguruaz New Member

    3
    0
    May 23, 2016
    Phoenix, AZ
    Thanks for sharing this link but I don't see it as the same issue. In this case he has a Airport Express but generically specifies a wifi router. I have similar issues in two installations. One has a Unbiquiti Unify system and the other is Apple Airport Extreme Router.
     
  4. b52pooh

    b52pooh Cool Member

    364
    28
    Mar 10, 2011
    Southern Oregon
    Does customer A also lose connection from the H24's at the same time they lose connetion to the clients? How are the Genies connected to the internet? Wired or wifi? Have you tried disconnecting the internet connection and running the Genies/clients only on the DECA ( Directv moca) network to see if they continue to drop?
     
  5. hitekguruaz

    hitekguruaz New Member

    3
    0
    May 23, 2016
    Phoenix, AZ
    The internet is connected hardwired from the Genie to the router directly with a 6 foot patch cord. I never checked the H24 because they are in a rarely used guest house. But that is a good point and another piece of the puzzle. Also I haven't attempted to remove the system from the network. If this was to resolve the issue, I wonder where to begin and troubleshoot the and fix the issue. Short of replacing the router.
     
  6. RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    Are they setup for DHCP or Static IPs?
     

Share This Page

spam firewall