Directv HD receiver Question

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stevetinman, Dec 31, 2014.

  1. Stevetinman

    Stevetinman New Member

    3
    0
    Dec 31, 2014
    NY
    I have a standard Directv HD receiver that has no dvr or genie. I have hooked it up to 2 tv's using a HDMI splitter. Picture is great on both TV's. My problem is that when I turn on the receiver both TV's turn on. One is with the receiver and the other is in the basement. How do I correct this so the basement tv does not come on when I turn on the receiver which is in another room. They are connected only with a HDMI cable. I do control the reveiver from the basement with a remote extender but that is only so I can change channels.
    Thanks for the help, I just joined this forum today.
     
  2. jagrim

    jagrim Hall Of Fame

    1,910
    65
    Aug 25, 2006
    Go into settings and turn off the HDME-CEC control

    Menu > Settings > Display > Video > HDMI Control > Off
     
  3. peds48

    peds48 Genius.

    20,073
    1,075
    Jan 10, 2008
    NY
    Disable HDMI-CEC on the receivers display menu.


    Sent from my iPhone 6 using Tapatalk
     
  4. peds48

    peds48 Genius.

    20,073
    1,075
    Jan 10, 2008
    NY
    The setting you are looking for is HDMI control


    Sent from my iPhone 6 using Tapatalk
     
  5. MrWindows

    MrWindows New Member

    112
    17
    Oct 12, 2010
    Phoenix,...
    More precisely you would want to see if there is that setting on the TV downstairs in the basement, and disable it. You don't mention what TV you have, so we can't go any further.
     
  6. WestDC

    WestDC Well-Known Member DBSTalk Club

    3,763
    473
    Feb 9, 2008
    Check your TV HDMI Control setting if it is set to ON - Change it to off and see if that makes a difference.
     
  7. Stevetinman

    Stevetinman New Member

    3
    0
    Dec 31, 2014
    NY
    Thanks everyone. I disabled the CEC on the Tv and it corrected the problem. Never even knew that it existed. Thanks again. Problem solved.
     

Share This Page

spam firewall

Advertisements