1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DirecTV Live Streaming Feb. 16 '13

Discussion in 'DIRECTV Connected Home' started by BearsFan, Feb 16, 2013.

  1. BearsFan

    BearsFan Godfather

    326
    1
    Apr 22, 2002
    Chicago Suburbs
    I'm thinking it can't just be me. We are an Apple family, and we use iPads/iPhone to stream DirecTV content. It typically works great.

    Today, though, it's awful. It wasn't great yesterday, either. Any channel we choose to stream, it takes at least :30-:40 seconds for the stream to load.

    Once the stream does load, it is extremely pixelated and the picture moves very slowly. The stream will either stutter or completely stop frequently.

    I've done everything I can think to do on the Internet end. I restarted the modem, restarted the router, restarted the Wi-Fi router. Changed wi-fi broadcast channels, etc. Nothing seems to help.

    The other usual things I try, which are signing out/signing back in also seem to do nothing. I am a little hesitant to delete the app and reinstall it just for today, If it's a DirecTV issue. I found in the past when I delete the app completely and then reinstall it, I lose all of the settings and customizations that I set up… And I have to start all over again, which is a pain.

    I have tried several other apps that are standalone apps that stream content, and they all stream without stuttering just fine. For example, the CNN app streams live TV just fine. With the DirecTV app, though, it is unwatchable.

    Anyone else seeing this issue today?
     
  2. dennisj00

    dennisj00 Hall Of Fame

    9,689
    195
    Sep 27, 2007
    Lake Norman, NC
    I just checked a half-dozen channels on the iPad app and they're quick to come up and no problem.

    More than likely you just encountered a problem with a major router between you and Directv servers. These things happen and usually take 15-20 minutes to re-route or clear up.

    I wouldn't un-install any app unless something like this hangs around for a day or so.
     
  3. BearsFan

    BearsFan Godfather

    326
    1
    Apr 22, 2002
    Chicago Suburbs
    It's been several hours now, issue remains on all devices. I use OpenDNS, it's never given me any problems. Speed Tests all show the maximum for my wireless-N network. All other apps, including Redbox Streaming, work perfectly fine with no hiccups whatsoever.

    I suppose I might delete the app on one device & reinstall it…& see if that makes a difference.
     
  4. RAD

    RAD Well-Known Member

    16,476
    133
    Aug 5, 2002
    Dripping...
    I checked five different channels, all started normally with no problems with the video. Have you tried a reboot to see if that helps?
     
  5. BearsFan

    BearsFan Godfather

    326
    1
    Apr 22, 2002
    Chicago Suburbs
    Yes I have. Have rebooted both an iPad and an iPhone. The stream of any channel takes forever to load, about :40 seconds. Then the audio starts over a black screen; video then starts about :05-:10 seconds later, but it's overly pixelated, choppy, and not synced with the audio.

    I went ahead and deleted the D* app from the iPad. Rebooted. Reinstalled the app. Same results. I even updated the firmware on my wifi router, that also did not help. I have both a 2.4GHz and a 5GHz wireless-N network. Same results on either band, I've tried both.

    Just tried it again on the iPhone. Took even longer to load. When a channel did load, it sat there on a single picture for about a minute. Then audio started, and the janky/pixelated picture shortly thereafter.

    Still, Redbox, the CNN app, WatchESPN (borrowing my sister's login to test my network), NBC app, and others all stream perfectly fine with no such issues I'm seeing with the DirecTV app.

    I'm stumped.
     
  6. RAD

    RAD Well-Known Member

    16,476
    133
    Aug 5, 2002
    Dripping...
    As Dennis00 mentioned it could be that your ISP, or some other ISP in the route to DIRECTV's server is having a congestion problem.
     
  7. JACKIEGAGA

    JACKIEGAGA N.Y. FOOTBALL GIANTS

    5,617
    91
    Dec 11, 2006
    Long Island, NY
    I just tried it working fine here.
     
  8. BearsFan

    BearsFan Godfather

    326
    1
    Apr 22, 2002
    Chicago Suburbs
    Thanks all for checking in. I appreciate you all chiming in.

    I think you're right (as is Dennis00). I just tried streaming some news channels that broadcast live on the web, and like the other channel apps I've tried, it streams perfectly.

    Guess I'll try a modem reboot. I don't pay for a static IP, so hoping on a weird chance a refreshed IP address might help. I doubt it, but am out of other ideas.
     
  9. BearsFan

    BearsFan Godfather

    326
    1
    Apr 22, 2002
    Chicago Suburbs
    Still no love on the streaming. The HR34 seems to drop Internet connectivity every 10 minutes or so. I've turned off firewalls on my router, extended leases to like 1000 hours, reset the DVR, unplugged/plugged back in all devices, and still nothing.

    When Internet connectivity does stick around, I get a local link IP address of 169.254.6.24. and an error code of 86-24.

    Not sure what to make of all this. I've gone thru all the steps to ensure he Internet is set up properly & it is. Nothing else/no other devices on my network are having issues, it's just the DVR and streaming to the iPad.

    I'm perplexed.
     
  10. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,365
    580
    Dec 2, 2010
    Winters,...
    What router are you using? Is everything on the same DNS?
     
  11. dennisj00

    dennisj00 Hall Of Fame

    9,689
    195
    Sep 27, 2007
    Lake Norman, NC
    Try setting static IPs on your DVRs. . . your router isn't happy giving out DHCP addresses to them.

    The 169.x.x.x addresses won't get any internet connectivity for streaming.

     
  12. BearsFan

    BearsFan Godfather

    326
    1
    Apr 22, 2002
    Chicago Suburbs
    Thank you for this. I tried setting a static for the DVR; it didn't change anything. Live TV streaming to the iPad/iPhone didn't change.

    I know the iOS app doesn't stream Live TV from the DVR, it streams from the Internet. Why it was fine 2 days ago & isn't now I have no clue as to why.

    I have UPnP turned on; a Buffalo router I use is functioning properly; the Apple Airport Express works great; I can stream just fine from any & every app just fine; all other machines operate properly also. No Internet issues whatsoever.

    Starting to wonder if Comcast is blocking something…or filtering something. I dunno. I've spent two days trying to figure this out.
     
  13. RAD

    RAD Well-Known Member

    16,476
    133
    Aug 5, 2002
    Dripping...
    Can't you go to a friends house that has a WiFi connection you can use and see if you can view one of the channels on the app that works off your home network and see how it works?
     

Share This Page