DirecTV - Some Channels Won't Display - 771 Message on Screen

Discussion in 'DIRECTV Tips and Resources' started by John Bonbright, Dec 6, 2016.

  1. John Bonbright

    John Bonbright New Member

    2
    0
    Dec 6, 2016
    <I hope I chose the right forum to post this...>

    I'm in the Mid-Atlantic area of the US and certain channels won't come in at all, while others come in but I get a "771" message in the lower right corner. Everything used to work fine. As such, I suspect an alignment issue but don't know enough about it to know. If anybody has any ideas, I would GREATLY appreciate any feedback. Thanks in advance.

    Satellite: 101
    1 - 8: 96 95 95 0 95 100 95 100
    9 - 16: 95 95 95 0 95 99 95 99
    17 - 24: 95 100 95 0 95 99 95 99
    25 - 32: 92 88 93 83 94 99 92 99

    Satellite: 99 (ca)
    1 - 8: N/A N/A N/A N/A N/A N/A N/A N/A
    9 - 16: N/A N/A 78 N/A 79 73 78 0
    17 - 24: 77 72 76 72 N/A N/A 79 N/A
    25 - 32: N/A N/A N/A N/A N/A N/A N/A N/A

    Satellite: 99 (cb)
    1 - 8: 86 79 83 80 83 77 82 80
    9 - 16: 83 78 82 79 87 79 N/A N/A
    17 - 24: N/A N/A N/A N/A N/A N/A N/A N/A
    25 - 32: N/A N/A N/A N/A N/A N/A N/A N/A

    Satellite: 99 (s)
    1 - 8: 96 0 89 0 72 82 78 62
    9 - 16: N/A N/A N/A N/A N/A N/A 95 0
    17 - 24: 86 79 41 0 39 13 95 91
    25 - 32: N/A N/A N/A N/A N/A N/A N/A N/A

    Satellite: 103 (cb)
    1 - 8: 0 74 0 78 0 72 0 79
    9 - 16: 0 72 0 79 0 72 N/A N/A
    17 - 24: N/A N/A N/A N/A N/A N/A N/A N/A
    25 - 32: N/A N/A N/A N/A N/A N/A N/A N/A

    Satellite: 103 (ca)
    1 - 8: N/A N/A N/A N/A N/A N/A N/A N/A
    9 - 16: 0 60 0 65 0 54 0 62
    17 - 24: 0 50 0 60 0 51 0 61
    25 - 32: N/A N/A N/A N/A N/A N/A N/A N/A

    Satellite: 103 (s)
    1 - 8: 0 0 0 46 N/A N/A N/A N/A
    9 - 16: N/A N/A N/A N/A N/A N/A 0 83
    17 - 24: 0 0 0 86 0 61 0 55
    25 - 32: N/A N/A N/A N/A N/A N/A N/A N/A
     
  2. KyL416

    KyL416 Hall Of Fame

    5,391
    1,059
    Nov 10, 2005
    Tobyhanna, PA
    Your 103ca and 103cb levels are really low, to the point where you're not getting the odd transponders at all, the 99ca and 99cb levels are low too. You need a realignment.
     
    John Bonbright likes this.
  3. jimmie57

    jimmie57 Hall Of Fame

    9,753
    786
    Jun 26, 2010
    Texas City, TX
    Were you getting a lot of rain when this happened. There was a long front that move thru the east coast today . ??

    Check the signals again when the sun is shining to be sure.
     
    John Bonbright likes this.
  4. peds48

    peds48 Genius.

    20,073
    1,072
    Jan 10, 2008
    NY
    Rain would not only affect odd transponders.

    While dish alignment is one of the issues I believe there is more going on here. Perhaps a defective LNB or switch.


    Sent from my iPhone using Tapatalk
     
    John Bonbright likes this.
  5. John Bonbright

    John Bonbright New Member

    2
    0
    Dec 6, 2016
    Thanks very much to all who responded. I'll try doing a realignment myself first and see if that fixes it. BTW, we were getting some rain but nothing really heavy, and I've been without certain channels for over a month now. We had some strong winds around that timeframe but I can't say for sure if that coincided with these channels going out.
     
  6. uclavic

    uclavic Cool Member

    17
    1
    Sep 7, 2007
    I had the same issue out here in LA and it only manifested itself when the temps went down. So for instance I would lose a couple of local channels and CNBC around 3pm and would get them back around 10am the following morning. If we had a heat wave the channels would stay up longer.

    I had a tech come out. He first changed out the LNB which didn't work. Then moved the dish. Which also didn't work. Then he changed the LNB type and switch and now I have everything up and running. They put in a SWM-13 LNB




    Sent from my iPhone using Tapatalk
     
    John Bonbright likes this.

Share This Page

spam firewall