1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DIRECTV: TVApps - Issues/Discussion

Discussion in 'DIRECTV Connected Home' started by Doug Brott, Jun 18, 2009.

Thread Status:
Not open for further replies.
  1. luth316

    luth316 Cool Member

    22
    0
    Jul 30, 2004
    Unfortunately, I am in the same boat as many. I have 1 HR20-100 and 2 HR20-700's that all connect fine to the internet with and pass the connectivity test. All 3 receive VOD and have Media Share working and I am also able to access video from all 3 receivers on my computer via Directv2pc (not that that matters).

    My internet connection is highspeed DSL and the receivers have a wired internet connection through a Linkyss WRT300N router.

    Have resent signal from Directv and even done a menu reset and a RBR from the HR-20-100 and NOTHING WORKS!!!

    Any help or suggestions would be appreciated.
     
  2. smokey99

    smokey99 Cool Member

    19
    0
    Oct 21, 2007
    It sounds like a cool feature... if it worked. :nono2:
     
  3. WaltL

    WaltL AllStar

    104
    0
    Feb 20, 2007
    Through this past weekend, TVApps worked on each of my 3 DVR's exactly the same. They would launch but only 2 apps showed up plus the app store.

    On the TVApp Web site, nothing I tried as far as installing or deleting apps changed anything on the DVR's. Still the same 2 apps appeared even with all apps deleted on all DVR's.

    Monday morning I checked the web site again and My TV Apps was populated with a bunch of apps. All but 2 were light grey and lined through. The 2 that were not lined through were the 2 that were displaying on the DVR's.

    So I deleted all apps again and checked the DVR's. TVApps launched but only the App Store was displayed as I expected. I installed 6 apps on each DVR and all was well. All 6 worked including the App Store.

    On Monday afternoon I went to the web site to add another app and My TV Apps was totally blank for all 3 DVR's.

    At the same time the same 6 apps were on the DVR's and showed under the My Apps in the store. I can't change anything on the Web Site and have an effect on the DVR's.

    It’s still the same thing this morning. Blank on Web works on DVR's but I can't affect change on Web.
     
  4. KCCardsfan

    KCCardsfan Godfather

    322
    0
    Apr 18, 2007
    Mine works fairly quick, I just tap the right arrow and within a few seconds the Apps have loaded. There are however a few quirks within the individual Apps, the Weather Radar states at the top Kansas City, but the map shows the area southwest of KC (Joplin to Oklahoma City), KC is not shown at all, zip codes are correct. I set up two My MLB Team Apps, the game times shown for the next game is PST instead of CST-but when opening the App the time is correct, CST. Sent trouble reports on all three. Overall I like the Apps and will continue to use them.
     
  5. Huskie_2009

    Huskie_2009 Icon

    586
    0
    Jan 12, 2009
    Your crop # is incorrect then. Use a crop value of 5 and KC will be almost dead center.

    The radar is much too big to fit into a 400x300 image that the TV Apps require.
    The crop value is used to select which part of the original image to show.

    The description field that DTV shows for crop is being truncated and it is not explaining to the users what this value is really for.

    To see the entire radar for KC area, the radar location code is eax.

    http://radar.weather.gov/ridge/radar.php?rid=eax&product=N0R&overlay=11101111&loop=no

    Crop tells it which part of that image to show.

    If you haven't done so already, entering this value into the radar location code (loc) in the options screen will speed up the display of the App. Otherwise, the App has to find your radar based on the receiver's zipcode. :(
    The description for that parameter is also truncated but it did try to explain this too.
     
  6. grape

    grape Cool Member

    28
    0
    Jul 23, 2008
    The radar app is very nice. Especially living here in tornado land it will be nice to be able to pull that up during the spring and fall storms. Thanks Huskie.
     
  7. mogulman

    mogulman Godfather

    472
    0
    Mar 19, 2007
    Works on my HR20-700, but kind of slow.

    Is it supposed to work on an H21-100? I can't get it working.
     
  8. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    No, it currently is only for the DVRs
     
  9. KCCardsfan

    KCCardsfan Godfather

    322
    0
    Apr 18, 2007

    Changed the crop to Center Left and that took care of it, never had any trouble with running slow.
    Thanks for clearing this up, I misunderstood the crop for where the radar was to be placed on the screen, instead of where to locate the map on the radar! :nono2:
     
  10. Steveknj

    Steveknj Icon

    958
    2
    Nov 14, 2006
    Can't get it to work on my HR21-100. Tried both widget settings, held right arrow for a minute, tapped it a few times, setup applications on the website at the beginning of this thread. Network able to do DOD, bring in my music and pics, and use the PCDVR Direct TV function. My network services generate a 301 error when i try to automatically set it up. I haven't tried port forwarding yet on the router (the DVR is running through ethernet cable to a Buffalo router and using Optimumum Online cable.

    On another note, aren't beta features usually voluntary on software packages. SO I could see people's frustration if this app is too slow or it interferes with their enjoyment. I believe you should be able to opt out of a beta feature like you can with most other software. It doesn't seem right to force someone to be a beta tester.
     
  11. Bob Coxner

    Bob Coxner Icon

    706
    2
    Dec 28, 2005
    TVApps has broken my News Mix. When I'm on the News Mix channel - right arrow gets me TVApps, down arrow gets a bonk, left arrow gets Info and up arrow get Quick Tune.

    I use the News Mix and Sports Mix a lot more than I would ever use the Apps. I hope DTV will correct the problem.
     
  12. kiknwing

    kiknwing Godfather

    499
    1
    Jun 24, 2009
    Ogden, UT
    How do I create an app that reads rss feeds? I know that it has to be in png picture format but how do I get it setup to get feeds and add it to the png?
     
  13. JoeTheDragon

    JoeTheDragon Hall Of Fame

    4,676
    39
    Jul 21, 2008
    I need some getting network services to work. VOD and all DVR to PC stuff works.
     
  14. RawisTheGameHhH

    RawisTheGameHhH AllStar

    63
    0
    Mar 5, 2008
    I cannot log into the TV apps site; anyone know why? I receive this message "Your login attempt was not successful, try again."
     
  15. Steveknj

    Steveknj Icon

    958
    2
    Nov 14, 2006
    Played with it some more last night, still no go. Widgets set to off, I tried some port forwarding settings on my router to try and get network services to work, but still getting 301 error. Tried using the default ports with UDP, TCP and both on the router. No go.
     
  16. nn8l

    nn8l Legend

    186
    0
    Sep 7, 2007
    I added the apps last week and tonight we lost our power for a couple minutes. (Don't ask me why the HR20-700 wasn't plugged into the UPS) Anyway, once it rebooted I can't get my circle of lights to dim. Is this because of the apps feature?

    Thanks.
     
  17. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    You might try changing channels [weird I know] because some have had this when on an active channel.
     
  18. ozonedan

    ozonedan Legend

    104
    0
    Dec 27, 2005
    When the apps were first announced, it worked fine for me . :)Now, for the past three days it's a no go. Right arrow and nothing happens.:confused:
     
  19. loudo

    loudo Well-Known Member

    4,757
    59
    Mar 24, 2005
    Central Maine
    Try a menu re-boot. It brought them back for me.
     
  20. RawisTheGameHhH

    RawisTheGameHhH AllStar

    63
    0
    Mar 5, 2008
    Right arrow works for me but I still can't log on via the website :confused:
     
Thread Status:
Not open for further replies.

Share This Page