1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DIRECTV2PC v5102 - Issues & Discussion

Discussion in 'DIRECTV Connected Home' started by Doug Brott, Mar 11, 2009.

Thread Status:
Not open for further replies.
  1. Mar 20, 2009 #81 of 356
    Clemsole

    Clemsole Godfather

    376
    0
    Sep 8, 2005
    Washington...
    I have done the complete download twice, using two new unused email address and still no serial numbers. If they are opening this app. to "everyone" then why still block the serial numbers? Or is it just another dumb mamagement move?
     
  2. Mar 20, 2009 #82 of 356
    ericlovestivo

    ericlovestivo AllStar

    56
    0
    Aug 31, 2006
    I think I figured out the activation code issue. This finally worked for me...

    You have to install the Advisor application from the system after entering in your email address. The application runs through an automatic registration process that, I believe, is necessary to trigger the code. Make sure to enter the same full name in the Advisor app that you did during the code request web page.
     
  3. Mar 20, 2009 #83 of 356
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Unless things have changed, the Advisor has nothing to do with the serial numbers. I got several serial numbers [each requiring a full download of the DirecTV2PC app] and hadn't downloaded the Advisor.
    There have been times where the serial number server seems to have gone off line, which has happened with the activation server too.
     
  4. Mar 20, 2009 #84 of 356
    prushing

    prushing Active Member

    966
    34
    Feb 14, 2007
    I've got problems now. Nothing has changed on my network or computer, but I cannot find any servers with DIRECTV2PC. Both my HR20 and HR22 were working fine, but now it can't find either. Both of the receivers pass system test and say they are connected to the internet. Both IPs appear in my router and they are hardwired. Any ideas about what could be happening so that DIRECTV2PC can't find them?
     
  5. Mar 21, 2009 #85 of 356
    Boog

    Boog New Member

    3
    0
    Mar 15, 2009
    This software is about worthless to me... The audio and picture skip and cut out so much that it's unwatchable.
     
  6. Mar 21, 2009 #86 of 356
    JSchmitt

    JSchmitt New Member

    9
    0
    Mar 21, 2009
    I'm new here. I just had DirecTV installed today, and I'm trying to set up DirecTV2PC using this setup:

    1-yr old laptop with 1.9 GHz AMD Turion 64 x2 TL-58
    Windows Vista
    2 GB RAM
    ATI Radeon Xpress 1250 with 256 MB video memory and latest driver
    Connected to home network via wireless card
    DirecTV2PC version 5102

    My computer can view the playlist, but when I try to play anything I get the message that it cannot connect to the server at this time and the protected content cannot be played. I tried the playback advisor and got yellow for CPU and network adapter, and red for GPU. Does my graphics card not have a GPU integrated into it? As for the network adapter, I tried it with an ethernet connection (that adapter had a green light), but that made no difference. So I'm thinking it has something to do with my graphics card, but I don't really know enough about those. I've never had a need for high-end graphics before, so it's not something I've ever paid attention to until now.

    Any advice on what my problem is will be appreciated. And I apologize in advance for my ignorance if it is something obvious.
     
  7. Mar 21, 2009 #87 of 356
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    When you say you have the latest driver, is it this one: http://support.amd.com/us/gpudownlo...3.3.1.3.1&product2=2.7.3.3.1.3.4&lang=English
     
  8. Mar 21, 2009 #88 of 356
    JSchmitt

    JSchmitt New Member

    9
    0
    Mar 21, 2009
    Under System Information, I clicked the "Update Driver" button and had it search the internet for the latest driver. I don't remember what version it updated to. I'll look tomorrow and post another reply. (I'm on a different computer right now.)
     
  9. Mar 22, 2009 #89 of 356
    JSchmitt

    JSchmitt New Member

    9
    0
    Mar 21, 2009
    No, it was not that driver. So I went ahead and updated to that one (9.3). But it didn't change anything. Graphics card still has a gray dot in the advisor, and I am still unable to play recordings on the computer. I even tried switching my receiver to 480 instead of 1080, but that didn't help either.
     
  10. Mar 22, 2009 #90 of 356
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    the receiver resolution setting has nothing to do with DirecTV2PC [since it's reading straight from the hard drive].
    Try recording a SD program and see if you can play it.
    Also you might reboot your DVR and see if that helps.
     
  11. Mar 23, 2009 #91 of 356
    houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    Anyone else getting 503 errors on OTA recordings only??
    I can play anything but the OTA ones on both my DV9000 and my wifes new HDX16..
     
  12. Mar 23, 2009 #92 of 356
    brucehappy

    brucehappy Mentor

    33
    0
    Jan 9, 2007
    Apparently the application does not yet support DisplayPort. Ive got a new machine hooked to a 24" lcd via DisplayPort and get the message that its an unsupported connector type. DisplayPort can support content protection, etc, so I can only assume its missing because they haven't tested on it yet. Any idea how long it will be before Directv supports DisplayPort?
     
  13. Mar 23, 2009 #93 of 356
    techm8n

    techm8n Godfather

    345
    0
    Jan 3, 2008
    Is your videocard and LCD monitor both HDCP?
     
  14. Mar 23, 2009 #94 of 356
    senatordan

    senatordan New Member

    8
    0
    Feb 29, 2008
    I finally received my activation code (only 5 days later) and it worked fine on one computer, went to install on the second and it states the activation code is being used too many times. This was the second install, so I got a second code, which is not on any computers and it reads the same error, any ideas?
     
  15. Mar 23, 2009 #95 of 356
    woj027

    woj027 Icon

    934
    8
    Sep 3, 2007
    Portland, OR
    Well that didn't hold true for me. It gave me the "limit" error when I tried to Activate on a brand new Laptop.

    I used a different email address when going through the download process and I never received an email with a new code, so I used an old one. Now I have to uninstall because one enters their activation code at step 2, but it doesn't actually activate until Step 99

    Hopefully they fix that cluster when they take the "beta" off the end.


    <Update 1 hr later> I'm on Download #4 email address #4 and still no success. This really Sucks. I can't imagine, a "novice" computer user ever using this application.



    <Update 1.5 hrs later> I'm on Download #6 email address #5 and still no success.

    You might ask why I download so much, well it goes back to something I read on this site somewhere that they don't send the key until you actually download the file. If there is some other trick I'd love to hear it.

    I even sent an email to cyberlink.

    Very Frustrating. Every other application I'm installing on my New laptop is going smoothly.


    <update 8 hrs later> Email arrives at one email address. Key works. User Happy
     
  16. Mar 24, 2009 #96 of 356
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Folks .. If you are trying to compare a BD-Advisor setup to a D2PC-Advisor setup and wondering what the differences are .. Please post the results here so DIRECTV can check it out.
     
  17. Mar 24, 2009 #97 of 356
    Cmnore

    Cmnore Godfather

    291
    0
    Sep 22, 2008
    Here's mine. It's still useless for me. It WANTS to play the stream, but some HDCP compliance problem stops it from continuing. I still think it is because it detects the core Kernel of the OS instead of the actual OS and decides my OS isn't compliant. It is ACTUALLY Windows XP Professional x64 Edition.


    Check Item PC Playback Ready? Info
    CPU : AMD Athlon(tm) 64 X2 Dual Core Processor 5400+ Yes
    __dwItemID=1001__ : szLibCPUName = AMD Athlon(tm) 64 X2 Dual Core Processor 5400+
    __dwItemID=1002__ : dwLibClockRate = 3200
    __dwItemID=1003__ : dwLibFamily = 15, dwLibModel=11, dwLibStepping=2
    __dwItemID=1004__ : dwLibNumPhysicalProc = 2, dwLibNumCorePerPackage=1, dwLibNumLogicalPerCore=1
    __dwItemID=1005__ : dwLibCorePerPackage = 2, dwLibTotalLogicals=2
    __dwItemID=1006__ : szWMIName=AMD Athlon(tm) 64 X2 Dual Core Processor 5400+
    __dwItemID=1007__ : szWMIManufacturer=AuthenticAMD
    __dwItemID=1008__ : dwWMIMaxClockSpeed=3200
    __dwItemID=1009__ : bBatteryExist=0
    __dwItemID=1010__ : szGuess=Athlon 64 X2
    GPU (Hardware acceleration) : ATI Radeon HD 4670 Yes
    System Memory : 4096 MB Yes
    Operating System : Windows Server 2003 Service Pack 2 No More Info
    Graphics Card : ATI Radeon HD 4670 No More Info
    __dwItemID=1301__ : Adapter Compatibility: ATI Technologies Inc.
    __dwItemID=1302__ : VideoProcessor: ATI Radeon Graphics Processor (0x9490)
    __dwItemID=1303__ : Screen Capture Protection - ATI PCOM=No
    __dwItemID=1304__ : Screen Capture Protection - ATI SORT=No
    __dwItemID=1305__ : GPUDetectPass Yes
    Graphics card video memory : 1024 MB
    Graphics Card Driver : 8.573.0.0 No More Info
    __dwItemID=1501__ : 2D Driver=6.14.10.6903
    __dwItemID=1502__ : COPP=No
    __dwItemID=1503__ : RGBOverlay=No
    __dwItemID=1504__ : DEVICE=N/A
    HDCP-compliant Display : No No More Info
    Network Adapter : ETHERNET: Realtek RTL8168C(P)/8111C(P) PCI-E Gigabit Ethernet NIC - Packet Scheduler Miniport Yes
    Program version : 1.0.0.1504
    System language : 0409 ENU English English
    Time : Tue Mar 17 22:32:24 2009
    Computer : Desktop
     
  18. Mar 24, 2009 #98 of 356
    keenan

    keenan Godfather

    612
    7
    Feb 8, 2005
    In my opinion, the Advisor is fairly useless. Mine is below, note that it says NO for HDCP display, and NO for graphics driver. The D2PC application works just fine though, in fact, with this latest version it's been running extremely well, the only issues being the image will get pixelated once in awhile, but a rewind always fixes it. I should note that I use the click the progress bar method to skip forward and backward as the earlier versions were quite buggy using the actual transport controls.

    The CyberLink BD advisor gives a yes on everything, other than drive and player, which I don't have installed.


    Check Item PC Playback Ready? Info
    CPU : Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz Yes
    __dwItemID=1001__ : szLibCPUName = Intel(R) Core(TM)2 Quad CPU Q6600 @
    __dwItemID=1002__ : dwLibClockRate = 2404
    __dwItemID=1003__ : dwLibFamily = 6, dwLibModel=15, dwLibStepping=11
    __dwItemID=1004__ : dwLibNumPhysicalProc = 4, dwLibNumCorePerPackage=4, dwLibNumLogicalPerCore=0
    __dwItemID=1005__ : dwLibCorePerPackage = 4, dwLibTotalLogicals=4
    __dwItemID=1006__ : szWMIName=Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
    __dwItemID=1007__ : szWMIManufacturer=GenuineIntel
    __dwItemID=1008__ : dwWMIMaxClockSpeed=2400
    __dwItemID=1009__ : bBatteryExist=0
    __dwItemID=1010__ : szGuess=Core 2 Quad Q6600
    GPU (Hardware acceleration) : ATI Radeon HD 3800 Series Yes
    System Memory : 2048 MB Yes
    Operating System : Windows XP Service Pack 3 Yes
    Graphics Card : ATI Radeon HD 3800 Series Yes
    __dwItemID=1301__ : Adapter Compatibility: ATI Technologies Inc.
    __dwItemID=1302__ : VideoProcessor: ATI Radeon Graphics Processor (0x9501)
    __dwItemID=1303__ : Screen Capture Protection - ATI PCOM=Yes
    __dwItemID=1304__ : Screen Capture Protection - ATI SORT=No
    __dwItemID=1305__ : GPUDetectPass Yes
    Graphics card video memory : 512 MB
    Graphics Card Driver : 8.582.0.0 No More Info
    __dwItemID=1501__ : 2D Driver=6.14.10.6912
    __dwItemID=1502__ : COPP=No
    __dwItemID=1503__ : RGBOverlay=Yes
    __dwItemID=1504__ : DEVICE=N/A
    HDCP-compliant Display : No No More Info
    Network Adapter : ETHERNET: Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller - Packet Scheduler Miniport Yes
    Program version : 1.0.0.1504
    System language : 0409 ENU English English
    Time : Tue Mar 24 11:53:55 2009
    Computer : Desktop
    System Name : JIM
     
  19. Mar 24, 2009 #99 of 356
    Cmnore

    Cmnore Godfather

    291
    0
    Sep 22, 2008
    Keenan,

    Which ATI drivers are you using?
     
  20. keenan

    keenan Godfather

    612
    7
    Feb 8, 2005
    From the Info Center in the Catalyst app, essentially 9.2. I think there's a newer version now, but I haven't tried it, why fix what isn't broke? :)

    Code:
    Driver Packaging Version	8.582-090203a-075974C-ATI	
    Catalystâ„¢ Version	09.2	
    Provider	ATI Technologies Inc.	
    2D Driver Version	6.14.10.6912	
    2D Driver File Path	System/CurrentControlSet/Control/Video/{EF5D8826-E9F0-4298-BC49-A4B1097E2788}/0000	
    Direct3D Version	6.14.10.0643	
    OpenGL Version	6.14.10.8494	
    Catalystâ„¢ Control Center Version	2009.0203.2228.40314	
    
    
    
    
    
    
    
     
Thread Status:
Not open for further replies.

Share This Page