1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DIRECTV2PC v5708 - Issues & Discussion

Discussion in 'DIRECTV Connected Home' started by Doug Brott, Sep 9, 2009.

Thread Status:
Not open for further replies.
  1. Sep 10, 2009 #41 of 131
    CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    I had to set a parental code on my DVR to be able to see any of the blocked content after upgrading to the latest version. Since I am single I never bothered to set a code, but it appears you need one set now. If you have multiple dvrs just set them all to the same code. Should work fine after that.
     
  2. Sep 10, 2009 #42 of 131
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Never set them up/nor needed to use them here [3 DVRs]. :confused:
     
  3. Sep 10, 2009 #43 of 131
    barryb

    barryb New Member

    2,937
    3
    Aug 26, 2007
    I still get the same error during installation. It's been this way since last year!

    [​IMG]
     

    Attached Files:

    • D2PC.JPG
      D2PC.JPG
      File size:
      41.6 KB
      Views:
      723
  4. Sep 10, 2009 #44 of 131
    barryb

    barryb New Member

    2,937
    3
    Aug 26, 2007
    Ha! I found a workaround.

    I downloaded the beta off of DirecTV, and it just happened to uninstall what I could not uninstall.
     
  5. Sep 10, 2009 #45 of 131
    barryb

    barryb New Member

    2,937
    3
    Aug 26, 2007
    Scratch that.... I give up for the rest of the year.
     
  6. Sep 10, 2009 #46 of 131
    keenan

    keenan Godfather

    612
    7
    Feb 8, 2005
    Lol... it seems apparent that they "broke" something in this version, or have clamped it down so tight it would take an act of Congress to allow you to use it. :D
     
  7. Sep 10, 2009 #47 of 131
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    And the FNG strikes again.
    When are you going to do a fresh install get rid of this problem? You can only "hack the reg" so much before it's time to bail and start all over. ;)
     
  8. Sep 10, 2009 #48 of 131
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    "Broke"?
    It's working on everything I've installed it on [2 out of 3 right now].
    MPEG-2 "still needs work" [as it did in the last one].
    XP was the focus of this update [from the notes].
     
  9. Sep 10, 2009 #49 of 131
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Barry,

    Try this:

    • Delete the C:\Program Files\DirecTV directory. You may have to end the CLHNService.exe from Task Manager.
    • Delete the C:\Documents and Settings\username\Local Settings\Application Data\DirecTV folder
    • Delete the C:\Program Files\InstallShield Installation Information\{E9B10AA5-E5F6-4DEF-A435-FB20704AF1E8} folder
    • Delete anything from the registry that says DirecTV. Exercise normal registry caution, especially if you have other DIRECTV applications.
     
  10. Sep 10, 2009 #50 of 131
    Golfman

    Golfman Icon

    921
    0
    Dec 20, 2007
    Reston, VA
    HR21-100

    When I try to start DIRECTV2PC I get a screen that says "(1) You must activate CD key by choosing the "Activate" button. This will allow you to play protected content. (2) Please ensure you are connected to the Internet before pressing the "Activate" button".

    Then when I select the Activate button it spins for a while with "Activating" shown on the screen and then displays "Activation Failed Cause: Activation key limit reached". "Make sure you are connected to the Internet. Please press 'Re-activate" button to try again or press "Enter New Key" to activate with another CD key."

    I cannot progress past this point. Any suggestions?
     
  11. Sep 10, 2009 #51 of 131
    keenan

    keenan Godfather

    612
    7
    Feb 8, 2005
    What can I say, just a day before updating to this version the application worked fine, other than the transport control issues but it was still very usable. Update to the current version, and mind you, literally nothing has changed with my software or hardware other than having a few days worth of dust on the case, and the app doesn't work. That says to me they did something that made it not work.

    The only other thing it might be is the national firmware/software update(DLB, etc) that came through yesterday, maybe that changed something.

    I'll try resetting the networking on the DVR, but I doubt that's the problem as it "sees" the DVR and even plays about 15 sec worth of material before it shuts down, so networking is likely not the problem.

    It smells to high heaven of some sort of copy protection issue to me.
     
  12. Sep 10, 2009 #52 of 131
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Yeah, I doubt the firmware did anything. I've pretty much given up on XP. Been on Vista of a year now and moving to Win7 [skip Vista if you make the move].
    Maybe the XP "fix" isn't all it should be, "but" how old/long have you been running this XP setup? Don't you have "a few" other video apps on it too?
    I ask because last year I loaded a few "goodies" to try to help and all I ended up doing was "hosing" a working Vista/DirecTV2PC setup and had to start from scratch to get it to "not do" what you're having.
     
  13. Sep 10, 2009 #53 of 131
    keenan

    keenan Godfather

    612
    7
    Feb 8, 2005
    I'm going to move from XP straight to Win 7, basically waiting for it to be released, I'm not going to deal with RCs, test versions and all that.

    The machine hasn't changed, I do have other video apps on it, but this app always worked in that past with the same setup.

    I just purged the registry of anything DirecTV so I'll give it another shot in awhile, have to setup a new TiVo HD first. :p
     
  14. Sep 10, 2009 #54 of 131
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    :barf:
     
  15. Sep 10, 2009 #55 of 131
    keenan

    keenan Godfather

    612
    7
    Feb 8, 2005
    Funny! :D
     
  16. Sep 10, 2009 #56 of 131
    tbolt

    tbolt Legend

    185
    0
    Aug 22, 2009
    Have you tried resetting the DVR? (red button or from setup)

    Everything works here with XP after I did that.

    I got the national firmware/software update myself last night
    after Directv2pc 5708 was installed during the day.

    I noticed issues this morning
     
  17. Sep 10, 2009 #57 of 131
    idigg

    idigg Legend

    243
    0
    May 8, 2008
    I installed (clean install), activated and it wants to download the codepack, and then I get this messgae "DIRECTV2PC failed to download codepack".

    I am on the crapper and want to watch TV, come on :mad:
     
  18. Sep 10, 2009 #58 of 131
    UPEngineer

    UPEngineer Legend

    195
    1
    Aug 8, 2004
    Well before the driver update it just said HD audio.

    After the update it now says realtek HD audio.

    I have a gigabyte GA-M57SLI and the only updated driver for Windows 7 was the audio driver.

    But anyways, I installed it and now it works great. It added an icon to the taskbar as well to configure speakers and what-not
     
  19. Sep 10, 2009 #59 of 131
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    "Yeah" realtek supports HDCP.
     
  20. Sep 10, 2009 #60 of 131
    dparisoe

    dparisoe Mentor

    40
    0
    Nov 14, 2007
    Dual monitors are working on Vista 32bit now.
     
Thread Status:
Not open for further replies.

Share This Page