1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DIRECTV2PC v5708 - Issues & Discussion

Discussion in 'DIRECTV Connected Home' started by Doug Brott, Sep 9, 2009.

Thread Status:
Not open for further replies.
  1. Athlon646464

    Athlon646464 Gold Members DBSTalk Gold Club

    3,045
    66
    Feb 23, 2007
    Uxbridge, MA
    Sorry - don't know what to do about that. I've always been able to use it again. Try a different email and get a new one.......... :eek2:
     
  2. loudo

    loudo Well-Known Member

    4,760
    59
    Mar 24, 2005
    Central Maine
    I just checked that folder (C:\Program Files\DirecTV\Customizations\Cyberlink\) and it is a "Read Only" folder, in my computer. Here is what I would try doing. Uninstall the program via your Control Panel. Look and see if this folder still exists after the uninstall. If it does delete it. Then re-install DirecTV2PC again. It sounds like it is trying to install files into a folder that has been labeled as Read Only. Maybe it gets the property of Read Only after everything has been installed into it, and is there from a previous version.

    Just an idea, hope it helps.
     
  3. CopyCat

    CopyCat Member

    342
    1
    Jan 21, 2008
    South Carolina
    DirecTV cannot display this video because your graphics card does not currently support screen capture protection for protected content.

    Same problem I have had for a while, no sense in trying anymore, 30 inch LCD works find for everything except this, even Pinnacle TVCenter Pro in HD OTA.
    I know it's the DVI connection between the card and monitor, but VGA is not why I purchased a 30 inch LCD.
     
  4. dixoncider

    dixoncider AllStar

    78
    0
    Sep 10, 2006
    Hello, I get the protect content message on every show....My video card is HDCP (GTS250) My monitor is HDCP (syncmaster 2333) I run the directv2pc playback advisor and my chip comes back as unknow..(AMD Phenom II x3 720) everything else is green. I can see the menu on the DVR but get the :"can not connect to the receiver. the protect content can not be played at this time" I am going thru a wrt54gl linksys and the dvr has no problem with on demand downloads also it shows up on the client table for my network....I have not tried to use a vga cable I dont want SD content just want it for HD.. THanks
     
  5. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    You seem to have a network issue. this "protected content" message really isn't an HDCP message [they come with "try updating your driver"].
    [as I've posted before] When I've has this message, I've rebooted my DVR and resolved it.
    Each app seems to use different ports, so I can have one app stream and yet try another streaming feature and have it not work. When I had this, it turned out my router needed a reset.
    This doesn't answer your question [directly] but might give you some idea(s) where to look.
     
  6. dixoncider

    dixoncider AllStar

    78
    0
    Sep 10, 2006
    THnaks,, I rebooted everything a few times.. seems weird that you can see the dvr but that its a connection issue>>>??
     
  7. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Don't know if it would help, "but" you might try to reset your network defaults and then re-run the network setup again.
     
  8. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    I'll hafta check that out. The strange thing is that upgrades for other versions never had an issue. The install for the new version always uninstalled the old version and then installed the new version.

    - Merg
     
  9. dixoncider

    dixoncider AllStar

    78
    0
    Sep 10, 2006
    Well go figure, I rebooted everything and it works!!!! I think it turned out to be my switch in the entertainment center.... THanks
     
  10. dennisj00

    dennisj00 Hall Of Fame

    9,690
    196
    Sep 27, 2007
    Lake Norman, NC
    I reported last week finally getting 5708 running on a new Dell 1545 laptop (pretty much low end) after having problems with a Vista Ultimate upgrade. It worked but stuttered on HD on wireless G.

    Well, the Ultimate upgrade started chewing up memory with basically nothing running after two hours after a reboot. . . so, this morning I installed Win7 Enterprise and just got to 5708 install again.

    Works great on HD with wireless G! Did get a 'Parental Lock could not be determined - please unlock' ?? 0000 worked . . . and Bill Mahr show on HBP shows as 'Title Blocked'.

    Vista was idling at about 1.3 GB or RAM, Win 7 at 885 MB.
     
  11. rajah22

    rajah22 New Member

    8
    0
    Sep 14, 2009
    Doesn't anyone from DirecTV participate directly in these discussions? I've been crash-reading the DTV2PC threads since v4526 in the past few days, and I find no sign of the authors. Why are we offered betas to test, but expected simply to self-help? Indeed, on condition that we don't contact DirecTV! A lot of people seem to be flailing in the dark... Pardon my ignorance, I'm a newcomer, but this seems a bizarre model for software development. More astonishing, everybody here seems to think it's normal! Helping each other is great, but... where are the authors? I'm a developer, and I work with my beta-testers to solve problems (after all, I understand the code and they don't). Doesn't that make better sense than DirecTV lurking, and gleaning, but Buddha-like saying nothing? It's as if there's some big secret that needs to be protected (or Cutting Edge: don't share, don't comment publicly). What's going on? Or am I just naive?
     
  12. tbolt

    tbolt Legend

    185
    0
    Aug 22, 2009
    Good question. You're not naive.

    Directv2pc is being written by a company called Cyberlink that is headquartered in Taiwan. Maybe there is a language barrier?

    I do know that 2 weeks ago a number of posters (including myself)
    posted that "trick-Play" was no longer working under Windows XP SP3.
    Last week version 5708 was released to us - and it corrected the problem.
    So, someone must be listening.

    It is all a bit odd, I'll agree with you on that.

    Maybe one of the moderators can share some additional insight.
     
  13. RAD

    RAD Well-Known Member

    16,501
    142
    Aug 5, 2002
    Dripping...
    If not happy with answers here guess you could also try over at http://forums.directv.com/pe/index.jsp in the DirecTV2PC forum to see if anyone over there could shed some light on the issues.
     
  14. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    But do they know/have the versions we have here [for test]?
     
  15. RAD

    RAD Well-Known Member

    16,501
    142
    Aug 5, 2002
    Dripping...
    Who knows, but since this version is not in the CE forums they might.
     
  16. the new guy

    the new guy AllStar

    61
    0
    Jun 28, 2007
    I just got the chance to install this new version and try it out. Unlike the last one, I can now play back content on my XP SP3 system. However, while I was watching an HD episode of Wild Pacific, about 7 minutes in, I got the error message
    The same message appeared 16 minutes into a standard-def Family Guy episode. I was kicked out of each recording to its menu, where I was able to resume play on the SD show.

    On the HD recording, I tried to resume, but the progress bar showed as being 2:16 into the 1:00 show, and would not resume. Starting it over worked, and I was able to random seek to the point I had left off. When I pressed STOP at a few different points, I was also unable to resume the recording, because the progress bar would show 2 hours plus however many minutes the playback was at when I stopped it.

    The DVR acting as a server is on the latest CE (0x353), and I have updated my video drivers to the latest version after the first round of errors. I haven't had the protected content error with the new video drivers, but the STOP error persists on multiple recordings.
     
  17. tbolt

    tbolt Legend

    185
    0
    Aug 22, 2009
    Try rebooting your DVR and report back.
     
  18. RACJ2

    RACJ2 Hall Of Fame

    3,872
    5
    Aug 2, 2008
    I have 2 HR22's and when I use DIRECTV2PC v5708 to connect to the one in my master bedroom and play any recording, I get the "protected content " message below. When I connect to the one in my living room, it works great. There is one minor difference between them. When I select which receiver I want to connect to, the one in the bedroom is labeled "Master (RID####)" and the one in the living room is labeled "(RID#####)" with no description.

    I'm using the exact same PC to connect to both of them. And both HR's rebooted last night when I finally received the new update, so I wouldn't think that would be the problem. Any thoughts on what could be causing this?
     

    Attached Files:

    • d2pc.JPG
      d2pc.JPG
      File size:
      29 KB
      Views:
      1,433
  19. mdwood

    mdwood Mentor

    33
    0
    Feb 4, 2008
    OK, my DVR's got an update that added the DoublePlay feature today and now I'm getting an error when trying to play content in DIRECTV2PC.

    The first error:

    "DIRECTV2PC cannot play the video content because your computer or monitor does not support the playback of protected content."

    Then I upgraded to the version in the beginning of this thread and now the error is this:

    "DIRECTV2PC cannot display the video because your graphics card does not currently support screen capture protection for protected content. Try updating your graphics card driver or modify your driver settings."


    Running XP Pro with an ATI Radeon 9700 Pro video card, DVI to a Viewsonic 20" that is not HDCP. Any suggestions? It has been working fine ever since they came out with DIRECTV2PC. I also updated the ATI graphics drivers and rebooted the DVRs.

    thanks
     
  20. Dust

    Dust Cool Member

    23
    0
    Mar 27, 2008
    I just installed this and connected to my DVR. However, on my computer the playlist is empty. On my DVR, the playlist has four items.
     
Thread Status:
Not open for further replies.

Share This Page